<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
<!--
 _____ _     _       _           _ _     _   _                          _                          _            _             _    _                __           
|_   _| |   (_)     (_)         ( ) |   | | | |                        | |                        ( )          | |           | |  (_)              / _|          
  | | | |__  _ ___   _ ___ _ __ |/| |_  | |_| |__   ___    ___ ___   __| | ___   _   _  ___  _   _|/ _ __ ___  | | ___   ___ | | ___ _ __   __ _  | |_ ___  _ __ 
  | | | '_ \| / __| | / __| '_ \  | __| | __| '_ \ / _ \  / __/ _ \ / _` |/ _ \ | | | |/ _ \| | | | | '__/ _ \ | |/ _ \ / _ \| |/ / | '_ \ / _` | |  _/ _ \| '__|
  | | | | | | \__ \ | \__ \ | | | | |_  | |_| | | |  __/ | (_| (_) | (_| |  __/ | |_| | (_) | |_| | | | |  __/ | | (_) | (_) |   <| | | | | (_| | | || (_) | |   
  \_/ |_| |_|_|___/ |_|___/_| |_|  \__|  \__|_| |_|\___|  \___\___/ \__,_|\___|  \__, |\___/ \__,_| |_|  \___| |_|\___/ \___/|_|\_\_|_| |_|\__, | |_| \___/|_|   
                                                                                  __/ |                                                     __/ |                
                                                                                 |___/                                                     |___/                 
__   __                                                        _                 _                              _               _                                
\ \ / /                                                       | |               | |                            | |             (_)                               
 \ V /___  _   _   _ __ ___   __ _ _   _    __ _  ___     __ _| |__   ___  _   _| |_   _   _  ___  _   _ _ __  | |__  _   _ ___ _ _ __   ___  ___ ___            
  \ // _ \| | | | | '_ ` _ \ / _` | | | |  / _` |/ _ \   / _` | '_ \ / _ \| | | | __| | | | |/ _ \| | | | '__| | '_ \| | | / __| | '_ \ / _ \/ __/ __|           
  | | (_) | |_| | | | | | | | (_| | |_| | | (_| | (_) | | (_| | |_) | (_) | |_| | |_  | |_| | (_) | |_| | |    | |_) | |_| \__ \ | | | |  __/\__ \__ \           
  \_/\___/ \__,_| |_| |_| |_|\__,_|\__, |  \__, |\___/   \__,_|_.__/ \___/ \__,_|\__|  \__, |\___/ \__,_|_|    |_.__/ \__,_|___/_|_| |_|\___||___/___/           
                                    __/ |   __/ |                                       __/ |                                                                    
                                   |___/   |___/                                       |___/                                                                     
-->
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>In COVID-19 era, even Bill Gates admits he feels as if he&#8217;s in a nightmare &#8211; GeekWire</title>

<meta name="robots" content="noydir" />
<meta name="description" content="Bill Gates may be one of the world&#8217;s richest individuals, but even he sometimes finds it hard to cope with the huge social changes brought on by the coronavirus pandemic." />
<meta property="og:image" content="https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-1260x704.jpg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="704" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In COVID-19 era, even Bill Gates admits he feels as if he&#8217;s waking up in a nightmare every morning" />
<meta property="og:description" content="Bill Gates may be one of the world&#8217;s richest individuals, but even he sometimes finds it hard to cope with the huge social changes brought on by the coronavirus pandemic." />
<meta property="og:url" content="https://www.geekwire.com/2020/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning/" />
<meta property="og:site_name" content="GeekWire" />
<meta property="article:publisher" content="https://www.facebook.com/geekwire" />
<meta property="article:author" content="https://www.facebook.com/alan.boyle" />
<meta property="fb:app_id" content="364309080316986" />
<meta property="article:published_time" content="2020-04-03T20:57:58+00:00" />
<meta property="article:modified_time" content="2020-04-03T21:10:19+00:00" />
<meta property="og:updated_time" content="2020-04-03T21:10:19+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@geekwire" />
<meta name="twitter:creator" content="@b0yle" />
<meta name="twitter:title" content="In COVID-19 era, even Bill Gates admits he feels as if he&#8217;s waking up in a nightmare every morning" />
<meta name="twitter:description" content="Bill Gates may be one of the world&#8217;s richest individuals, but even he sometimes finds it hard to cope with the huge social changes brought on by the coronavirus pandemic." />
<meta name="twitter:image" content="https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-1260x704.jpg" />
<meta name="twitter:image:width" content="1260" />
<meta name="twitter:image:height" content="704" />
<link rel="canonical" href="https://www.geekwire.com/2020/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.geekwire.com/","name":"GeekWire"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.geekwire.com/health/","name":"Health/Life Sciences"}},{"@type":"ListItem","position":3,"item":{"name":"In COVID-19 era, even Bill Gates admits he feels as if he&#8217;s in a nightmare","image":"https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-1260x704.jpg"}}]}</script>
<meta property="og:see_also" content="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/" />
<meta property="og:see_also" content="https://www.geekwire.com/2020/no-time-waste-bill-gates-outlines-actions-combat-coronavirus-now-well-future-crises/" />
<meta property="og:see_also" content="https://www.geekwire.com/2020/bill-gates-outlines-3-steps-us-government-needs-take-save-lives-get-country-back-work/" />
<meta property="og:see_also" content="https://www.geekwire.com/2020/coronavirus-future-vaccines-inside-quest-develop-faster-responses-pandemics/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1azc1qln24ryf.cloudfront.net' />
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1">
<link rel="stylesheet" href="https://www.geekwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4">
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,300,400,600,700%7CRoboto:400,500,700' type='text/css' media='all' />
<link rel="stylesheet" href="https://d1azc1qln24ryf.cloudfront.net/34809/GeekWire/style-cf.css">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/themes/geekwire/dist/styles/main-0def266626.css">
<script src="https://www.geekwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.geekwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21513116-1', 'auto', {
      'useAmpClientId': true,
      'allowLinker': true
  });
  ga('require', 'linkid');
  ga('require', 'linker');
  ga('linker:autoLink', ['eventbrite.com']);
  ga('require', 'displayfeatures');
  ga('require', 'ecommerce');
  ga('set', 'forceSSL', true);
          ga('set', 'title', 'In COVID-19 era, even Bill Gates admits he feels as if he’s waking up in a nightmare every morning');
                ga('set', 'dimension1', 'Alan Boyle');
        ga('set', 'contentGroup2', 'Alan Boyle');
                        ga('set', 'dimension2', 'Health/Life Sciences, Science');
        ga('set', 'contentGroup3', 'Health/Life Sciences, Science'); 
                                ga('set', 'contentGroup1', '2020'); 
                  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '451545185034187');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=451545185034187&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
    fbq('track', 'ViewContent', {
    content_category: 'Health/Life Sciences'
    });
</script>
<script>
    fbq('track', 'ViewContent', {
    content_category: 'Science'
    });
</script>
			<meta property="fb:pages" content="194162997274121" />
							<meta property="ia:markup_url" content="https://www.geekwire.com/2020/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.geekwire.com"><link rel="https://theeventscalendar.com/" href="https://www.geekwire.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/wp-content/themes/geekwire/assets/vendor/prebid/prebid-3.12.0.js"></script>
<script>
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

pbjs.que.push(function() {
    pbjs.setConfig({
        "bidderTimeout": 1000,
        "enableSendAllBids": true,
        "priceGranularity": "dense",
        "publisherDomain": "https://www.geekwire.com"
    });
});

googletag.cmd.push(function() {
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
});

//load APS async
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
     pubID: 'd5685bed-dabf-4fa2-972a-8fad01c5ca6d',
     adServer: 'googletag',
     bidTimeout: 2e3
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1002278246661698",
    enable_page_level_ads: true
  });
</script>
<link rel="amphtml" href="https://www.geekwire.com/2020/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning/amp/">  <meta name="application-name" content="GeekWire">
  <meta name="apple-mobile-web-app-title" content="GeekWire">
  <link rel="Shortcut Icon" href="/favicon.ico">
  <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#cb4d28">
    <link rel="alternate" type="application/rss+xml" title="GeekWire Feed" href="https://www.geekwire.com/feed/">
    <meta name="twitter:widgets:link-color" content="#be4825">
</head>
<body class="post-template-default single single-post postid-556729 single-format-standard tribe-no-js tribe-theme-geekwire covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning category-health category-science" data-categories="health,science">
  <!--[if lt IE 9]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '364309080316986',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v5.0'
    });
    FB.Event.subscribe('edge.create',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'like', targetUrl);
        }
    });

    FB.Event.subscribe('edge.remove',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'unlike', targetUrl);
        }
    });

    FB.Event.subscribe('message.send',function(targetUrl) {
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'send', targetUrl);
        }
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
<header class="banner navbar navbar-inverse navbar-fixed-top">
  <div class="container">
    <div class="navbar-header">
        <button type="button" class="right-toggle collapsed" data-toggle="collapse" data-target="#search-collapse">
            <span class="sr-only">Toggle search box</span>
            <span class="icon-search3"></span>
        </button>
      <button type="button" class="left-toggle collapsed" data-toggle="collapse" data-target="#nav-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-menu9"></span>
      </button>
      <div id="navbar-logo">
        <a class="right-click-redirect" href="https://www.geekwire.com/">
        <img src="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-navbar-logo.png" width="200" height="37" alt="GeekWire">
        </a>
      </div>
    </div>
    <nav id="nav-collapse" class="nav-primary collapse navbar-collapse navbar-left">
      <ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131145" class="visible-xs-block menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131145"><a title="Home" href="https://www.geekwire.com/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130997 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130999"><a title="Amazon" href="https://www.geekwire.com/amazon/">Amazon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130998"><a title="Microsoft" href="https://www.geekwire.com/microsoft/">Microsoft</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136166"><a title="Startups" href="https://www.geekwire.com/startups/">Startups</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-210039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210039"><a title="Space" href="https://www.geekwire.com/space/">Space</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-252588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252588"><a title="Cloud Tech" href="https://www.geekwire.com/cloud/">Cloud Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141414"><a title="Geek Life" href="https://www.geekwire.com/geeklife/">Geek Life</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131038"><a title="Podcasts" href="https://www.geekwire.com/podcast/">Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219"><a title="Impact Series" href="https://www.geekwire.com/impact-series/">Impact Series</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-375856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375856"><a title="Civic Tech" href="https://www.geekwire.com/civic-innovation/">Civic Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-555899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-555899"><a title="Health/Life Sciences" href="https://www.geekwire.com/health/">Health/Life Sciences</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-474344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474344"><a title="Health Tech Podcast presented by Premera" href="https://www.geekwire.com/healthtech/">Health Tech Podcast <span class="text-muted small">presented by Premera</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155802"><a title="Geek of the Week presented by Acumatica" href="https://www.geekwire.com/geek-of-the-week/">Geek of the Week <span class="text-muted small">presented by Acumatica</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221"><a title="Working Geek  - presented by Alaska Airlines" href="https://www.geekwire.com/working-geek/">Working Geek <span class="text-muted small"> &#8211; presented by Alaska Airlines</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131039"><a title="Startup Spotlight" href="https://www.geekwire.com/startup-spotlight/">Startup Spotlight</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155801"><a title="Tech Moves" href="https://www.geekwire.com/tech-moves/">Tech Moves</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-275453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275453"><a title="Geek Home of the Day by Realogics Sotheby&#039;s" href="https://www.geekwire.com/home-of-the-day/">Geek Home of the Day <span class="text-muted small">by Realogics Sotheby&#8217;s</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-429850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429850"><a title="Shift presented by Intel" href="https://www.geekwire.com/shift-presented-intel-geekwire/">Shift <span class="text-muted small">presented by Intel</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-497696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497696"><a title="Echo Geek  - presented by Amazon" href="https://www.geekwire.com/echo-geek-presented-amazon/">Echo Geek <span class="text-muted small"> &#8211; presented by Amazon</span></a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131041"><a title="Jobs" href="https://www.geekwire.com/jobs/">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131042 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131043"><a title="GeekWire Events" href="https://www.geekwire.com/events/">GeekWire Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131044"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131045 dropdown"><a title="Resources" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Resources <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131046"><a title="Memberships" href="https://www.geekwire.com/memberships/">Memberships</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131047"><a title="Health Benefits" href="https://www.geekwire.com/health-benefits/">Health Benefits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131048"><a title="GeekWire Startup Resources" href="https://www.geekwire.com/startup-resources/">GeekWire Startup Resources</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131049"><a title="GeekWire Startup List" href="https://www.geekwire.com/startup-list/">GeekWire Startup List</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131050"><a title="GeekWire 200" href="https://www.geekwire.com/geekwire-200/">GeekWire 200</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-166477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166477"><a title="Seattle Engineering Outposts" href="https://www.geekwire.com/engineering-centers/">Seattle Engineering Outposts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-529730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529730"><a title="Recent Fundings" href="https://www.geekwire.com/fundings/">Recent Fundings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-179639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179639"><a title="GeekWire Startup Spaces" href="https://www.geekwire.com/startup-spaces/">GeekWire Startup Spaces</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131051"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-365878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365878"><a title="Amazon Office Buildings" href="https://www.geekwire.com/amazon-office-buildings/">Amazon Office Buildings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-448345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-448345"><a title="Northwest Women VC &amp; Angel Investor List" href="https://www.geekwire.com/2018/list-50-women-vcs-angel-investors-backing-startups-seattle-portland/">Northwest Women VC &#038; Angel Investor List</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131052 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131053"><a title="About GeekWire" href="https://www.geekwire.com/about-geekwire/">About GeekWire</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-231614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231614"><a title="Email Newsletters" href="https://www.geekwire.com/newsletters/">Email Newsletters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131054"><a title="Contact Us" href="https://www.geekwire.com/contact-us/">Contact Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131055"><a title="Advertise" href="https://www.geekwire.com/advertise/">Advertise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131056"><a title="Sponsors" href="https://www.geekwire.com/sponsors/">Sponsors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-292562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292562"><a title="Reprints &amp; Permissions" href="http://geekwirereprints.magreprints.com/">Reprints &#038; Permissions</a></li>
</ul>
</li>
</ul>        <ul class="nav navbar-nav nav-social">
            <li><a href="https://www.facebook.com/geekwire"><span class="icon-facebook"></span></a></li>
            <li><a href="https://twitter.com/intent/user?screen_name=GeekWire"><span class="icon-twitter"></span></a></li>
            <li><a href="/rss-feeds/"><span class="icon-feed2"></span></a></li>
            <li><a href="/podcast/"><span class="icon-mic"></span></a></li>
            <li><a href="https://www.youtube.com/subscription_center?add_user=GeekWire"><span class="icon-youtube3"></span></a></li>
        </ul>
    </nav>
      <div id="search-collapse" class="collapse navbar-collapse navbar-right">
        <form class="navbar-form" role="search" method="get" action="https://www.geekwire.com/">
            <div class="form-group has-feedback">
                <label for="search-box" class="sr-only">Search for:</label>
                <input type="search" id="search-box" value="" name="s" class="search-field form-control input-sm" placeholder="Search" required>
                <span class="icon-search3 form-control-feedback"></span>
            </div>
        </form>
    </div>
  </div>
</header>
<div class="container"><div id="ad-leaderboard"></div></div>
        <div id="left_newsfeed" role="tabpanel">
            <ul class="nav nav-tabs nav-justified" role="tablist" id="left_newsfeed_header">
                <li role="presentation" class="active"><a href="#news-stream" aria-controls="news-stream" role="tab" data-toggle="tab"><b>LATEST</b></a></li>
                <li role="presentation"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab"><b>POPULAR</b></a></li>
            </ul>
            <div class="tab-content">
                <div role="tabpanel" class="tab-pane fade in active" id="news-stream">
                    <ul>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/coronavirus-live-updates-seattle-tech-community-grappling-covid-19/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/02/seattleskyline2018-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/02/seattleskyline2018-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/02/seattleskyline2018-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/coronavirus-live-updates-seattle-tech-community-grappling-covid-19/">Coronavirus Live Updates: The latest COVID-19 developments in Seattle and the world of tech</a>
                        </li>
                                                                                                                        <li class="active">                            <a href="https://www.geekwire.com/2020/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-100x100.jpg" class="img-rounded wp-post-image" alt="Sal Khan and Bill Gates" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning/">In COVID-19 era, even Bill Gates admits he feels as if he&#8217;s waking up in a nightmare every morning</a>
                        </li>
                                                                                                <li class="newsfeed_adunit"><div id="ad-left_rail_newsfeed"></div></li>                        <li>                            <a href="https://www.geekwire.com/2020/98point6-raises-43m-goldman-sachs-costco-co-founder-others-expand-virtual-healthcare-tech/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/98point6-Screens-March2020-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/98point6-Screens-March2020-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/98point6-Screens-March2020-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/98point6-raises-43m-goldman-sachs-costco-co-founder-others-expand-virtual-healthcare-tech/">98point6 raises $43M from Goldman Sachs, Costco co-founder, others to expand virtual healthcare tech</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/reprogramming-american-dream-microsofts-cto-returns-rural-roots-find-future-ai/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/kevinscott-1-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/kevinscott-1-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/kevinscott-1-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/reprogramming-american-dream-microsofts-cto-returns-rural-roots-find-future-ai/">&#8216;Reprogramming the American Dream&#8217;: Microsoft CTO returns to rural roots to find the future of AI</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/adaptive-biotechs-deal-amgen-influenced-belief-covid-19-may-return-seasonally-like-flu/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/01/Adaptive_LabPhotography_LabBench-1-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/01/Adaptive_LabPhotography_LabBench-1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/01/Adaptive_LabPhotography_LabBench-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/adaptive-biotechs-deal-amgen-influenced-belief-covid-19-may-return-seasonally-like-flu/">Adaptive Biotech&#8217;s deal with Amgen influenced by belief that COVID-19 may return seasonally, like flu</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/seattle-tech-veterans-rush-build-app-trace-covid-19-exposure-run-apple-rejection/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-2.12.21-PM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-2.12.21-PM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-2.12.21-PM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/seattle-tech-veterans-rush-build-app-trace-covid-19-exposure-run-apple-rejection/">Seattle tech veterans rush to build an app to trace COVID-19 exposure only to run into Apple rejection</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/seattle-machine-learning-startup-octoml-raises-15m-amplify-madrona/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/DSC01959-2-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/DSC01959-2-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/DSC01959-2-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/seattle-machine-learning-startup-octoml-raises-15m-amplify-madrona/">Seattle machine learning startup OctoML raises $15M from Amplify and Madrona</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/trouble-co-working-industry-seattle-impact-hall-formerly-known-impact-hub-shuts/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2014/07/Screen-Shot-2014-07-09-at-9.14.12-AM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/07/Screen-Shot-2014-07-09-at-9.14.12-AM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2014/07/Screen-Shot-2014-07-09-at-9.14.12-AM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/trouble-co-working-industry-seattle-impact-hall-formerly-known-impact-hub-shuts/">Trouble for co-working industry: Seattle Impact Hall, formerly known as Impact Hub, shuts down</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/bill-gates-daily-show-us-reopen-summer-wont-completely-normal/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/bill-gates-on-the-daily-show-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/bill-gates-on-the-daily-show-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/bill-gates-on-the-daily-show-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/bill-gates-daily-show-us-reopen-summer-wont-completely-normal/">Bill Gates on The Daily Show: US could reopen this summer, &#8216;but it won&#8217;t be completely normal&#8217;</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/nasa-goes-back-future-revives-formerly-forbidden-worm-logo/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-nasa-100x100.jpg" class="img-rounded wp-post-image" alt="NASA logo on rocket" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-nasa-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-nasa-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/nasa-goes-back-future-revives-formerly-forbidden-worm-logo/">NASA goes back to the future and revives its formerly forbidden &#8216;worm&#8217; logo</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/air-force-strikes-deal-boeing-fixing-kc-46-tankers-releases-882m-payments/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/01/after-years-of-delay-air-force-a-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/01/after-years-of-delay-air-force-a-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/01/after-years-of-delay-air-force-a-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/air-force-strikes-deal-boeing-fixing-kc-46-tankers-releases-882m-payments/">Air Force strikes a deal with Boeing for fixing KC-46 tankers — and releases $882M in payments</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/tech-community-sets-telehealth-service-directory-response-white-houses-call/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/bigstock-Doctor-With-A-Stethoscope-Tel-321790291-100x100.jpg" class="img-rounded wp-post-image" alt="Telehealth setting" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/bigstock-Doctor-With-A-Stethoscope-Tel-321790291-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/bigstock-Doctor-With-A-Stethoscope-Tel-321790291-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/tech-community-sets-telehealth-service-directory-response-white-houses-call/">Tech community sets up telehealth service directory in response to White House&#8217;s call</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/amazon-responds-leaked-memo-reveals-companys-pr-strategy-warehouse-worker/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2016/11/20161128_Amazon_Fulfillment_center_162-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/11/20161128_Amazon_Fulfillment_center_162-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2016/11/20161128_Amazon_Fulfillment_center_162-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/amazon-responds-leaked-memo-reveals-companys-pr-strategy-warehouse-worker/">Amazon responds after leaked memo reveals company&#8217;s PR strategy against warehouse worker</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/tableau-launches-online-covid-19-dashboard-gauge-pandemics-impact-business/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-6.34.00-PM-2-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-6.34.00-PM-2-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-6.34.00-PM-2-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/tableau-launches-online-covid-19-dashboard-gauge-pandemics-impact-business/">Tableau launches online COVID-19 dashboard to gauge pandemic&#8217;s impact on business</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/washington-governor-extends-stay-home-order-additional-month-says-absolutely-soonest-state-re-open/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/jay-inslee-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/jay-inslee-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/jay-inslee-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/washington-governor-extends-stay-home-order-additional-month-says-absolutely-soonest-state-re-open/">Washington governor extends &#8216;stay home&#8217; order until May 4, says it&#8217;s &#8216;absolutely the soonest&#8217; state could re-open</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/celularity-infectious-disease-research-institute-win-fdas-ok-try-covid-19-cell-therapy/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-lifebank-100x100.jpg" class="img-rounded wp-post-image" alt="LifebankUSA placental stem cell bank" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-lifebank-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-lifebank-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/celularity-infectious-disease-research-institute-win-fdas-ok-try-covid-19-cell-therapy/">Celularity and Infectious Disease Research Institute will try out COVID-19 cell therapy</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/nucamp/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/Seattle2-Nucamp-Coding-Bootcamp-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/Seattle2-Nucamp-Coding-Bootcamp-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/Seattle2-Nucamp-Coding-Bootcamp-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/nucamp/">Learn to code for less than $2,000? New bootcamp offers study-from-home training</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/engineering-bootcamp-coding-dojo-cuts-jobs-launches-volunteer-program-help-small-businesses/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2016/05/Richard-Wang-Square-100x100.jpg" class="img-rounded wp-post-image" alt="Richard Wang" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/05/Richard-Wang-Square-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2016/05/Richard-Wang-Square-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2016/05/Richard-Wang-Square-300x300.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2016/05/Richard-Wang-Square.jpg 337w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/engineering-bootcamp-coding-dojo-cuts-jobs-launches-volunteer-program-help-small-businesses/">Coding bootcamp Coding Dojo trims staff, launches volunteer program to help small businesses</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/geekwire-roundtable-leadership-team-building-company-culture-age-covid-19/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/GeekWire-Virtual-Roundtable-March-2020-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/GeekWire-Virtual-Roundtable-March-2020-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/GeekWire-Virtual-Roundtable-March-2020-300x300.png 300w, https://cdn.geekwire.com/wp-content/uploads/2020/03/GeekWire-Virtual-Roundtable-March-2020-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2020/03/GeekWire-Virtual-Roundtable-March-2020.png 900w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/geekwire-roundtable-leadership-team-building-company-culture-age-covid-19/">GeekWire Roundtable: Leadership, team-building and company culture in the age of COVID-19</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/amid-rapidly-evolving-coronavirus-outbreak-blue-origins-launch-plans-spark-debate/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/12/181217-blue-100x100.jpg" class="img-rounded wp-post-image" alt="New Shepard ready for launch" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/12/181217-blue-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/12/181217-blue-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/amid-rapidly-evolving-coronavirus-outbreak-blue-origins-launch-plans-spark-debate/">Amid &#8216;rapidly evolving&#8217; COVID-19 outbreak, Blue Origin&#8217;s launch plans spark debate</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2020/join-geekwire-friday-special-virtual-roundtable-need-know-cares-act/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/Playbook-v.2-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/Playbook-v.2-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/Playbook-v.2-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2020/join-geekwire-friday-special-virtual-roundtable-need-know-cares-act/">Join GeekWire on Friday for a special virtual roundtable: What you need to know about the CARES Act</a>
                        </li>
                                                                                            </ul>
                </div>
                <div role="tabpanel" class="tab-pane fade" id="popular">
                    <ul>
                    <li>                                <a href="https://www.geekwire.com/2020/coronavirus-live-updates-seattle-tech-community-grappling-covid-19/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/02/seattleskyline2018-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/02/seattleskyline2018-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/02/seattleskyline2018-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/coronavirus-live-updates-seattle-tech-community-grappling-covid-19/">Coronavirus Live Updates: The latest COVID-19 developments in Seattle and the world of tech</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/bill-gates-outlines-3-steps-us-government-needs-take-save-lives-get-country-back-work/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/02/bill-gates-aaas-1-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/02/bill-gates-aaas-1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/02/bill-gates-aaas-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/bill-gates-outlines-3-steps-us-government-needs-take-save-lives-get-country-back-work/">Bill Gates outlines 3 steps US government needs to take &#8216;to save lives and get the country back to work&#8217;</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/univ-washington-epidemiologists-predict-80000-covid-19-deaths-u-s-july/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/200317-drive1-100x100.jpg" class="img-rounded wp-post-image" alt="UW Medicine testing station" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/200317-drive1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/200317-drive1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/univ-washington-epidemiologists-predict-80000-covid-19-deaths-u-s-july/">Univ. of Washington researchers predict 80,000 COVID-19 deaths in U.S. by July</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/bill-gates-warned-us-of-a-covid-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/bill-gates-warned-us-of-a-covid-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/bill-gates-warned-us-of-a-covid-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/">Bill Gates warned us of a COVID-19-like pandemic — watch his TED Talk from 2015</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/bill-gates-entire-country-needs-shut-6-10-weeks-effectively-fight-coronavirus/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/gates-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/gates-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/gates-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/bill-gates-entire-country-needs-shut-6-10-weeks-effectively-fight-coronavirus/">Bill Gates: Entire country needs to shut down for 6-10 weeks to effectively fight coronavirus</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/amazon-responds-leaked-memo-reveals-companys-pr-strategy-warehouse-worker/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2016/11/20161128_Amazon_Fulfillment_center_162-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/11/20161128_Amazon_Fulfillment_center_162-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2016/11/20161128_Amazon_Fulfillment_center_162-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/amazon-responds-leaked-memo-reveals-companys-pr-strategy-warehouse-worker/">Amazon responds after leaked memo reveals company&#8217;s PR strategy against warehouse worker</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/nasa-goes-back-future-revives-formerly-forbidden-worm-logo/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-nasa-100x100.jpg" class="img-rounded wp-post-image" alt="NASA logo on rocket" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-nasa-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200402-nasa-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/nasa-goes-back-future-revives-formerly-forbidden-worm-logo/">NASA goes back to the future and revives its formerly forbidden &#8216;worm&#8217; logo</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/whale-experts-launch-free-virtual-marine-biology-camp-entertain-inform-kids/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/JWH_7948-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/JWH_7948-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/JWH_7948-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/whale-experts-launch-free-virtual-marine-biology-camp-entertain-inform-kids/">Whale experts launch free, virtual marine biology camp to entertain and inform kids</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/maker-mask-launches-seattle-using-3d-printing-technology-produce-protective-gear/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-12.28.49-PM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-12.28.49-PM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-12.28.49-PM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/maker-mask-launches-seattle-using-3d-printing-technology-produce-protective-gear/">Maker Mask launches in Seattle using 3D-printing technology to produce protective gear</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/washington-governor-extends-stay-home-order-additional-month-says-absolutely-soonest-state-re-open/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/jay-inslee-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/jay-inslee-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/jay-inslee-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/washington-governor-extends-stay-home-order-additional-month-says-absolutely-soonest-state-re-open/">Washington governor extends &#8216;stay home&#8217; order until May 4, says it&#8217;s &#8216;absolutely the soonest&#8217; state could re-open</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/pet-care-startup-rover-lays-off-41-workforce-194-employees-due-covid-19-impact/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/rover11-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/rover11-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/rover11-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/pet-care-startup-rover-lays-off-41-workforce-194-employees-due-covid-19-impact/">Pet care startup Rover lays off 41% of workforce due to COVID-19 impact</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/businesses-washington-state-dont-comply-stay-home-order-licenses-revoked/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/03/inslee-2-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/03/inslee-2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/03/inslee-2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/businesses-washington-state-dont-comply-stay-home-order-licenses-revoked/">Businesses in Washington state that don&#8217;t comply with &#8216;stay home&#8217; order could have licenses revoked</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/canary-coal-mine-seattle-marketing-tech-startup-amplero-shuts-lays-off-17-employees/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/04/JamieMiller-Ph-6-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/JamieMiller-Ph-6-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JamieMiller-Ph-6-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/canary-coal-mine-seattle-marketing-tech-startup-amplero-shuts-lays-off-17-employees/">&#8216;Canary in a coal mine&#8217;: Seattle marketing tech startup Amplero shuts down, lays off 17 employees</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/gov-inslee-president-trump-covid-19-need-make-decisions-based-science-reality/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/inslee-5-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/inslee-5-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/inslee-5-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/gov-inslee-president-trump-covid-19-need-make-decisions-based-science-reality/">Gov. Inslee on President Trump and COVID-19: &#8216;We need to make decisions based on science, reality&#8217;</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/king-county-unveils-new-dashboard-track-confirmed-covid-19-cases-deaths-trends/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/Image-3-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/Image-3-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/Image-3-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/king-county-unveils-new-dashboard-track-confirmed-covid-19-cases-deaths-trends/">King County unveils new dashboard to track confirmed COVID-19 cases, deaths and trends</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/shouldve-done-bill-gates-says-us-slow-covid-19-shutdown-now-unavoidable/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/02/gates-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/02/gates-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/02/gates-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/shouldve-done-bill-gates-says-us-slow-covid-19-shutdown-now-unavoidable/">&#8216;We should’ve done more&#8217;: Bill Gates says US was too slow on COVID-19, shutdown now unavoidable</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/amazon-employee-seattle-area-warehouse-tests-positive-covid-19/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2016/11/amazonfulfillment_5348-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/11/amazonfulfillment_5348-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2016/11/amazonfulfillment_5348-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/amazon-employee-seattle-area-warehouse-tests-positive-covid-19/">Amazon employee at Seattle-area warehouse tests positive for COVID-19</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/bill-gates-daily-show-us-reopen-summer-wont-completely-normal/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/bill-gates-on-the-daily-show-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/bill-gates-on-the-daily-show-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/04/bill-gates-on-the-daily-show-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/bill-gates-daily-show-us-reopen-summer-wont-completely-normal/">Bill Gates on The Daily Show: US could reopen this summer, &#8216;but it won&#8217;t be completely normal&#8217;</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/package-safety-covid-19-stable-cardboard-24-hours-risk-transmission-low/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/12/20191217_121006-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/12/20191217_121006-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/12/20191217_121006-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/package-safety-covid-19-stable-cardboard-24-hours-risk-transmission-low/">Package safety: COVID-19 is &#8216;stable&#8217; on cardboard for 24 hours, but risk of transmission is low</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2020/king-county-confirms-social-distancing-slowing-coronavirus-spread/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/slu8-630x473-1-100x100.jpg" class="img-rounded wp-post-image" alt="Amazon banana stand" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/slu8-630x473-1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2020/03/slu8-630x473-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2020/king-county-confirms-social-distancing-slowing-coronavirus-spread/">It&#8217;s true! King County says social distancing is slowing down the coronavirus outbreak</a>
                        </li>                     </ul>
                </div>
            </div>
        </div>

    <div class="wrap container" role="document">

    <div id="trending-article" class="small"><strong>Trending: <a href="https://www.geekwire.com/2020/amazon-responds-leaked-memo-reveals-companys-pr-strategy-warehouse-worker/">Amazon responds after leaked memo reveals company&#8217;s PR strategy against warehouse worker</a></strong></div>            <div class="content row">
      <main class="main">
              <article class="post-556729 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-science tag-bill-gates tag-coronavirus tag-khan-academy" data-postid="556729" itemscope itemtype="http://schema.org/NewsArticle">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.geekwire.com/2020/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning/"/>
      <header>
          <div class="page-header">
                            <div id="category-heading">
                                    <div id="category-heading-subscribe" class="hidden-xs">
                    <input type="email" placeholder="Newsletter signup" name="EMAIL" id="mce-email-category" value="">
                  </div>
                                    <div id="category-heading-title">
                      <a href="https://www.geekwire.com/science/">Science</a>                  </div>
                                </div>
                            <h1 class="entry-title" itemprop="headline">In COVID-19 era, even Bill Gates admits he feels as if he&#8217;s waking up in a nightmare every morning</h1>
                <p class="byline author vcard small" ><span class="text-uppercase"><strong>by <span itemprop="author"><a href="https://www.geekwire.com/author/alanboyle/" title="Posts by Alan Boyle" class="author url fn" rel="author">Alan Boyle</a></span></strong></span> on <time class="published" itemprop="datePublished" datetime="2020-04-03T20:57:58+00:00">April 3, 2020 at 1:57 pm</time><time class="updated hidden" itemprop="dateModified" datetime="2020-04-03T21:10:19+00:00">April 3, 2020 at 2:10 pm</time></p>
                <meta itemprop="description" content="Bill Gates may be one of the world&amp;#8217;s richest individuals, but even he sometimes finds it hard to cope with the huge social changes brought on by the coronavirus pandemic."/>
                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-1260x704.jpg">
                    <meta itemprop="width" content="1260">
                    <meta itemprop="height" content="704">
                </div>
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-logo-google.png">
                        <meta itemprop="width" content="324">
                        <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="GeekWire">
                </div>
          </div>
          <div class="row">
              <div class="col-md-8">
                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments&nbsp;&nbsp;<span class="dsq-postid" data-dsqidentifier="556729 https://www.geekwire.com/?p=556729"></span></a>
                      <button class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share</button>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F&amp;via=GeekWire&amp;text=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;related=b0yle%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F&amp;title=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;summary=Bill%20Gates%20may%20be%20one%20of%20the%20world%E2%80%99s%20richest%20individuals%2C%20but%20even%20he%20sometimes%20finds%20it%20hard%20to%20cope%20with%20the%20huge%20social%20changes%20brought%20on%20by%20the%20coronavirus%20pandemic.&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F" class="btn btn-reddit btn-sm"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AIn%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                </div>
              <div class="col-md-4 hidden-xs">
                                    <div class="share announcement-box">
                      <a class="btn btn-primary btn-sm btn-block" href="https://www.geekwire.com/memberships/">Become a GeekWire Member</a>
                  </div>
                                </div>
          </div>
      </header>
      <!-- Numbers Geek column -->
            <div class="row">
        <div class="col-md-8">      <!-- /Numbers Geek column -->
                          <!-- Numbers Geek column -->
              <!-- /Numbers Geek column -->
              <div class="entry-content clearfix" itemprop="articleBody">
                
<figure id="attachment_556734" aria-describedby="caption-attachment-556734" style="width: 630px" class="wp-caption aligncenter"><img class="size-full-width wp-image-556734" src="https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-630x352.jpg" alt="Sal Khan and Bill Gates" width="630" height="352" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-630x352.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-1260x704.jpg 1260w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-768x429.jpg 768w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan-1536x858.jpg 1536w, https://cdn.geekwire.com/wp-content/uploads/2020/04/200403-gates-khan.jpg 1911w" sizes="(max-width: 630px) 100vw, 630px"><figcaption id="caption-attachment-556734" class="wp-caption-text">Microsoft co-founder Bill Gates discusses the repercussions of the coronavirus outbreak with Khan Academy founder Sal Khan during a “Daily Homeroom” live-streamed session. (Khan Academy via YouTube)</figcaption></figure>
<p>Microsoft co-founder Bill Gates may be one of the world’s richest individuals, but even he sometimes finds it hard to cope with the huge social changes brought on by the coronavirus pandemic.</p>
<p>“I never lived through anything this dramatic,” Gates admitted today during a<a href="https://www.youtube.com/watch?v=NDnjXdDxEhk&amp;feature=youtu.be"> “Daily Homeroom” live-streamed chat</a> with Sal Khan, founder of the <a href="https://keeplearning.khanacademy.org/">Khan Academy</a>, a non-profit online learning venture.</p>
<p>That may seem ironic, given that the Seattle-based <a href="https://www.gatesfoundation.org/">Bill &amp; Melinda Gates Foundation</a> has been working for years on efforts to tamp down diseases, and that Gates himself <a href="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/">issued a warning about a global virus outbreak in a prescient 2015 TED talk</a>. But now that it’s happened, Gates isn’t immune to the outbreak’s effects.</p>
<h4 class="callout clearfix">Coronavirus Live Updates: <a href="https://www.geekwire.com/2020/coronavirus-live-updates-seattle-tech-community-grappling-covid-19/">The latest COVID-19 developments in Seattle and the world of tech</a></h4>
<div id="ad-300x250_mobile" class="visible-xs-block text-center"></div><p>“Everyone’s lives are almost completely upended,” he told Khan. “The normal things I do — talking about polio eradication, going in to meetings at the foundation, traveling to meet with scientists — that’s all gone. When I wake up in the morning, I think, ‘Is this a nightmare? Are we really in this different world where coronavirus is the top priority?’ ”</p>
<p>Gates said he’s been doing lots of online meetings — using the <a href="https://www.geekwire.com/2020/microsoft-teams-hits-44m-users-huge-37-growth-spike-1-week-amid-remote-work-surge/">video conferencing platform provided by Microsoft Teams</a>, of course. “I’m learning about the rooms people have in their house, and cats jumping up on their desk,” he joked.</p>
<p>He’s also getting out his messages about slowing and stopping the virus’ spread in lots of public online chats — not only with the Khan Academy, but with <a href="https://www.geekwire.com/2020/bill-gates-daily-show-us-reopen-summer-wont-completely-normal/">“The Daily Show,”</a> <a href="https://www.geekwire.com/2020/bill-gates-entire-country-needs-shut-6-10-weeks-effectively-fight-coronavirus/">CNN</a>, <a href="https://www.geekwire.com/2020/shouldve-done-bill-gates-says-us-slow-covid-19-shutdown-now-unavoidable/">TED</a>, <a href="https://www.geekwire.com/2020/bill-gates-calls-federal-government-disorganized-covid-19-testing-reddit-ama/">Reddit</a> and other outlets. Face-to-face contact, however, is strictly limited in line with the requirements for <a href="https://www.geekwire.com/tag/social-distancing/">social distancing</a>.</p>
<p>“I don’t get to see many people beyond my family in person,” he said.</p>
<div class="jetpack-video-wrapper"><iframe title="Daily Homeroom With Sal: Friday, April 3" width="630" height="354" src="https://www.youtube.com/embed/NDnjXdDxEhk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div id="ad-300x250_mid_mobile" class="visible-xs-block text-center lazy-ad" data-loader="mobile300x250Mid"></div><p>When will it all be over? And what will life be like once people start coming out of homes and hospitals? Here are eight key lessons to take away from the “Daily Homeroom” chat:</p>
<ul><li>Gates said it’s likely to take a month for the exponential rise in the number of COVID-19 cases levels off, and another month for the number of active cases to start coming down. Rapid and widespread testing for the virus will be key. “You could get to a point where, because you’re targeting the testing and getting quick results, you do start to open up … where kids go to school and people go back to their jobs,” he said.</li>
<li>Even then, there will have to be limits. “It’s not normal. They don’t do sports events or big gatherings. That will wait until [we have] the vaccine, but we’d like — if things go well, and the numbers will drive it — we’d like to see that ability to open up somewhat by ideally early summer,” Gates said.</li>
<li>Large gatherings might have to be put on hold for as much as a year longer, to give time for adequate testing of a vaccine that can be administered worldwide. “It’ll take a while to get back into the ‘let’s go take a vacation, let’s go buy a new house’ type of mode,” Gates said.</li>
<li>That more cautious mindset seems likely to lead to “the biggest shrinkage of GDP in any of our lifetimes,” Gates said. “We are in uncharted territory. … Eventually the economy will be bigger than it was before we got into this, but the shrinkage we’re seeing in these few months is completely unprecedented, and there are human lives behind that,” he said.</li>
<li>Gates said the long-lasting social impact is likely to be greater than that of the 2008 economic downturn, and arguably could reach the scale of the Depression and World War II. But it’s hard to predict specifics. “There are simple things, like, ‘Will people take less business trips? Will people be afraid of foreign travel?’ I am concerned: Will this drive us together within the country and across countries to solve a global problem like this? Or will it have us say, ‘OK, we just need to hunker down and isolate at various tribal or national levels?’ “</li>
<li>Examples of scientific and technological cooperation in response to the challenges posed by the pandemic give Gates hope. “Thank God the internet looks to have the resilience,” he said. “It’s a tool for us to constantly see what’s going on, have these collaborations.”</li>
<li>But Gates acknowledged that going all-digital “is going to create disparities” for communities that aren’t so well connected. The problem is particularly acute for schools that have been forced to cancel face-to-face classes. “Losing three months of learning — there’s a huge cost to that,” Gates said. “It’s hard to put a dollar number on it, but no matter what grade you’re in, it’s a huge setback.”</li>
<li>If there’s a silver lining to this pandemic, it may be that we’ll never be as unprepared as we were when Gates issued his warning in 2015. “This time, governments will act on it,” he said. “We will get the right tools in place. … Hopefully some families are drawn closer together, the idea of volunteering to help out people, giving philanthropically. We’re all in this together, even on a global basis. The rest of your life, you will think of this event and how you responded to it as a defining thing. And I’m seeing many people rise to the occasion to help out others or to use their skills to try and bring this to an end.”</li>
</ul>              </div>
              <footer>
                                                <div id="author-tagline" class="media hidden-xs"><a class="media-left" href="https://www.geekwire.com/author/alanboyle/"><img width="150" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2015/10/alan-boyle-150x150.jpg" class="avatar" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2015/10/alan-boyle-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2015/10/alan-boyle-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="media-body"><div class="small"><em><strong>GeekWire aerospace and science editor Alan Boyle</strong> is an award-winning science writer and veteran space reporter. Formerly of NBCNews.com, he is the author of "<a href="http://thecaseforpluto.com">The Case for Pluto: How a Little Planet Made a Big Difference.</a>" Follow him via <a href="http://Cosmiclog.com">CosmicLog.com</a>, on Twitter <a href="https://twitter.com/intent/user?screen_name=b0yle">@b0yle</a>, and on <a href="https://www.facebook.com/alan.boyle">Facebook</a> and <a href="https://mewe.com/profile/5cb536fb20f92e4c793a1c5d">MeWe</a>.</em></div></div></div><div id="article-footer-ad" class="well clearfix"><h4><a href="https://www.geekwire.com/memberships/">Become a GeekWire member</a></h4><a href="https://www.geekwire.com/memberships/"><img width="300" height="110" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/GW-MEM-Planet-Robot-Logo-horizontal-1.png" class="alignright" alt="" /></a><div><p><strong>Thank you for reading GeekWire!</strong></p>
<p>If you enjoy GeekWire&#8217;s news coverage, help support our independent journalism by joining our membership program.</p>
<p><strong><a href="https://www.geekwire.com/memberships/">Explore our membership options.</a></strong></p>
</div></div>                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments<span class="dsq-postid" data-dsqidentifier="556729 https://www.geekwire.com/?p=556729"></span></a>
                      <button class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share</button>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F&amp;via=GeekWire&amp;text=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;related=b0yle%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F&amp;title=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;summary=Bill%20Gates%20may%20be%20one%20of%20the%20world%E2%80%99s%20richest%20individuals%2C%20but%20even%20he%20sometimes%20finds%20it%20hard%20to%20cope%20with%20the%20huge%20social%20changes%20brought%20on%20by%20the%20coronavirus%20pandemic.&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F" class="btn btn-reddit btn-sm hidden-xs"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AIn%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                                      <nav class="post-nav post-nav-single hidden-xs">
                      <ul>
                          <li class="previous-story">
                            <a href="https://www.geekwire.com/2020/98point6-raises-43m-goldman-sachs-costco-co-founder-others-expand-virtual-healthcare-tech/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">98point6 raises $43M from Goldman Sachs, Costco co-founder, others to expand virtual healthcare tech</span></a>                          </li>
                          <li class="next-story">
                                                      </li>
                      </ul>
                                            <div class="text-muted hidden-xs"><small><span class="icon-drawer3"></span> Filed Under: <a href="https://www.geekwire.com/health/" rel="category tag">Health/Life Sciences</a> &bull; <a href="https://www.geekwire.com/science/" rel="category tag">Science</a>&nbsp;<span class="icon-price-tags2"></span> Tagged With: <a href="https://www.geekwire.com/tag/bill-gates/" rel="tag">Bill Gates</a> &bull; <a href="https://www.geekwire.com/tag/coronavirus/" rel="tag">coronavirus</a> &bull; <a href="https://www.geekwire.com/tag/khan-academy/" rel="tag">Khan Academy</a></small></div>
                                        </nav>
                                </footer>
          </div>
                    <aside class="col-md-4 post-sidebar">
              <div class="widget hidden-xs">
                                    <div id='ad-300x600_top' class="text-center"></div>
                                </div>
                            <section id="newsletter-subscribe-sidebar" class="widget hidden-xs">
                  <h3>GeekWire Newsletters</h3>
                  <div id="subscribe-box">
                                            <p class="small">Subscribe to GeekWire's Space & Science weekly newsletter</p>
                                            <form action="https://geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-article-subscribe-form" name="mc-article-subscribe-form" novalidate>
                            <div class="form-group">
                                <div class="input-group">
                                    <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-article" value="" class="form-control input-sm">
                                    <label class="sr-only" for="mce-email-article">Email address</label>
                                    <span class="input-group-btn">
                                        <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-article">Subscribe</button>
                                    </span>
                                </div>
                            </div>
                            <div id="newsletter-list-article" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][1]" id="mce-daily-article" value="1" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-weekly-article" value="2" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="1024" name="group[17][1024]" id="mce-breaking-news-article" checked>
                                        <strong>Breaking News Alerts</strong> - Important news as it happens
                                    </label>
                                </div>                                    
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="8" name="group[17][8]" id="mce-space-article" checked>
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][16]" value="16" id="mce-podcast-article">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" value="4" id="mce-midweek-article">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id= "mce-deals-article">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                            </div>
                            <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                  </div>
              </section>
                            <section id="tips-sidebar" class="widget hidden-xs">
                  <h3>Send Us a Tip</h3>
                  <p class="small">Have a scoop that you'd like GeekWire to cover? Let us know.</p>
                  <div class="text-center">
                      <a href="/tips/" class="btn btn-primary btn-sm">Send Us a Tip</a>
                  </div>
              </section>
                                          <div class="widget">
                  <!-- 300x250_mid -->
                  <div id="ad-300x250_mid" class="text-center"></div>
              </div>
                            <section id="geekwire-events-sidebar" class="widget hidden-xs"><h3><span class="pull-right"><a class="see-more" href="/events/"><span class="text-primary">See More<span class="icon-arrow-right5"></span></span></a></span>GeekWire Events</h3>                                <a href="https://www.geekwire.com/events/geekwire-awards-2020/" class="gw-event-banner">
                                    <img width="300" height="50" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/July-23-Awards-banner--300x50.png" class="img-responsive center-block" alt="GeekWire Awards" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/July-23-Awards-banner--300x50.png 300w, https://cdn.geekwire.com/wp-content/uploads/2019/11/July-23-Awards-banner-.png 600w" sizes="(max-width: 300px) 100vw, 300px" />                                </a>
                            </section>          </aside>
                </div>
  </article>
    <div id="ad-leaderboard_bottom" class="lazy-ad" data-loader="leaderboardBottom"></div>
  <section id="related-stories">
    <h3 class="section_header">Related Stories</h3>
    <div class="row"><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/">
                            <img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2020/03/bill-gates-warned-us-of-a-covid.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Bill Gates warned us of a COVID-19-like pandemic — watch his TED Talk from 2015">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/">Bill Gates warned us of a COVID-19-like pandemic — watch his TED Talk from 2015</a></strong></p>
                        <time class="published" datetime="2020-03-17T22:06:55+00:00"></time>
                        <time class="updated" datetime="2020-03-19T23:00:56+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2020/no-time-waste-bill-gates-outlines-actions-combat-coronavirus-now-well-future-crises/">
                            <img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2020/02/bigstock-Vaccine-Vial-Dose-Flu-Shot-Dru-268505770.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="&#8216;No time to waste&#8217;: Bill Gates outlines actions to combat coronavirus now as well as future crises">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2020/no-time-waste-bill-gates-outlines-actions-combat-coronavirus-now-well-future-crises/">&#8216;No time to waste&#8217;: Bill Gates outlines actions to combat coronavirus now as well as future crises</a></strong></p>
                        <time class="published" datetime="2020-02-28T19:21:49+00:00"></time>
                        <time class="updated" datetime="2020-03-05T18:25:12+00:00"></time>
                    </header>
                </article>
                </div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2020/bill-gates-outlines-3-steps-us-government-needs-take-save-lives-get-country-back-work/">
                            <img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2020/02/bill-gates-aaas-1.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Bill Gates outlines 3 steps US government needs to take &#8216;to save lives and get the country back to work&#8217;">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2020/bill-gates-outlines-3-steps-us-government-needs-take-save-lives-get-country-back-work/">Bill Gates outlines 3 steps US government needs to take &#8216;to save lives and get the country back to work&#8217;</a></strong></p>
                        <time class="published" datetime="2020-04-01T02:43:35+00:00"></time>
                        <time class="updated" datetime="2020-04-02T16:02:20+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2020/coronavirus-future-vaccines-inside-quest-develop-faster-responses-pandemics/">
                            <img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2020/03/vaccine.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Coronavirus and the future of vaccines: Inside the quest to develop faster responses to epidemics">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2020/coronavirus-future-vaccines-inside-quest-develop-faster-responses-pandemics/">Coronavirus and the future of vaccines: Inside the quest to develop faster responses to epidemics</a></strong></p>
                        <time class="published" datetime="2020-03-05T18:56:25+00:00"></time>
                        <time class="updated" datetime="2020-03-05T23:21:07+00:00"></time>
                    </header>
                </article>
                </div></div></section>
<nav class="post-nav post-nav-single visible-xs-block">
    <ul>
        <li class="previous-story">
        <a href="https://www.geekwire.com/2020/98point6-raises-43m-goldman-sachs-costco-co-founder-others-expand-virtual-healthcare-tech/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">98point6 raises $43M from Goldman Sachs, Costco co-founder, others to expand virtual healthcare tech</span></a>        </li>
        <li class="next-story">
                </li>
    </ul>
</nav>
<div id="subscribe-box-mobile" class="visible-xs-block">
        <div>Subscribe to GeekWire's Space & Science weekly newsletter</div>
        <form action="https://geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-mobile-subscribe-form" name="mc-mobile-subscribe-form" novalidate>
        <div class="form-group">
            <div class="input-group">
                <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-mobile" value="" class="form-control input-sm">
                <label class="sr-only" for="mce-email-mobile">Email address</label>
                <span class="input-group-btn">
                    <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-mobile">Subscribe</button>
                </span>
            </div>
        </div>
        <div id="newsletter-list-mobile" class="newsletter-list collapse">
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][1]" id="mce-daily-mobile" value="1" checked>
                    <strong>GeekWire Daily</strong> - Top headlines daily
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][2]" id="mce-weekly-mobile" value="2" checked>
                    <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" value="1024" name="group[17][1024]" id="mce-breaking-news-mobile" checked>
                    <strong>Breaking News Alerts</strong> - Important news as it happens
                </label>
            </div>            
            <div class="checkbox">
                <label>
                    <input type="checkbox" value="8" name="group[17][8]" id="mce-space-mobile" checked>
                    <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][16]" value="16" id="mce-podcast-mobile" >
                    <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][4]" value="4" id="mce-midweek-mobile">
                    <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][32]" value="32" id= "mce-deals-mobile">
                    <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                </label>
            </div>
        </div>
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
    </form>
</div>
<div class="mobile-after-newsletter visible-xs-block text-center lazy-ad"></div>
<section id="comments">
    <h3 class="section_header">Comments</h3>
    <div class="row">
        <div class="col-md-8">
            
<div id="disqus_thread"></div>
        </div>
        <div class="col-md-4"> 
        <!-- 300x250_comments -->
            <div id="ad-300x250_comments" class="lazy-ad" data-loader="comments"></div>
        </div>
    </div>
</section>
<section id="most-popular">
    <h3 class="section_header">Most Popular on GeekWire</h3>
    <div class="row">
        <div class="col-md-8">
            <ul id="most-popular-list" class="list-unstyled"><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2020/coronavirus-live-updates-seattle-tech-community-grappling-covid-19/"><img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2019/02/seattleskyline2018.jpg?resize=100%2C67&ssl=1" alt="Coronavirus Live Updates: The latest COVID-19 developments in Seattle and the world of tech"></a><p class="small"><strong><a href="https://www.geekwire.com/2020/coronavirus-live-updates-seattle-tech-community-grappling-covid-19/">Coronavirus Live Updates: The latest COVID-19 developments in Seattle and the world of tech</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2020/bill-gates-outlines-3-steps-us-government-needs-take-save-lives-get-country-back-work/"><img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2020/02/bill-gates-aaas-1.jpg?resize=100%2C67&ssl=1" alt="Bill Gates outlines 3 steps US government needs to take &#8216;to save lives and get the country back to work&#8217;"></a><p class="small"><strong><a href="https://www.geekwire.com/2020/bill-gates-outlines-3-steps-us-government-needs-take-save-lives-get-country-back-work/">Bill Gates outlines 3 steps US government needs to take &#8216;to save lives and get the country back to work&#8217;</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2020/univ-washington-epidemiologists-predict-80000-covid-19-deaths-u-s-july/"><img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2020/03/200317-drive1.jpg?resize=100%2C67&ssl=1" alt="UW Medicine testing station"></a><p class="small"><strong><a href="https://www.geekwire.com/2020/univ-washington-epidemiologists-predict-80000-covid-19-deaths-u-s-july/">Univ. of Washington researchers predict 80,000 COVID-19 deaths in U.S. by July</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/"><img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2020/03/bill-gates-warned-us-of-a-covid.jpg?resize=100%2C67&ssl=1" alt="Bill Gates warned us of a COVID-19-like pandemic — watch his TED Talk from 2015"></a><p class="small"><strong><a href="https://www.geekwire.com/2020/bill-gates-warned-us-covid-19-like-pandemic-watch-ted-talk-2015/">Bill Gates warned us of a COVID-19-like pandemic — watch his TED Talk from 2015</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2020/bill-gates-entire-country-needs-shut-6-10-weeks-effectively-fight-coronavirus/"><img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2020/03/gates.png?resize=100%2C67&ssl=1" alt="Bill Gates: Entire country needs to shut down for 6-10 weeks to effectively fight coronavirus"></a><p class="small"><strong><a href="https://www.geekwire.com/2020/bill-gates-entire-country-needs-shut-6-10-weeks-effectively-fight-coronavirus/">Bill Gates: Entire country needs to shut down for 6-10 weeks to effectively fight coronavirus</a></strong></p></li></ul>        </div>
        <div class="col-md-4">
            <div id="ad-300x250_most_popular" class="lazy-ad" data-loader="mostPopular"></div>
        </div>
    </div>
</section>
<section id="geekwork">
    <h3 class="section_header">Job Listings on GeekWork</h3>
    <div class="row">
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-seattle-wa-2-executive-assistant/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/03/Bike-150x82.png" alt="Executive Assistant"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-seattle-wa-2-executive-assistant/">Executive Assistant</a></strong>Rad Power Bikes</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/allen-institute-for-artificial-intelligence-ai2-seattle-2-entrepreneur-in-residence-co-founder/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/08/logo-150x148.png" alt="Technical Co-Founder // CTO (Stealth Startup)"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/allen-institute-for-artificial-intelligence-ai2-seattle-2-entrepreneur-in-residence-co-founder/">Technical Co-Founder // CTO (Stealth Startup)</a></strong>ALLEN INSTITUTE FOR ARTIFICIAL INTELLIGENCE (AI2)</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/allen-institute-for-artificial-intelligence-ai2-seattle-2-deep-learning-engineer-co-founder/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/08/logo-150x148.png" alt="Deep Learning Engineer // Co-Founder"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/allen-institute-for-artificial-intelligence-ai2-seattle-2-deep-learning-engineer-co-founder/">Deep Learning Engineer // Co-Founder</a></strong>ALLEN INSTITUTE FOR ARTIFICIAL INTELLIGENCE (AI2)</div></div>                </div>
            </div>
        </div>
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/allen-institute-for-artificial-intelligence-ai2-seattle-2-cto-in-residence-co-founder/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/08/logo-150x148.png" alt="CTO-in-Residence // Co-Founder"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/allen-institute-for-artificial-intelligence-ai2-seattle-2-cto-in-residence-co-founder/">CTO-in-Residence // Co-Founder</a></strong>ALLEN INSTITUTE FOR ARTIFICIAL INTELLIGENCE (AI2)</div></div>                </div>
            </div>
        </div>
    </div>
    <div id="job_listings_caption">Find more jobs on <a href="/jobs/">GeekWork</a>. Employers, <a href="/jobs/pricing/">post a job here</a>.</div>
</section>
<div id="mobile-share-bar" class="visible-xs-block">
    <div class="btn-group btn-group-justified" role="group">
        <a class="btn btn-facebook fb-share" role="button"><span class="icon-facebook"></span></a>
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F&amp;via=GeekWire&amp;text=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;related=b0yle%3AAuthor" class="btn btn-twitter" role="button"><span class="icon-twitter"></span></a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F&amp;title=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;summary=Bill%20Gates%20may%20be%20one%20of%20the%20world%E2%80%99s%20richest%20individuals%2C%20but%20even%20he%20sometimes%20finds%20it%20hard%20to%20cope%20with%20the%20huge%20social%20changes%20brought%20on%20by%20the%20coronavirus%20pandemic.&amp;source=GeekWire" class="btn btn-linkedin" role="button"><span class="icon-linkedin"></span></a>
        <a href="mailto:?subject=In%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AIn%20COVID-19%20era%2C%20even%20Bill%20Gates%20admits%20he%20feels%20as%20if%20he%E2%80%99s%20waking%20up%20in%20a%20nightmare%20every%20morning%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2020%2Fcovid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning%2F%0D%0A" class="btn btn-primary btn-mailto" role="button"><span class="icon-envelop"></span></a>
    </div>
</div>
          </main><!-- /.main -->
          
      </div><!-- /.content -->
  </div><!-- /.wrap -->
  
        <div id="newsletter-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog">
            <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title">Subscribe to GeekWire Newsletters</h4>
            </div>
            <div class="modal-body">
                <form action="https://geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-category-subscribe-form" name="mc-category-subscribe-form" novalidate>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-modal" value="" class="form-control input-sm">
                            <label class="sr-only" for="mce-email-modal">Email address</label>
                            <span class="input-group-btn">
                                <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-modal">Subscribe</button>
                            </span>
                        </div>
                    </div>
                    <div id="newsletter-list-modal">
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][1]" id="mce-daily-modal" value="1" checked>
                                <strong>GeekWire Daily</strong> - Top headlines daily
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][2]" id="mce-weekly-modal" value="2" checked>
                                <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" value="1024" name="group[17][1024]" id="mce-breaking-news-modal" checked>
                                <strong>Breaking News Alerts</strong> - Important news as it happens
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" value="8" name="group[17][8]" id="mce-space-modal" checked>
                                <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][16]" value="16" id="mce-podcast-modal">
                                <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][4]" value="4" id="mce-midweek-modal">
                                <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][32]" value="32" id= "mce-deals-modal">
                                <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                            </label>
                        </div>
                    </div>
                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                </form>
            </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->
      <footer class="content-info">
      <section id="sponsor_posts">
        <div class="container">
            <h3 class="section_header">A Word From Our Sponsors</h3>
            <div class="row">
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="CBB_SP_040120">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.coldwellbankerbain.com/imagine" rel="nofollow" data-campaign="CBB_SP_040120">                                    <img width="200" height="225" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/Imagine-room-to-grow_200x225.jpg" class="img-responsive wp-post-image" alt="">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Imagine room to grow</strong> <a href="https://www.coldwellbankerbain.com/imagine" rel="nofollow" data-campaign="CBB_SP_040120">So...What can you imagine?</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="SeattleU_SP_032320">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow" data-campaign="SeattleU_SP_032320">                                    <img width="200" height="225" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/SponsoredPost-image2-female.jpg" class="img-responsive wp-post-image" alt="">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Change Your Career – Start June 2020</strong> <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow" data-campaign="SeattleU_SP_032320">Learn more</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="AllInSeattle_ADV_032220">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/allinseattle-raises-27m-provide-immediate-assistance-people-impacted-covid-19/">                                    <img width="200" height="112" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/image001-3-200x112.png" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/image001-3-200x112.png 200w, https://cdn.geekwire.com/wp-content/uploads/2020/03/image001-3-300x168.png 300w, https://cdn.geekwire.com/wp-content/uploads/2020/03/image001-3-630x354.png 630w, https://cdn.geekwire.com/wp-content/uploads/2020/03/image001-3.png 1249w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>#allinseattle raises $27M to provide immediate assistance for people impacted by COVID-19</strong> <a href="https://www.geekwire.com/sponsor-post/allinseattle-raises-27m-provide-immediate-assistance-people-impacted-covid-19/">Read More</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="GWMember_sp_031620">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/memberships/" data-campaign="GWMember_sp_031620">                                    <img width="200" height="146" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/20170203_Attorney_General_Press_Conference_69-200x146.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2020/03/20170203_Attorney_General_Press_Conference_69-200x146.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2020/03/20170203_Attorney_General_Press_Conference_69-300x220.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2020/03/20170203_Attorney_General_Press_Conference_69-1536x1124.jpg 1536w, https://cdn.geekwire.com/wp-content/uploads/2020/03/20170203_Attorney_General_Press_Conference_69-2048x1499.jpg 2048w, https://cdn.geekwire.com/wp-content/uploads/2020/03/20170203_Attorney_General_Press_Conference_69-630x461.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2020/03/20170203_Attorney_General_Press_Conference_69-e1584218458749.jpg 275w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Become a GeekWire member: Support quality journalism</strong> <a href="https://www.geekwire.com/memberships/" data-campaign="GWMember_sp_031620">Join today</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="Concord_Adv_031020">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/seattle-house-%e2%80%95-live-big-live-well-put-first-seattles-new-vertical-community/">                                    <img width="200" height="225" src="https://cdn.geekwire.com/wp-content/uploads/2020/03/thumbnail-image-200-x-225.png" class="img-responsive wp-post-image" alt="">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Seattle House: Live big, live well, and put yourself first in Seattle’s new vertical community</strong> <a href="https://www.geekwire.com/sponsor-post/seattle-house-%e2%80%95-live-big-live-well-put-first-seattles-new-vertical-community/">Read More</a></div>
                            </div>
                                                    </div>
                    </div>
                                        </div>
        </div>
    </section>
        <section id="sponsors">
        <div class="container">
            <h4>Galactic Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="galactic-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://bit.ly/1djJHc1" rel="nofollow">
                                                <img width="239" height="26" src="https://cdn.geekwire.com/wp-content/uploads/2015/05/image001.png" class="img-responsive" alt="Bank of America" srcset="https://cdn.geekwire.com/wp-content/uploads/2015/05/image001.png 239w, https://cdn.geekwire.com/wp-content/uploads/2015/05/image001-200x22.png 200w, https://cdn.geekwire.com/wp-content/uploads/2015/05/image001-150x16.png 150w" sizes="(max-width: 239px) 100vw, 239px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    </div><h4>Platinum Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://business.wavebroadband.com/" rel="nofollow">
                                                <img width="300" height="118" src="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png" class="img-responsive" alt="Wave Business" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png 300w, https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-630x249.png 630w, https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB.png 1802w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.ey.com/" rel="nofollow">
                                                <img width="146" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg" class="img-responsive" alt="EY" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg 146w, https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002-97x100.jpg 97w" sizes="(max-width: 146px) 100vw, 146px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div></div><h4>Gold Sponsors</h4><div class="row">                    <div class="col-xs-4 col-md-3">
                        <div class="gold-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.alaskaair.com/" rel="nofollow">
                                                <img width="300" height="156" src="https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-300x156.jpg" class="img-responsive" alt="Alaska Airlines" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-300x156.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-630x328.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg.jpg 1960w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    </div><h4>Silver Sponsors</h4><div class="row">                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.firsttechfed.com/" rel="nofollow">
                                                <img width="300" height="92" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/FT_logo_rebrand-300x92-e1418058780854.jpg" class="img-responsive" alt="First Tech" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.wellsfargo.com/theprivatebank" rel="nofollow">
                                                <img width="267" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png" class="img-responsive" alt="Wells Fargo" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png 267w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-200x112.png 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-150x84.png 150w" sizes="(max-width: 267px) 100vw, 267px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.wsgr.com/" rel="nofollow">
                                                <img width="225" height="225" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Wilson-Sonsini.png" class="img-responsive" alt="WSGR" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Wilson-Sonsini.png 225w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Wilson-Sonsini-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Wilson-Sonsini-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Wilson-Sonsini-200x200.png 200w" sizes="(max-width: 225px) 100vw, 225px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.acumatica.com/" rel="nofollow">
                                                <img width="300" height="75" src="https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-300x75.png" class="img-responsive" alt="Acumatica" srcset="https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-300x75.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-630x158.png 630w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW.png 900w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow">
                                                <img width="231" height="300" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg" class="img-responsive" alt="Seattle University" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg 231w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-592x768.jpg 592w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-620x804.jpg 620w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-200x259.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-77x100.jpg 77w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb.jpg 671w" sizes="(max-width: 231px) 100vw, 231px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    </div>        </div>
    </section>
      <section id="gw_footer">
          <div class="container">
              <div class="row">
                  <div class="col-md-4">
                      <h3>About</h3>
                      <ul class="list-unstyled">
                          <li><a href="/about-geekwire/">About GeekWire</a></li>
                          <li><a href="/contact-us/">Contact Us</a></li>
                          <li><a href="/advertise/">Ask About Advertising</a></li>
                          <li><a href="/tips/">Send Us a Tip</a></li>
                          <li><a href="/startup-spotlight-apply/">Apply for Startup Spotlight</a></li>
                          <li><a href="/apply-geekwire-geek-of-the-week/">Apply for Geek of the Week</a></li>
                          <li><a href="/memberships/">Become a GeekWire Member</a></li>
                          <li><a href="/submit-startup/">Join Our Startup List</a></li>
                          <li><a href="http://geekwirereprints.magreprints.com/">Reprints and Permissions</a></li>
                      </ul>
                                      </div>
                  <div class="col-md-4">
                      <h3>Follow</h3>
                      <ul class="list-inline lead">
                          <li><a href="https://www.facebook.com/geekwire"><span class="icon-facebook"></span></a></li>
                          <li><a href="https://twitter.com/intent/user?screen_name=geekwire"><span class="icon-twitter"></span></a></li>
                          <li><a href="https://www.linkedin.com/company/geekwire"><span class="icon-linkedin"></span></a></li>
                          <li><a href="https://www.instagram.com/geekwire/"><span class="icon-instagram"></span></a></li>
                          <li><a href="/rss-feeds/"><span class="icon-feed2"></span></a></li>
                          <li><a href="/podcast/"><span class="icon-mic"></span></a></li>
                          <li><a href="https://www.youtube.com/subscription_center?add_user=GeekWire"><span class="icon-youtube3"></span></a></li>
                      </ul>
                      <h3>GeekWire Newsletters</h3>
                      <p>Catch every headline in your inbox</p>
                      <form action="https://geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-footer-subscribe-form" name="mc-footer-subscribe-form" novalidate>
                          <div class="form-group">
                              <div class="input-group">
                                  <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-footer" value="" class="form-control input-sm">
                                  <label class="sr-only" for="mce-email-footer">Email address</label>
                                  <span class="input-group-btn">
                                      <button class="btn btn-default btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-footer">Subscribe</button>
                                  </span>
                              </div>
                          </div>
                          <div id="newsletter-list-footer" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][1]" id="mce-daily-footer" value="1" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-weekly-footer" value="2" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="1024" name="group[17][1024]" id="mce-breaking-news-footer" checked>
                                        <strong>Breaking News Alerts</strong> - Important news as it happens
                                    </label>
                                </div>                                
                               <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="8" name="group[17][8]" id="mce-space-footer" checked>
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][16]" value="16" id="mce-podcast-footer">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" value="4" id="mce-midweek-footer">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id= "mce-deals-footer">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                          </div>
                          <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                                      </div>
                  <div class="col-md-4">
                      <h3>GeekWire Apps</h3>
                      <ul class="list-unstyled">
                          <li><a href="http://itunes.apple.com/us/app/geekwire/id482653203?mt=8"><span class="icon-apple2"></span> iOS</a></li>
                          <li><a href="https://play.google.com/store/apps/details?id=com.geekwire&amp;hl=en"><span class="icon-android"></span> Android</a></li>
                          <li><a href="https://apple.news/T-EsjXXc_SUaixm4bcBSpAw"><span class="icon-newspaper"></span> Apple News</a></li>
                          <li><a href="https://play.google.com/store/newsstand/news?id=CAowr7HbCg"><span class="icon-google"></span> Google Play Newsstand</a></li>
                      </ul>
                      <h4><a href="/devblog/">GeekWire Developer Blog</a></h4>
                                      </div>
              </div>
              <div class="row">
                  <div class="col-xs-12 col-md-4"><small><a href="#"><span class="icon-arrow-up6"></span> Return to Top of Page</a></small></div>
                  <div class="col-xs-12 col-md-4"><small><a href="/privacy/">Privacy Policy</a> | <a href="/termsofuse/">Terms of Use</a></small></div>
                  <div class="col-xs-12 col-md-4"><small>&copy; 2011-2020 GeekWire, LLC</small></div>
              </div>
          </div>
      </section>
</footer>    <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18289459" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18289459&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-bcx6n9uF4x_0A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bcx6n9uF4x_0A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><!-- Global site tag (gtag.js) - Google AdWords: 925856747 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-925856747"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-925856747');
</script><script type="text/javascript">
_linkedin_partner_id = "44669";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=44669&fmt=gif" />
</noscript><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nus9x');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?ver=5.4">
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"geekwire"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"556729 https:\/\/www.geekwire.com\/?p=556729","disqusShortname":"geekwire","disqusTitle":"In COVID-19 era, even Bill Gates admits he feels as if he\u2019s waking up in a nightmare every morning","disqusUrl":"https:\/\/www.geekwire.com\/2020\/covid-19-era-even-bill-gates-admits-feels-hes-waking-nightmare-every-morning\/","postId":"556729"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=8.3"></script>
<script src="https://www.geekwire.com/wp-content/themes/geekwire/dist/scripts/main-4f528d74f8.js"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3"></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'20980079',post:'556729',tz:'-7',srv:'www.geekwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '20980079', '556729' ]);
</script>
</body>
</html>
<!--
	generated 1045 seconds ago
	generated in 0.667 seconds
	served from batcache in 0.029 seconds
	expires in 755 seconds
-->
