<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
<!--
 _____ _     _       _           _ _     _   _                          _                          _            _             _    _                __           
|_   _| |   (_)     (_)         ( ) |   | | | |                        | |                        ( )          | |           | |  (_)              / _|          
  | | | |__  _ ___   _ ___ _ __ |/| |_  | |_| |__   ___    ___ ___   __| | ___   _   _  ___  _   _|/ _ __ ___  | | ___   ___ | | ___ _ __   __ _  | |_ ___  _ __ 
  | | | '_ \| / __| | / __| '_ \  | __| | __| '_ \ / _ \  / __/ _ \ / _` |/ _ \ | | | |/ _ \| | | | | '__/ _ \ | |/ _ \ / _ \| |/ / | '_ \ / _` | |  _/ _ \| '__|
  | | | | | | \__ \ | \__ \ | | | | |_  | |_| | | |  __/ | (_| (_) | (_| |  __/ | |_| | (_) | |_| | | | |  __/ | | (_) | (_) |   <| | | | | (_| | | || (_) | |   
  \_/ |_| |_|_|___/ |_|___/_| |_|  \__|  \__|_| |_|\___|  \___\___/ \__,_|\___|  \__, |\___/ \__,_| |_|  \___| |_|\___/ \___/|_|\_\_|_| |_|\__, | |_| \___/|_|   
                                                                                  __/ |                                                     __/ |                
                                                                                 |___/                                                     |___/                 
__   __                                                        _                 _                              _               _                                
\ \ / /                                                       | |               | |                            | |             (_)                               
 \ V /___  _   _   _ __ ___   __ _ _   _    __ _  ___     __ _| |__   ___  _   _| |_   _   _  ___  _   _ _ __  | |__  _   _ ___ _ _ __   ___  ___ ___            
  \ // _ \| | | | | '_ ` _ \ / _` | | | |  / _` |/ _ \   / _` | '_ \ / _ \| | | | __| | | | |/ _ \| | | | '__| | '_ \| | | / __| | '_ \ / _ \/ __/ __|           
  | | (_) | |_| | | | | | | | (_| | |_| | | (_| | (_) | | (_| | |_) | (_) | |_| | |_  | |_| | (_) | |_| | |    | |_) | |_| \__ \ | | | |  __/\__ \__ \           
  \_/\___/ \__,_| |_| |_| |_|\__,_|\__, |  \__, |\___/   \__,_|_.__/ \___/ \__,_|\__|  \__, |\___/ \__,_|_|    |_.__/ \__,_|___/_|_| |_|\___||___/___/           
                                    __/ |   __/ |                                       __/ |                                                                    
                                   |___/   |___/                                       |___/                                                                     
-->
    <meta name="viewport" content="width=device-width, maximum-scale=1">

  <title>Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point &#8211; GeekWire</title>

<meta name="robots" content="noydir" />
<meta name="description" content="Grab your headphones, press play, and groove to the sound of your email inbox. It might sound a little weird, but based on my experience so far, Microsoft&#8217;s new &#8220;Play My Emails&#8221; feature for the Outlook app on Apple&#8217;s iPhone is a surprisingly useful and well-executed tool for keeping on top of your&#8230;" />
<meta property="og:image" content="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1.jpg" />
<meta property="og:image:width" content="998" />
<meta property="og:image:height" content="559" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point" />
<meta property="og:description" content="Grab your headphones, press play, and groove to the sound of your email inbox. It might sound a little weird, but based on my experience so far, Microsoft&#8217;s new &#8220;Play My Emails&#8221; feature for the&#8230;" />
<meta property="og:url" content="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/" />
<meta property="og:site_name" content="GeekWire" />
<meta property="article:publisher" content="https://www.facebook.com/geekwire" />
<meta property="article:author" content="https://www.facebook.com/tbisho" />
<meta property="fb:app_id" content="364309080316986" />
<meta property="article:published_time" content="2019-11-10T17:49:37-08:00" />
<meta property="article:modified_time" content="2019-11-10T23:32:50-08:00" />
<meta property="og:updated_time" content="2019-11-10T23:32:50-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@geekwire" />
<meta name="twitter:creator" content="@toddbishop" />
<meta name="twitter:title" content="Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point" />
<meta name="twitter:description" content="Grab your headphones, press play, and groove to the sound of your email inbox. It might sound a little weird, but based on my experience so far, Microsoft&#8217;s new &#8220;Play My Emails&#8221; feature for the&#8230;" />
<meta name="twitter:image" content="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1.jpg" />
<meta name="twitter:image:width" content="998" />
<meta name="twitter:image:height" content="559" />
<link rel="canonical" href="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.geekwire.com/","name":"GeekWire"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.geekwire.com/microsoft/","name":"Microsoft (MSFT) News"}},{"@type":"ListItem","position":3,"item":{"name":"Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point","image":"https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1.jpg"}}]}</script>
<meta property="og:see_also" content="https://www.geekwire.com/2019/microsofts-cortana-can-now-read-emails-loud-run-daily-schedule/" />
<meta property="og:see_also" content="https://www.geekwire.com/2018/hands-heck-microsoft-making-headphones-good/" />
<meta property="og:see_also" content="https://www.geekwire.com/2018/first-impressions-amazon-alexa-microsoft-cortana-friendly-acquaintances-not-best-friends/" />
<meta property="og:see_also" content="https://www.geekwire.com/2019/microsoft-finally-found-smartphone-new-samsung-galaxy-partnership-promising/" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1azc1qln24ryf.cloudfront.net' />
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20">
<link rel="stylesheet" href="https://www.geekwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4">
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,300,400,600,700%7CRoboto:400,500,700' type='text/css' media='all' />
<link rel="stylesheet" href="https://d1azc1qln24ryf.cloudfront.net/34809/GeekWire/style-cf.css">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/themes/geekwire/dist/styles/main-9ea962c648.css">
<script src="https://www.geekwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.geekwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21513116-1', 'auto', {
      'useAmpClientId': true,
      'allowLinker': true
  });
  ga('require', 'linkid');
  ga('require', 'linker');
  ga('linker:autoLink', ['eventbrite.com']);
  ga('require', 'displayfeatures');
  ga('require', 'ecommerce');
  ga('set', 'forceSSL', true);
          ga('set', 'title', 'Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point');
                ga('set', 'dimension1', 'Todd Bishop');
        ga('set', 'contentGroup2', 'Todd Bishop');
                        ga('set', 'dimension2', 'Microsoft');
        ga('set', 'contentGroup3', 'Microsoft'); 
                                ga('set', 'contentGroup1', '2019'); 
                  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '451545185034187');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=451545185034187&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
    fbq('track', 'ViewContent', {
    content_category: 'Microsoft'
    });
</script>
			<meta property="fb:pages" content="194162997274121" />
							<meta property="ia:markup_url" content="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.geekwire.com"><link rel="https://theeventscalendar.com/" href="https://www.geekwire.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/wp-content/themes/geekwire/assets/vendor/prebid/prebid-2.37.0.js"></script>
<script>
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

pbjs.que.push(function() {
    pbjs.setConfig({
        "bidderTimeout": 1000,
        "enableSendAllBids": true,
        "priceGranularity": "dense",
        "publisherDomain": "https://www.geekwire.com"
    });
});

googletag.cmd.push(function() {
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
});

//load APS async
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
     pubID: 'd5685bed-dabf-4fa2-972a-8fad01c5ca6d',
     adServer: 'googletag',
     bidTimeout: 2e3
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1002278246661698",
    enable_page_level_ads: true
  });
</script>
<link rel="amphtml" href="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/amp/">  <meta name="application-name" content="GeekWire">
  <meta name="apple-mobile-web-app-title" content="GeekWire">
  <link rel="Shortcut Icon" href="/favicon.ico">
  <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#cb4d28">
    <link rel="alternate" type="application/rss+xml" title="GeekWire Feed" href="https://www.geekwire.com/feed/">
    <meta name="twitter:widgets:link-color" content="#be4825">
</head>
<body class="post-template-default single single-post postid-532023 single-format-standard tribe-no-js tribe-theme-geekwire review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point category-microsoft" data-categories="microsoft">
  <!--[if lt IE 9]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '364309080316986',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v3.3'
    });
    FB.Event.subscribe('edge.create',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'like', targetUrl);
        }
    });

    FB.Event.subscribe('edge.remove',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'unlike', targetUrl);
        }
    });

    FB.Event.subscribe('message.send',function(targetUrl) {
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'send', targetUrl);
        }
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
<header class="banner navbar navbar-inverse navbar-fixed-top">
  <div class="container">
    <div class="navbar-header">
        <button type="button" class="right-toggle collapsed" data-toggle="collapse" data-target="#search-collapse">
            <span class="sr-only">Toggle search box</span>
            <span class="icon-search3"></span>
        </button>
      <button type="button" class="left-toggle collapsed" data-toggle="collapse" data-target="#nav-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-menu9"></span>
      </button>
      <div id="navbar-logo">
        <a class="right-click-redirect" href="https://www.geekwire.com/">
        <img src="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-navbar-logo-sounders.png" width="237" height="37" alt="GeekWire">
        </a>
      </div>
    </div>
    <nav id="nav-collapse" class="nav-primary collapse navbar-collapse navbar-left">
      <ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131145" class="visible-xs-block menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131145"><a title="Home" href="https://www.geekwire.com/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130997 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130999"><a title="Amazon" href="https://www.geekwire.com/amazon/">Amazon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130998"><a title="Microsoft" href="https://www.geekwire.com/microsoft/">Microsoft</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136166"><a title="Startups" href="https://www.geekwire.com/startups/">Startups</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-210039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210039"><a title="Space" href="https://www.geekwire.com/space/">Space</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-210038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210038"><a title="Science" href="https://www.geekwire.com/science/">Science</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-181934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181934"><a title="Sports Tech" href="https://www.geekwire.com/sports/">Sports Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-252588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252588"><a title="Cloud Tech" href="https://www.geekwire.com/cloud/">Cloud Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141414"><a title="Geek Life" href="https://www.geekwire.com/geeklife/">Geek Life</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131038"><a title="Podcasts" href="https://www.geekwire.com/podcast/">Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131000"><a title="Apple" href="https://www.geekwire.com/apple/">Apple</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131034"><a title="Google" href="https://www.geekwire.com/google/">Google</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219"><a title="Impact Series" href="https://www.geekwire.com/impact-series/">Impact Series</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282220"><a title="Real Estate" href="https://www.geekwire.com/real-estate/">Real Estate</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-375856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375856"><a title="Civic Innovation" href="https://www.geekwire.com/civic-innovation/">Civic Innovation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-429857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429857"><a title="Health/Life Sciences" href="https://www.geekwire.com/health/">Health/Life Sciences</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-474344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474344"><a title="Health Tech Podcast presented by Premera" href="https://www.geekwire.com/healthtech/">Health Tech Podcast <span class="text-muted small">presented by Premera</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131035"><a title="App of the Week" href="https://www.geekwire.com/app-of-the-week/">App of the Week</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155802"><a title="Geek of the Week presented by Acumatica" href="https://www.geekwire.com/geek-of-the-week/">Geek of the Week <span class="text-muted small">presented by Acumatica</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131039"><a title="Startup Spotlight" href="https://www.geekwire.com/startup-spotlight/">Startup Spotlight</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-275453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275453"><a title="Geek Home of the Week by Realogics Sotheby&#039;s" href="https://www.geekwire.com/home-of-the-week/">Geek Home of the Week <span class="text-muted small">by Realogics Sotheby&#8217;s</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-429850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429850"><a title="Shift presented by Intel" href="https://www.geekwire.com/shift-presented-intel-geekwire/">Shift <span class="text-muted small">presented by Intel</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-497696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497696"><a title="Echo Geek  - presented by Amazon" href="https://www.geekwire.com/echo-geek-presented-amazon/">Echo Geek <span class="text-muted small"> &#8211; presented by Amazon</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221"><a title="Working Geek  - presented by Alaska Airlines" href="https://www.geekwire.com/working-geek/">Working Geek <span class="text-muted small"> &#8211; presented by Alaska Airlines</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155801"><a title="Tech Moves" href="https://www.geekwire.com/tech-moves/">Tech Moves</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155803"><a title="Launch Pads" href="https://www.geekwire.com/launchpads/">Launch Pads</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131041"><a title="Jobs" href="https://www.geekwire.com/jobs/">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131042 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131043"><a title="GeekWire Events" href="https://www.geekwire.com/events/">GeekWire Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131044"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131045 dropdown"><a title="Resources" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Resources <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131046"><a title="Memberships" href="https://www.geekwire.com/memberships/">Memberships</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131047"><a title="Health Benefits" href="https://www.geekwire.com/health-benefits/">Health Benefits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131048"><a title="GeekWire Startup Resources" href="https://www.geekwire.com/startup-resources/">GeekWire Startup Resources</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131049"><a title="GeekWire Startup List" href="https://www.geekwire.com/startup-list/">GeekWire Startup List</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131050"><a title="GeekWire 200 - presented by CenterCard" href="https://www.geekwire.com/geekwire-200/">GeekWire 200<span class="text-muted small"> &#8211; presented by CenterCard</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-166477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166477"><a title="Seattle Engineering Outposts" href="https://www.geekwire.com/engineering-centers/">Seattle Engineering Outposts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-529730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529730"><a title="Recent Fundings" href="https://www.geekwire.com/fundings/">Recent Fundings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-179639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179639"><a title="GeekWire Startup Spaces" href="https://www.geekwire.com/startup-spaces/">GeekWire Startup Spaces</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131051"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-365878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365878"><a title="Amazon Office Buildings" href="https://www.geekwire.com/amazon-office-buildings/">Amazon Office Buildings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-448345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-448345"><a title="Northwest Women VC &amp; Angel Investor List" href="https://www.geekwire.com/2018/list-50-women-vcs-angel-investors-backing-startups-seattle-portland/">Northwest Women VC &#038; Angel Investor List</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131052 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131053"><a title="About GeekWire" href="https://www.geekwire.com/about-geekwire/">About GeekWire</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-231614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231614"><a title="Email Newsletters" href="https://www.geekwire.com/newsletters/">Email Newsletters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131054"><a title="Contact Us" href="https://www.geekwire.com/contact-us/">Contact Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131055"><a title="Advertise" href="https://www.geekwire.com/advertise/">Advertise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131056"><a title="Sponsors" href="https://www.geekwire.com/sponsors/">Sponsors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-292562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292562"><a title="Reprints &amp; Permissions" href="http://geekwirereprints.magreprints.com/">Reprints &#038; Permissions</a></li>
</ul>
</li>
</ul>    </nav>
      <div id="search-collapse" class="collapse navbar-collapse navbar-right">
        <form class="navbar-form" role="search" method="get" action="https://www.geekwire.com/">
            <div class="form-group has-feedback">
                <label for="search-box" class="sr-only">Search for:</label>
                <input type="search" id="search-box" value="" name="s" class="search-field form-control input-sm" placeholder="Search" required>
                <span class="icon-search3 form-control-feedback"></span>
            </div>
        </form>
    </div>
  </div>
</header>
<div class="container"><div id="ad-leaderboard"></div></div>
        <div id="left_newsfeed" role="tabpanel">
            <ul class="nav nav-tabs nav-justified" role="tablist" id="left_newsfeed_header">
                <li role="presentation" class="active"><a href="#news-stream" aria-controls="news-stream" role="tab" data-toggle="tab"><b>LATEST</b></a></li>
                <li role="presentation"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab"><b>POPULAR</b></a></li>
            </ul>
            <div class="tab-content">
                <div role="tabpanel" class="tab-pane fade in active" id="news-stream">
                    <ul>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/facebooks-newest-seattle-offices-amazons-backyard-sell-415m/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/05/DSC09426.jpg1-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/05/DSC09426.jpg1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/05/DSC09426.jpg1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/facebooks-newest-seattle-offices-amazons-backyard-sell-415m/">Facebook&#8217;s newest Seattle offices in Amazon&#8217;s backyard sell for $415M</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/sneaker-startup-vimazi-pairs-runners-shoes-based-speed/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-1.52.17-PM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-1.52.17-PM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-1.52.17-PM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/sneaker-startup-vimazi-pairs-runners-shoes-based-speed/">Sneaker startup Vimazi pairs runners with shoes based on their speed</a>
                        </li>
                                                                                                <li class="newsfeed_adunit"><div id="ad-left_rail_newsfeed"></div></li>                        <li>                            <a href="https://www.geekwire.com/2019/amazon-woody-allen-settle-68m-lawsuit-cancelled-film-deal/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/02/bigstock-CANNES-FRANCE-MAY-Direc-129351545-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/02/bigstock-CANNES-FRANCE-MAY-Direc-129351545-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/02/bigstock-CANNES-FRANCE-MAY-Direc-129351545-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/amazon-woody-allen-settle-68m-lawsuit-cancelled-film-deal/">Amazon and Woody Allen settle $68M lawsuit over cancelled film deal</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/scenes-epic-sounders-mls-cup-win-tech-execs-enjoy-championship-new-owners/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/20191110_MLS_Cup_3769-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/20191110_MLS_Cup_3769-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/20191110_MLS_Cup_3769-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/scenes-epic-sounders-mls-cup-win-tech-execs-enjoy-championship-new-owners/">Scenes from the epic Sounders MLS Cup win: Tech execs enjoy championship as new owners</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/seismologists-monitor-seattle-sounders-stadium-crowd-soccer-fan-quakes/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/191110-pnsn2-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/191110-pnsn2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/191110-pnsn2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/seismologists-monitor-seattle-sounders-stadium-crowd-soccer-fan-quakes/">Seismologists register &#8216;fan quakes&#8217; from the Seattle Sounders&#8217; stadium crowd</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/photos-thousands-sounders-fans-crowd-seattle-park-pre-mls-cup-party-macklemore/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/soundersmlscup_1354-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/soundersmlscup_1354-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/soundersmlscup_1354-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/photos-thousands-sounders-fans-crowd-seattle-park-pre-mls-cup-party-macklemore/">Photos: Thousands of Sounders fans crowd Seattle park for pre-MLS Cup party with Macklemore</a>
                        </li>
                                                                                                                        <li class="active">                            <a href="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/">Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/geekwire-weekly-roundup-2019-11-03/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-100x100.png" class="img-rounded wp-post-image" alt="GeekWire Week in Review" srcset="https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/geekwire-weekly-roundup-2019-11-03/">Week in Review: Most popular stories on GeekWire for the week of Nov. 3, 2019</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/puppet-ceo-yvonne-wassenaar-portland-vs-valley-scaling-business-diversity/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Pumpkin-Patch-w-Family-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Pumpkin-Patch-w-Family-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Pumpkin-Patch-w-Family-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/puppet-ceo-yvonne-wassenaar-portland-vs-valley-scaling-business-diversity/">Puppet CEO Yvonne Wassenaar on Portland vs. the Valley, scaling a business, and diversity</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/geekwire-podcast-amazons-political-problems-gates-warren-wealth-tax-sounders-rap/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/geekwirelogo121518-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/geekwirelogo121518-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/geekwirelogo121518-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2019/11/geekwirelogo121518-300x300.png 300w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/geekwire-podcast-amazons-political-problems-gates-warren-wealth-tax-sounders-rap/">GeekWire Podcast: Amazon&#8217;s political problems; Gates, Warren and the wealth tax; Sounders rap</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/production-officially-begins-showtimes-halo-adapting-influential-microsoft-franchise-tv/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/06/3840_HaloInfinite_E318_MasterChief_CROP-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/06/3840_HaloInfinite_E318_MasterChief_CROP-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2018/06/3840_HaloInfinite_E318_MasterChief_CROP-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/production-officially-begins-showtimes-halo-adapting-influential-microsoft-franchise-tv/">Production begins on Showtime’s ‘Halo,’ adapting the influential Microsoft franchise to TV</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/seattle-toronto-compete-growing-tech-hubs-cities-face-off-soccer-title/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-2.57.09-PM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-2.57.09-PM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-2.57.09-PM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/seattle-toronto-compete-growing-tech-hubs-cities-face-off-soccer-title/">Seattle vs. Toronto: Ranking their tech hubs and sports clout as cities face off for MLS Cup</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/amazon-bid-business-friendly-seattle-council-withers-adversary-pulls-ahead-surprise-comeback/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/06/head-tax-repeal-amazon-banner-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/06/head-tax-repeal-amazon-banner-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/06/head-tax-repeal-amazon-banner-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/amazon-bid-business-friendly-seattle-council-withers-adversary-pulls-ahead-surprise-comeback/">Amazon bid for business-friendly Seattle council withers as adversary makes surprise comeback</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/geekiestsoundersfan-wins-mls-cup-pitchside-seats-nerdy-8-bit-rap/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/geekiestsoundersfan-20191107_Playbook_133-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/geekiestsoundersfan-20191107_Playbook_133-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/geekiestsoundersfan-20191107_Playbook_133-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/geekiestsoundersfan-wins-mls-cup-pitchside-seats-nerdy-8-bit-rap/">#GeekiestSoundersFan wins MLS Cup pitchside seats with this nerdy 8-bit rap</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/blue-origin-new-glenn-rocket-blue-moon-lander-lego-toys/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/191108-bluemoon-100x100.jpg" class="img-rounded wp-post-image" alt="Lego Blue Moon lander" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/191108-bluemoon-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/191108-bluemoon-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/blue-origin-new-glenn-rocket-blue-moon-lander-lego-toys/">Blue Origin&#8217;s New Glenn rocket and Blue Moon lander proposed &#8230; as Lego toys</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/geekwire-calendar-picks-space-startups-lunar-rovers-geeky-women-online-privacy/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/07/190722-rover2-100x100.jpg" class="img-rounded wp-post-image" alt="Astronaut John Young and lunar rover" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/07/190722-rover2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/07/190722-rover2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/geekwire-calendar-picks-space-startups-lunar-rovers-geeky-women-online-privacy/">GeekWire Calendar Picks: Space startups, lunar rovers, geeky women, online privacy, and more</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/kevin-kyeonghyun-ryoo/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Kevin_Ryoo-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Kevin_Ryoo-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Kevin_Ryoo-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Kevin_Ryoo-296x300.png 296w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Kevin_Ryoo-99x100.png 99w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Kevin_Ryoo.png 560w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/kevin-kyeonghyun-ryoo/">How this college student and e-sports pro caught the attention of Shopify&#8217;s CEO — and got a job offer</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/veteran-amazon-exec-steve-kessel-leave-leading-online-giants-physical-retail-transformation/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/stevekessel-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/stevekessel-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/stevekessel-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/veteran-amazon-exec-steve-kessel-leave-leading-online-giants-physical-retail-transformation/">Internal email: Amazon exec Steve Kessel to leave after leading massive push into physical retail</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/tech-moves-magnix-ceo-named-chair-israeli-electric-plane-venture-cascadia-capital-hires-managing-director/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/04/190421-eviation-magnix-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/04/190421-eviation-magnix-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/04/190421-eviation-magnix-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/tech-moves-magnix-ceo-named-chair-israeli-electric-plane-venture-cascadia-capital-hires-managing-director/">Tech Moves: MagniX CEO named chair of Israeli electric plane venture; Cascadia Capital hires managing director</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/transit-mercury-online/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/191108-transit-track2-100x100.jpg" class="img-rounded wp-post-image" alt="Transit of Mercury" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/191108-transit-track2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/191108-transit-track2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/transit-mercury-online/">Watch Mercury move across the sun online — or in the sky, if you&#8217;re lucky and careful</a>
                        </li>
                                                                                            </ul>
                </div>
                <div role="tabpanel" class="tab-pane fade" id="popular">
                    <ul>
                    <li>                                <a href="https://www.geekwire.com/2019/microsoft-nokia-reunite-new-alliance-5-years-failed-7b-smartphone-megadeal/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2014/07/Nokia-Lumia-530-power-jpg-e1572961540183-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/07/Nokia-Lumia-530-power-jpg-e1572961540183-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2014/07/Nokia-Lumia-530-power-jpg-e1572961540183-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/microsoft-nokia-reunite-new-alliance-5-years-failed-7b-smartphone-megadeal/">Microsoft and Nokia reunite for new alliance, 5 years after failed $7B smartphone megadeal</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/veteran-amazon-exec-steve-kessel-leave-leading-online-giants-physical-retail-transformation/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/stevekessel-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/stevekessel-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/stevekessel-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/veteran-amazon-exec-steve-kessel-leave-leading-online-giants-physical-retail-transformation/">Internal email: Amazon exec Steve Kessel to leave after leading massive push into physical retail</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/facebook-lands-another-huge-office-lease-bellevue-part-seattle-area-expansion/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/190731-149_t2-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/190731-149_t2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/190731-149_t2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/facebook-lands-another-huge-office-lease-bellevue-part-seattle-area-expansion/">Facebook lands another huge office lease in Bellevue as part of Seattle-area expansion</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/amazons-1-45m-effort-upend-seattle-city-council-yields-mixed-results-early-reporting/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/10/sawant-amazon-protest-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/10/sawant-amazon-protest-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/10/sawant-amazon-protest-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/amazons-1-45m-effort-upend-seattle-city-council-yields-mixed-results-early-reporting/">Amazon&#8217;s $1.45M fails to upend Seattle City Council, but tech giant wins small victories</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/zillow-2-0-home-sales-outpace-real-estate-giants-traditional-businesses-first-time/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2017/10/20171025_Zillow_Premier_Agent_Forum_92-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2017/10/20171025_Zillow_Premier_Agent_Forum_92-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2017/10/20171025_Zillow_Premier_Agent_Forum_92-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/zillow-2-0-home-sales-outpace-real-estate-giants-traditional-businesses-first-time/">Zillow 2.0 is here: Home sales outpace real estate giant&#8217;s traditional businesses for first time</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/seismologists-monitor-seattle-sounders-stadium-crowd-soccer-fan-quakes/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/191110-pnsn2-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/191110-pnsn2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/191110-pnsn2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/seismologists-monitor-seattle-sounders-stadium-crowd-soccer-fan-quakes/">Seismologists register &#8216;fan quakes&#8217; from the Seattle Sounders&#8217; stadium crowd</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/nuclear-venture-backed-bill-gates-teams-coal-based-carbon-fiber-project/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/12/181229-terrapower-100x100.jpg" class="img-rounded wp-post-image" alt="TerraPower lab" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/12/181229-terrapower-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/12/181229-terrapower-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/nuclear-venture-backed-bill-gates-teams-coal-based-carbon-fiber-project/">Bill Gates&#8217; nuclear venture teams up on project to make coal-based carbon fiber</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/amazon-jpmorgan-roll-new-health-insurance-plans-part-haven-joint-venture/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/06/AtulGawandeTEDFlickr1-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/06/AtulGawandeTEDFlickr1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/06/AtulGawandeTEDFlickr1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/amazon-jpmorgan-roll-new-health-insurance-plans-part-haven-joint-venture/">Amazon and JPMorgan to roll out new health insurance plans as part of Haven joint venture</a>
                        </li> <li class="active">                                <a href="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/">Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/funko-goes-hollywood-large-new-retail-location-heart-pop-culture-world-celebrates/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/funko_hollywood_marvel_blackpanther_web--100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/funko_hollywood_marvel_blackpanther_web--100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/funko_hollywood_marvel_blackpanther_web--150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/funko-goes-hollywood-large-new-retail-location-heart-pop-culture-world-celebrates/">Funko goes Hollywood with large new retail location in heart of pop-culture world it celebrates</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/hey-seattle-sounders-fans-win-two-sideline-tickets-sundays-historic-mls-cup-impressing-mr-sounder/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/nico-20180919_Sounders_Philadelphia_Union_131-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/nico-20180919_Sounders_Philadelphia_Union_131-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/nico-20180919_Sounders_Philadelphia_Union_131-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/hey-seattle-sounders-fans-win-two-sideline-tickets-sundays-historic-mls-cup-impressing-mr-sounder/">Hey, Seattle Sounders fans:  Win two pitchside tickets to Sunday&#8217;s historic MLS Cup by impressing Mr. Sounder</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/amazon-third-party-sellers-suspended-platform-reportedly-stuck-limbo-holidays-approach/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_110-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_110-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_110-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_110-50x50.jpg 50w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/amazon-third-party-sellers-suspended-platform-reportedly-stuck-limbo-holidays-approach/">Some Amazon third-party sellers suspended from the platform reportedly stuck in limbo as holidays approach</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/uk-authorities-finally-clear-salesforce-tableau-integrate-continue-antitrust-review-15-7b-deal/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/06/IMG_6604.jpg-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/06/IMG_6604.jpg-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/06/IMG_6604.jpg-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/uk-authorities-finally-clear-salesforce-tableau-integrate-continue-antitrust-review-15-7b-deal/">UK regulators finally clear Salesforce and Tableau to integrate, but continue review of $15.7B deal</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/nokias-former-ceo-landed-seattle-startup-rejoining-microsoft-vet-led-nokia-integration/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/elop-gibbons-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/elop-gibbons-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/elop-gibbons-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/nokias-former-ceo-landed-seattle-startup-rejoining-microsoft-vet-led-nokia-integration/">How Nokia&#8217;s former CEO landed at a Seattle startup, rejoining Microsoft vet who led Nokia integration</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/former-uber-microsoft-engineers-raise-11m-cloud-data-monitoring-tool-chronosphere/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Chronosphere-Co-Founders-Martin-and-Rob-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Chronosphere-Co-Founders-Martin-and-Rob-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Chronosphere-Co-Founders-Martin-and-Rob-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/former-uber-microsoft-engineers-raise-11m-cloud-data-monitoring-tool-chronosphere/">Former Uber, Microsoft engineers raise $11M for cloud data monitoring tool Chronosphere</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/democrat-regulators-warn-fcc-approval-t-mobile-sprint-merger-creates-cozy-oligopoly/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2017/05/Ajit-Pai-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2017/05/Ajit-Pai-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2017/05/Ajit-Pai-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/democrat-regulators-warn-fcc-approval-t-mobile-sprint-merger-creates-cozy-oligopoly/">Democrat regulators warn FCC approval of T-Mobile-Sprint merger creates a ‘cozy oligopoly&#8217;</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/hbo-expanding-seattle-engineering-team-fortifying-key-tech-center-hbo-max-development/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/hbo-expanding-seattle-engineerin-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/hbo-expanding-seattle-engineerin-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/hbo-expanding-seattle-engineerin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/hbo-expanding-seattle-engineering-team-fortifying-key-tech-center-hbo-max-development/">HBO doubling Seattle engineering outpost, fortifying key tech center for HBO Max development</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/microsoft-experimented-4-day-work-week-japan-saw-big-jump-productivity/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/msftsign-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/msftsign-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/msftsign-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/microsoft-experimented-4-day-work-week-japan-saw-big-jump-productivity/">Microsoft experimented with a 4-day work week in Japan — and saw a big jump in productivity</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/bill-gates-willing-talk-elizabeth-warren-offers-explain-wealth-tax/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-7.28.45-AM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-7.28.45-AM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-07-at-7.28.45-AM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/bill-gates-willing-talk-elizabeth-warren-offers-explain-wealth-tax/">Bill Gates &#8216;willing to talk&#8217; after Elizabeth Warren offers to explain her wealth tax</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/looming-cuts-transit-cast-doubt-microsofts-vision-seattle-vancouver-high-speed-rail/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/dow-constantine-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/dow-constantine-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/11/dow-constantine-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/looming-cuts-transit-cast-doubt-microsofts-vision-seattle-vancouver-high-speed-rail/">Looming cuts to transit cast doubt on Microsoft’s vision for Seattle-Vancouver high-speed rail</a>
                        </li>                     </ul>
                </div>
            </div>
        </div>

    <div class="wrap container" role="document">

    <div id="trending-article" class="small"><strong>Trending: <a href="https://www.geekwire.com/2019/seismologists-monitor-seattle-sounders-stadium-crowd-soccer-fan-quakes/">Seismologists register &#8216;fan quakes&#8217; from the Seattle Sounders&#8217; stadium crowd</a></strong></div>            <div class="content row">
      <main class="main">
              <article class="post-532023 post type-post status-publish format-standard has-post-thumbnail hentry category-microsoft tag-cortana tag-outlook" itemscope itemtype="http://schema.org/NewsArticle">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.geekwire.com/2019/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point/"/>
      <header>
          <div class="page-header">
                            <h1 class="entry-title" itemprop="headline">Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point</h1>
                <p class="byline author vcard small" ><span class="text-uppercase"><strong>by <span itemprop="author"><a href="https://www.geekwire.com/author/todd/" title="Posts by Todd Bishop" class="author url fn" rel="author">Todd Bishop</a></span></strong></span> on <time class="published" itemprop="datePublished" datetime="2019-11-10T17:49:37+00:00">November 10, 2019 at 9:49 am</time><time class="updated hidden" itemprop="dateModified" datetime="2019-11-10T23:32:50+00:00">November 10, 2019 at 3:32 pm</time></p>
                <meta itemprop="description" content="Grab your headphones, press play, and groove to the sound of your email inbox. It might sound a little weird, but based on my experience so far, Microsoft&amp;#8217;s new &amp;#8220;Play My Emails&amp;#8221; feature for the Outlook app on Apple&amp;#8217;s iPhone is a surprisingly useful and well-executed tool for keeping on top of your&amp;#8230;"/>
                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1.jpg">
                    <meta itemprop="width" content="998">
                    <meta itemprop="height" content="559">
                </div>
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-logo-google.png">
                        <meta itemprop="width" content="324">
                        <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="GeekWire">
                </div>
          </div>
          <div class="row">
              <div class="col-md-8">
                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments&nbsp;&nbsp;<span class="dsq-postid" data-dsqidentifier="532023 https://www.geekwire.com/?p=532023"></span></a>
                      <button class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share&nbsp;&nbsp;9</button>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F&amp;via=GeekWire&amp;text=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;related=toddbishop%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F&amp;title=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;summary=Grab%20your%20headphones%2C%20press%20play%2C%20and%20groove%20to%20the%20sound%20of%20your%20email%20inbox.%20It%20might%20sound%20a%20little%20weird%2C%20but%20based%20on%20my%20experience%20so%20far%2C%20Microsoft%E2%80%99s%20new%20%E2%80%9CPlay%20My%20Emails%E2%80%9D%20feature%20for%20the%20Outlook%20app%20on%20Apple%E2%80%99s%20iPhone%20is%20a%20surprisingly%20useful%20and%20well-executed%20tool%20for%20keeping%20on%20top%20of%20your%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F" class="btn btn-reddit btn-sm"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AReview%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                </div>
              <div class="col-md-4 hidden-xs">
                                    <div class="share announcement-box">
                      <a class="btn btn-primary btn-sm btn-block" href="https://www.geekwire.com/gala">GeekWire Gala: Buy tickets here!</a>
                  </div>
                                </div>
          </div>
      </header>
      <!-- Numbers Geek column -->
            <div class="row">
        <div class="col-md-8">      <!-- /Numbers Geek column -->
                          <!-- Numbers Geek column -->
              <!-- /Numbers Geek column -->
              <div class="entry-content clearfix" itemprop="articleBody">
                
<figure id="attachment_532050" aria-describedby="caption-attachment-532050" style="width: 630px" class="wp-caption aligncenter"><img class="wp-image-532050 size-full-width" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-630x353.jpg" alt="" width="630" height="353" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-630x353.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1-768x430.jpg 768w, https://cdn.geekwire.com/wp-content/uploads/2019/11/Asset_M365_1.jpg 998w" sizes="(max-width: 630px) 100vw, 630px"><figcaption id="caption-attachment-532050" class="wp-caption-text">Microsoft’s new “Play My Emails” feature is available first on Outlook for iPhone. (Microsoft Photo)</figcaption></figure>
<p>Grab your headphones, press play, and groove to the sound of your email inbox.</p>
<p>It might sound a little weird, but based on my experience so far, <a href="https://www.geekwire.com/2019/microsofts-cortana-can-now-read-emails-loud-run-daily-schedule/">Microsoft’s new “Play My Emails” feature</a> for the Outlook app on Apple’s iPhone is a surprisingly useful and well-executed tool for keeping on top of your email, which despite the rise of workplace chat is still a critical communication channel in many jobs.</p>
<p>The feature, <a href="https://techcommunity.microsoft.com/t5/Outlook-Blog/Play-My-Emails-in-Outlook-and-get-time-back-in-your-day/ba-p/930243">announced last week</a>, uses Microsoft’s Cortana voice assistant to provide updates on appointments and events, summarize how many important messages have come in since last check, and say how long it will take to get through them, before reading them. With voice commands, users can flag messages for follow-up; archive, delete or skip messages; and dictate and send short replies.</p>
<div id="ad-300x250_mobile" class="visible-xs-block text-center"></div><p>It works especially smoothly with Apple AirPods and Microsoft Surface Headphones, pausing playback when you remove them, for example. It also works normally with other Bluetooth-enabled wireless audio devices, including in-car infotainment systems, integrating with basic media controls in the vehicle.</p>
<p>The voice interface is easy to navigate, and at its best, the experience feels almost like you’ve got a human assistant helping you manage your calendar and email.</p>
<figure id="attachment_532049" aria-describedby="caption-attachment-532049" style="width: 630px" class="wp-caption aligncenter"><img class="wp-image-532049 size-full-width" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/playemails1-630x318.jpg" alt="" width="630" height="318" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/playemails1-630x318.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2019/11/playemails1-768x387.jpg 768w, https://cdn.geekwire.com/wp-content/uploads/2019/11/playemails1.jpg 775w" sizes="(max-width: 630px) 100vw, 630px"><figcaption id="caption-attachment-532049" class="wp-caption-text">A simplified on-screen overlay appears in the Outlook app while navigating emails via voice command. (GeekWire Screenshot)</figcaption></figure>
<p>Yes, the prospect of receiving email in the ears will make heads spin in a world already suffering from information overload. (I can hear people saying, “Can’t we all just chill out and listen to music?”) The initial version also lacks some key capabilities, such as the ability to forward or categorize/label messages. And because of the natural limitations of voice controls, this will not fully replace the normal way of using email on computers and smartphones anytime soon.</p>
<p>But in the situations where “Play My Emails” is useful, it’s <em>very</em> useful.</p>
<div id="ad-300x250_mid_mobile" class="visible-xs-block text-center lazy-ad" data-loader="mobile300x250Mid"></div><p>For example, you can catch up on email while driving back to the office after a long meeting, or make sure you don’t miss a late-afternoon message on the walk to the bus stop after cutting out early. Or you can catch up on messages from overnight while you make your morning coffee.</p>
<p>With apologies to your favorite podcast, just imagine how much email you can get through in the time it takes to do the dishes or fold the laundry.</p>
<p><iframe title="Cortana, Play My Email" src="https://omny.fm/shows/geekwire-podcast/cortana-play-my-email/embed" width="600" height="180" frameborder="0"></iframe></p>
<p>Full disclosure: I am a text-to-speech nerd, and I think we’re just at the beginning of the practical applications of these types of approaches. For example, one of my favorite things is saving long articles from the web to the <a href="https://app.getpocket.com/">Pocket app</a>, then using its automated voice feature to listen to saved stories on the go. I also frequently edit stories while listening to them with a text-to-speech browser plugin.</p>
<div id="ad-300x250_mobile_article_bottom" class="visible-xs-block text-center lazy-ad" data-loader="mobile300x250ArticleBottom"></div><p>This is one reason why I was so interested in testing the “Play My Emails” feature. So I may be a bit of an outlier.</p>
<p>Even so, I can see this helping a lot of people.</p>
<p><strong>How it works:</strong> The “Play” in “Play My Emails” is a bit of a misnomer, and I think it sells the feature short. It’s more like Cortana is intelligently narrating your calendar and inbox, a.k.a. your life. (Kidding, sorta.)</p>
<p>“I’ve got two emails for you right now,” Cortana told me when I woke up this morning. “This will take a couple of minutes.”</p>
<p>This was much better than the first time I tried, toward the end of a busy week, when Cortana said I had 61 new email messages that would take 40 minutes to get through. I processed part of the backlog with Cortana’s help before finishing the process on my computer.</p>
<p>When reading messages, Cortana follows this general pattern, “[In this time frame], [name of person] [sent/replied/forwarded] an email about [subject] to you and [number or name of other recipients.]”</p>
<p>Cortana then provides a sense for how long the message is before reading it. “It’s a long one,” is the phrase used before reading a message will take more than 30 seconds. When it will take more than a minute, she warns, “It’s a <em>really</em> long one.” (Messages from my colleague and GeekWire co-founder John Cook tend to come with this warning.)</p>
<p>When Cortana is reading the text of the email, a simplified overlay on the screen resembles a music app, with play/pause, archive and flag buttons underneath the subject line and a photo or initials of the sender, providing an alternative to voice commands. You can swipe back and forth on the screen to navigate between messages if you’re holding your phone, or if not, you can give voice commands to go back or forward in the queue of messages.</p>
<p><strong>Quality of experience:</strong> The feature was used and tested for months by Microsoft employees before its public debut, and it shows.</p>
<p>Cortana hears accurately, responds reliably, and does a solid job of taking dictation. Between that and the increasingly human-like intonation and conversational quality of Cortana’s virtual voice, there are moments when the experience truly feels like artificial intelligence: technology effectively replacing the capabilities of a human.</p>
<p>(I also tried the new male voice option for Cortana, available with this feature, but it sounds much more computerized and less natural, so I switched back to the normal Cortana voice.)</p>
<div class="entry-content-asset">
<div class="jetpack-video-wrapper"><iframe title="What’s new in your inbox? Play My Emails in Outlook for iOS" width="630" height="354" src="https://www.youtube.com/embed/t5orkIk0Vj4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
<p>The synchronization between the feature on the Outlook app and my standard desktop inbox is seamless, updating within seconds. I was able to use the feature with both my Microsoft account and Google email accounts in the Outlook app (Gmail and Google Apps), and the sync to the first-party Gmail/Google webmail and smartphone apps was also smooth with these non-Microsoft email accounts.</p>
<p><strong>Limitations:</strong> The inability to forward or label/categorize messages using voice commands seem like glaring omissions that should be addressed later.</p>
<p>That said, when it comes to the limitations, Cortana is also very self-aware. When a message contains a bunch of images, for example, Cortana says the email has a lot of visual content, “so it’s better read on a screen.” After reading the text of some messages, Cortana will tell you that there are embedded links, or more to the email that requires a screen.</p>
<p>You can launch the feature from the Outlook app inbox or set it up to launch via voice command from anywhere in the phone.</p>
<div class="entry-content-asset">
<div class="jetpack-video-wrapper"><iframe title="Play My Emails: Let Cortana read text aloud from your emails in Outlook mobile" width="630" height="354" src="https://www.youtube.com/embed/0u5Sptdvlig?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
<p>One result of Microsoft not having its own smartphone platform is that you have to say, “Hey Siri” for this initial invocation, telling Apple’s voice assistant to “read my email,” or another custom phrase. Once you get past this awkward moment, however, Cortana does the actual work. You can invoke Microsoft’s assistant via voice or the microphone icon to give voice commands. Cortana also pauses at key moments and beeps to signal that she’s ready for a voice command.</p>
<p>The feature is available only on iPhone and in the U.S. for now. “Play My Emails” is not available internationally or for Outlook on Android yet. This is frustrating. Wasn’t the idea for <a href="https://www.geekwire.com/2019/microsoft-finally-found-smartphone-new-samsung-galaxy-partnership-promising/">Samsung to offer the premier Windows and Microsoft integration</a>? I’m biased on this point, after <a href="https://www.geekwire.com/2019/goodbye-iphone-microsoft-convinced-switch-android-samsung-galaxy-note10/">switching to a Galaxy Note 10 Plus to try out the Windows integration</a>. But it would be great if Microsoft would pick a lane, or better yet, release new features simultaneously on both platforms.</p>
<p>Fortunately, I figured this type of thing might happen, so I kept my iPhone, too.</p>
<p><strong>Bottom line:</strong> Microsoft says “Play My Emails” is the first Cortana feature to be released as “an integral part of the Office 365 core experience,” and it’s a good start.</p>
<p>This is part of a broader effort by Microsoft to <a href="https://www.geekwire.com/2019/microsoft-gives-cortana-alexa-rival-now-views-assistant-cross-platform-skill/">focus Cortana on productivity across a variety of devices</a>, after giving up on the notion of competing head-to-head with the likes of Siri and Alexa as an all-purpose voice assistant.</p>
<p>The new feature started rolling out earlier this week in the Outlook app for iPhone, available in the iOS App Store, although Microsoft says it may take several weeks to reach all U.S. users.</p>              </div>
              <footer>
                                                <div id="author-tagline" class="media hidden-xs"><a class="media-left" href="https://www.geekwire.com/author/todd/"><img alt='' src='https://secure.gravatar.com/avatar/4f1412d02a7c6ce7d3c2504d739da6b8?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f1412d02a7c6ce7d3c2504d739da6b8?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64'></a><div class="media-body"><div class="small"><em><strong>Todd Bishop is GeekWire's co-founder and editor</strong>, a longtime technology journalist who covers subjects including cloud tech, e-commerce, virtual reality, devices, apps and tech giants such as Amazon.com, Apple, Microsoft and Google. Follow him <a href="https://twitter.com/intent/user?screen_name=toddbishop" target="_blank" rel="noopener">@toddbishop</a>, email <a href="mailto:todd@geekwire.com">todd@geekwire.com</a>, or call (206) 294-6255.</em></div></div></div><div id="article-footer-ad" class="well clearfix"><h4><a href="https://www.geekwire.com/events/geekwire-gala-2019/"> GeekWire Gala: Seattle's geekiest holiday party!</a></h4><a href="https://www.geekwire.com/events/geekwire-gala-2019/"><img width="300" height="240" src="https://cdn.geekwire.com/wp-content/uploads/2019/10/gala-2019-FT-300x240.png" class="alignright" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/10/gala-2019-FT-300x240.png 300w, https://cdn.geekwire.com/wp-content/uploads/2019/10/gala-2019-FT.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></a><div><p>Make the GeekWire Gala your holiday party!  <wbr />Seattle&#8217;s geekiest holiday party returns Thursday, Dec. 5 at the Showbox at the Market. You’ll see familiar faces, make new friends and enjoy an evening of conversation, tasty treats and festive cocktails with great music in the heart of Seattle. A dance party also has been known to break out, so bring out the whole team. <a href="https://www.geekwire.com/events/geekwire-gala-2019/">Tickets available here</a>.</p>
</div></div>                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments<span class="dsq-postid" data-dsqidentifier="532023 https://www.geekwire.com/?p=532023"></span></a>
                      <button class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share&nbsp;&nbsp;9</button>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F&amp;via=GeekWire&amp;text=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;related=toddbishop%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F&amp;title=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;summary=Grab%20your%20headphones%2C%20press%20play%2C%20and%20groove%20to%20the%20sound%20of%20your%20email%20inbox.%20It%20might%20sound%20a%20little%20weird%2C%20but%20based%20on%20my%20experience%20so%20far%2C%20Microsoft%E2%80%99s%20new%20%E2%80%9CPlay%20My%20Emails%E2%80%9D%20feature%20for%20the%20Outlook%20app%20on%20Apple%E2%80%99s%20iPhone%20is%20a%20surprisingly%20useful%20and%20well-executed%20tool%20for%20keeping%20on%20top%20of%20your%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F" class="btn btn-reddit btn-sm hidden-xs"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AReview%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                                      <nav class="post-nav post-nav-single hidden-xs">
                      <ul>
                          <li class="previous-story">
                            <a href="https://www.geekwire.com/2019/geekwire-weekly-roundup-2019-11-03/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">Week in Review: Most popular stories on GeekWire for the week of Nov. 3, 2019</span></a>                          </li>
                          <li class="next-story">
                            <a href="https://www.geekwire.com/2019/photos-thousands-sounders-fans-crowd-seattle-park-pre-mls-cup-party-macklemore/" rel="next"><h6>Next Story</h6><span class="text-muted">Photos: Thousands of Sounders fans crowd Seattle park for pre-MLS Cup party with Macklemore</span><span class="icon-arrow-right2"></span></a>                          </li>
                      </ul>
                                            <div class="text-muted hidden-xs"><small><span class="icon-drawer3"></span> Filed Under: <a href="https://www.geekwire.com/microsoft/" rel="category tag">Microsoft</a>&nbsp;<span class="icon-price-tags2"></span> Tagged With: <a href="https://www.geekwire.com/tag/cortana/" rel="tag">Cortana</a> &bull; <a href="https://www.geekwire.com/tag/outlook/" rel="tag">Outlook</a></small></div>
                                        </nav>
                                </footer>
          </div>
                    <aside class="col-md-4 post-sidebar">
              <div class="widget hidden-xs">
                                    <div id='ad-300x600_top' class="text-center"></div>
                                </div>
                            <section id="newsletter-subscribe-sidebar" class="widget hidden-xs">
                  <h3>GeekWire Newsletters</h3>
                  <div id="subscribe-box">
                                            <p class="small">Subscribe to GeekWire's free newsletters to catch every headline</p>
                                            <form action="https://geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-article-subscribe-form" name="mc-article-subscribe-form" novalidate>
                          <div class="form-group">
                              <div class="input-group">
                                  <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-article" value="" class="form-control input-sm">
                                  <label class="sr-only" for="mce-email-article">Email address</label>
                                  <span class="input-group-btn">
                                      <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-article">Subscribe</button>
                                  </span>
                              </div>
                          </div>
                            <div id="newsletter-list-article" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][1]" id="mce-daily-article" value="1" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-weekly-article" value="2" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                               <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="8" name="group[17][8]" id="mce-space-article">
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][16]" value="16" id="mce-podcast-article">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" value="4" id="mce-midweek-article">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id= "mce-deals-article">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                            </div>
                          <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                  </div>
              </section>
                            <section id="tips-sidebar" class="widget hidden-xs">
                  <h3>Send Us a Tip</h3>
                  <p class="small">Have a scoop that you'd like GeekWire to cover? Let us know.</p>
                  <div class="text-center">
                      <a href="/tips/" class="btn btn-primary btn-sm">Send Us a Tip</a>
                  </div>
              </section>
                                          <div class="widget">
                  <!-- 300x250_mid -->
                  <div id="ad-300x250_mid" class="text-center"></div>
              </div>
                            <section id="geekwire-events-sidebar" class="widget hidden-xs"><h3><span class="pull-right"><a class="see-more" href="/events/"><span class="text-primary">See More<span class="icon-arrow-right5"></span></span></a></span>GeekWire Events</h3>                                <a href="https://www.geekwire.com/events/geekwire-gala-2019/" class="gw-event-banner">
                                    <img width="300" height="50" src="https://cdn.geekwire.com/wp-content/uploads/2019/10/300x50gala1-300x50.png" class="img-responsive center-block" alt="GeekWire Gala 2019" />                                </a>
                            </section>          </aside>
                </div>
  </article>
    <div id="ad-leaderboard_bottom" class="lazy-ad" data-loader="leaderboardBottom"></div>
  <section id="related-stories">
    <h3 class="section_header">Related Stories</h3>
    <div class="row"><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2019/microsofts-cortana-can-now-read-emails-loud-run-daily-schedule/">
                            <img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2019/11/Play20My20Emails203.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Microsoft&#8217;s Cortana can now read emails out loud and run through your daily schedule">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2019/microsofts-cortana-can-now-read-emails-loud-run-daily-schedule/">Microsoft&#8217;s Cortana can now read emails out loud and run through your daily schedule</a></strong></p>
                        <time class="published" datetime="2019-11-04T14:00:27+00:00"></time>
                        <time class="updated" datetime="2019-11-04T15:29:21+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2018/hands-heck-microsoft-making-headphones-good/">
                            <img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2018/11/thumbnail_15nov2018.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Hands-on with the $350 Surface Headphones: Why is Microsoft making them, and are they any good?">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2018/hands-heck-microsoft-making-headphones-good/">Hands-on with the $350 Surface Headphones: Why is Microsoft making them, and are they any good?</a></strong></p>
                        <time class="published" datetime="2018-11-15T14:00:43+00:00"></time>
                        <time class="updated" datetime="2018-11-19T07:14:33+00:00"></time>
                    </header>
                </article>
                </div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2018/first-impressions-amazon-alexa-microsoft-cortana-friendly-acquaintances-not-best-friends/">
                            <img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2018/08/P1000144.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="First impressions: Amazon Alexa and Microsoft Cortana are friendly acquaintances, not best friends">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2018/first-impressions-amazon-alexa-microsoft-cortana-friendly-acquaintances-not-best-friends/">First impressions: Amazon Alexa and Microsoft Cortana are friendly acquaintances, not best friends</a></strong></p>
                        <time class="published" datetime="2018-08-17T14:20:26+00:00"></time>
                        <time class="updated" datetime="2018-08-17T15:43:03+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2019/microsoft-finally-found-smartphone-new-samsung-galaxy-partnership-promising/">
                            <img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2019/08/Unpacked-2019-MS-Partnership.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Microsoft has finally found its smartphone: Why the Samsung Galaxy partnership is so promising">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2019/microsoft-finally-found-smartphone-new-samsung-galaxy-partnership-promising/">Microsoft has finally found its smartphone: Why the Samsung Galaxy partnership is so promising</a></strong></p>
                        <time class="published" datetime="2019-08-10T17:34:27+00:00"></time>
                        <time class="updated" datetime="2019-08-17T15:15:27+00:00"></time>
                    </header>
                </article>
                </div></div></section>
<nav class="post-nav post-nav-single visible-xs-block">
    <ul>
        <li class="previous-story">
        <a href="https://www.geekwire.com/2019/geekwire-weekly-roundup-2019-11-03/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">Week in Review: Most popular stories on GeekWire for the week of Nov. 3, 2019</span></a>        </li>
        <li class="next-story">
        <a href="https://www.geekwire.com/2019/photos-thousands-sounders-fans-crowd-seattle-park-pre-mls-cup-party-macklemore/" rel="next"><h6>Next Story</h6><span class="text-muted">Photos: Thousands of Sounders fans crowd Seattle park for pre-MLS Cup party with Macklemore</span><span class="icon-arrow-right2"></span></a>        </li>
    </ul>
</nav>
<div id="subscribe-box-mobile" class="visible-xs-block">
        <div>Like what you're reading? Subscribe to GeekWire's free newsletters to catch every headline</div>
        <form action="https://geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-mobile-subscribe-form" name="mc-mobile-subscribe-form" novalidate>
        <div class="form-group">
            <div class="input-group">
                <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-mobile" value="" class="form-control input-sm">
                <label class="sr-only" for="mce-email-mobile">Email address</label>
                <span class="input-group-btn">
                    <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-mobile">Subscribe</button>
                </span>
            </div>
        </div>
        <div id="newsletter-list-mobile" class="newsletter-list collapse">
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][1]" id="mce-daily-mobile" value="1" checked>
                    <strong>GeekWire Daily</strong> - Top headlines daily
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][2]" id="mce-weekly-mobile" value="2" checked>
                    <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" value="8" name="group[17][8]" id="mce-space-mobile">
                    <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][16]" value="16" id="mce-podcast-mobile" >
                    <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][4]" value="4" id="mce-midweek-mobile">
                    <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][32]" value="32" id= "mce-deals-mobile">
                    <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                </label>
            </div>
        </div>
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
    </form>
</div>
<div class="mobile-after-newsletter visible-xs-block text-center lazy-ad"></div>
<section id="comments">
    <h3 class="section_header">Comments</h3>
    <div class="row">
        <div class="col-md-8">
            
<div id="disqus_thread"></div>
        </div>
        <div class="col-md-4"> 
        <!-- 300x250_comments -->
            <div id="ad-300x250_comments" class="lazy-ad" data-loader="comments"></div>
        </div>
    </div>
</section>
<section id="most-popular">
    <h3 class="section_header">Most Popular on GeekWire</h3>
    <div class="row">
        <div class="col-md-8">
            <ul id="most-popular-list" class="list-unstyled"><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/microsoft-nokia-reunite-new-alliance-5-years-failed-7b-smartphone-megadeal/"><img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2014/07/Nokia-Lumia-530-power-jpg-e1572961540183.jpg?resize=100%2C67&ssl=1" alt="Microsoft and Nokia reunite for new alliance, 5 years after failed $7B smartphone megadeal"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/microsoft-nokia-reunite-new-alliance-5-years-failed-7b-smartphone-megadeal/">Microsoft and Nokia reunite for new alliance, 5 years after failed $7B smartphone megadeal</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/veteran-amazon-exec-steve-kessel-leave-leading-online-giants-physical-retail-transformation/"><img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2019/11/stevekessel.jpg?resize=100%2C67&ssl=1" alt="Internal email: Amazon exec Steve Kessel to leave after leading massive push into physical retail"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/veteran-amazon-exec-steve-kessel-leave-leading-online-giants-physical-retail-transformation/">Internal email: Amazon exec Steve Kessel to leave after leading massive push into physical retail</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/facebook-lands-another-huge-office-lease-bellevue-part-seattle-area-expansion/"><img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2019/08/190731-149_t2.jpg?resize=100%2C67&ssl=1" alt="Facebook lands another huge office lease in Bellevue as part of Seattle-area expansion"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/facebook-lands-another-huge-office-lease-bellevue-part-seattle-area-expansion/">Facebook lands another huge office lease in Bellevue as part of Seattle-area expansion</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/amazons-1-45m-effort-upend-seattle-city-council-yields-mixed-results-early-reporting/"><img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2019/10/sawant-amazon-protest.jpg?resize=100%2C67&ssl=1" alt="Amazon&#8217;s $1.45M fails to upend Seattle City Council, but tech giant wins small victories"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/amazons-1-45m-effort-upend-seattle-city-council-yields-mixed-results-early-reporting/">Amazon&#8217;s $1.45M fails to upend Seattle City Council, but tech giant wins small victories</a></strong></p></li></ul>        </div>
        <div class="col-md-4">
            <div id="ad-300x250_most_popular" class="lazy-ad" data-loader="mostPopular"></div>
        </div>
    </div>
</section>
<section id="geekwork">
    <h3 class="section_header">Job Listings on GeekWork</h3>
    <div class="row">
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-seattle-wa-2-email-marketing-manager/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/03/Bike-150x82.png" alt="Email Marketing Manager"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-seattle-wa-2-email-marketing-manager/">Email Marketing Manager</a></strong>Rad Power Bikes</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-staff-software-engineer-experimentation-platform-hbo-max/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/2019/11/hbo-max-150x150.jpg" alt="Senior Staff Software Engineer, Experimentation Platform- HBO Max"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-staff-software-engineer-experimentation-platform-hbo-max/">Senior Staff Software Engineer, Experimentation Platform- HBO Max</a></strong>HBO</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/northwest-lineman-college-meridian-id-2-netsuite-administrator/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/10/Screen-Shot-2019-10-30-at-8.51.23-AM-150x32.png" alt="NetSuite Administrator"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/northwest-lineman-college-meridian-id-2-netsuite-administrator/">NetSuite Administrator</a></strong>Northwest Lineman College</div></div>                </div>
            </div>
        </div>
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-staff-software-engineer-services-framework-hbo-max/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/2019/11/hbo-max-150x150.jpg" alt="Senior Staff Software Engineer, Services Framework- HBO Max"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-staff-software-engineer-services-framework-hbo-max/">Senior Staff Software Engineer, Services Framework- HBO Max</a></strong>HBO</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-technical-program-manager-content-discovery-hbo-max/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/2019/11/hbo-max-150x150.jpg" alt="Senior Technical Program Manager, Content Discovery- HBO Max"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-technical-program-manager-content-discovery-hbo-max/">Senior Technical Program Manager, Content Discovery- HBO Max</a></strong>HBO</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-staff-engineer-application-shell-hbo-max/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/2019/11/hbo-max-150x150.jpg" alt="Senior Staff Engineer, Application Shell- HBO Max"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/hbo-seattle-wa-2-senior-staff-engineer-application-shell-hbo-max/">Senior Staff Engineer, Application Shell- HBO Max</a></strong>HBO</div></div>                </div>
            </div>
        </div>
    </div>
    <div id="job_listings_caption">Find more jobs on <a href="/jobs/">GeekWork</a>. Employers, <a href="/jobs/pricing/">post a job here</a>.</div>
</section>
<div id="mobile-share-bar" class="visible-xs-block">
    <div class="btn-group btn-group-justified" role="group">
        <a class="btn btn-facebook fb-share" role="button"><span class="icon-facebook"></span></a>
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F&amp;via=GeekWire&amp;text=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;related=toddbishop%3AAuthor" class="btn btn-twitter" role="button"><span class="icon-twitter"></span></a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F&amp;title=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;summary=Grab%20your%20headphones%2C%20press%20play%2C%20and%20groove%20to%20the%20sound%20of%20your%20email%20inbox.%20It%20might%20sound%20a%20little%20weird%2C%20but%20based%20on%20my%20experience%20so%20far%2C%20Microsoft%E2%80%99s%20new%20%E2%80%9CPlay%20My%20Emails%E2%80%9D%20feature%20for%20the%20Outlook%20app%20on%20Apple%E2%80%99s%20iPhone%20is%20a%20surprisingly%20useful%20and%20well-executed%20tool%20for%20keeping%20on%20top%20of%20your%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin" role="button"><span class="icon-linkedin"></span></a>
        <a href="mailto:?subject=Review%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AReview%3A%20Microsoft%20Cortana%20reading%20email%20aloud%20on%20an%20iPhone%20is%20surprisingly%20useful%2C%20to%20a%20point%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2019%2Freview-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point%2F%0D%0A" class="btn btn-primary btn-mailto" role="button"><span class="icon-envelop"></span></a>
    </div>
</div>
          </main><!-- /.main -->
          
      </div><!-- /.content -->
  </div><!-- /.wrap -->
  
      <footer class="content-info">
      <section id="sponsor_posts">
        <div class="container">
            <h3 class="section_header">A Word From Our Sponsors</h3>
            <div class="row">
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="JLL_Adv_111119">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/dynamic-connection-people-workplace/">                                    <img width="200" height="225" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/JLL_Pittsburgh_200x225-200x225.jpg" class="img-responsive wp-post-image" alt="">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>The dynamic connection between people and their workplace.</strong> <a href="https://www.geekwire.com/sponsor-post/dynamic-connection-people-workplace/">Read More</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="UIPath_Adv_110919">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/humans-uipath-kruthika-ravi-journey-building-drones-pragmatic-ai-machine-learning/">                                    <img width="200" height="225" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/IMG_0696-2-200x225.jpg" class="img-responsive wp-post-image" alt="">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Humans of UiPath: Kruthika Ravi On Her Journey From Building Drones To Pragmatic AI &#038; Machine Learning</strong> <a href="https://www.geekwire.com/sponsor-post/humans-uipath-kruthika-ravi-journey-building-drones-pragmatic-ai-machine-learning/">Read More</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="EY_ADV_110619">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/digital-fatigue-consumer-trust-emerge-key-challenges-smart-home-growth/">                                    <img width="200" height="225" src="https://cdn.geekwire.com/wp-content/uploads/2019/10/Thumbnail-200x225_-150-dpi-200x225.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/10/Thumbnail-200x225_-150-dpi-200x225.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2019/10/Thumbnail-200x225_-150-dpi-267x300.jpg 267w, https://cdn.geekwire.com/wp-content/uploads/2019/10/Thumbnail-200x225_-150-dpi.jpg 417w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Digital fatigue and consumer trust emerge as key challenges to smart-home growth</strong> <a href="https://www.geekwire.com/sponsor-post/digital-fatigue-consumer-trust-emerge-key-challenges-smart-home-growth/">Read More</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="Amazon_SP_110419">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://blog.aboutamazon.com/community/100-000-students-and-counting" rel="nofollow" data-campaign="Amazon_SP_110419">                                    <img width="200" height="126" src="https://cdn.geekwire.com/wp-content/uploads/2019/11/download1-200x126.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/11/download1-200x126.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2019/11/download1-300x189.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2019/11/download1-630x397.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2019/11/download1.jpg 1032w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>100,000 students and counting</strong> <a href="https://blog.aboutamazon.com/community/100-000-students-and-counting" rel="nofollow" data-campaign="Amazon_SP_110419">Read more</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="Pulse-SP-110119">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/seattle-startup-wants-get-bed/" data-campaign="Pulse-SP-110119">                                    <img width="200" height="159" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Product-image-200x159.png" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Product-image-200x159.png 200w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Product-image-300x238.png 300w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Product-image.png 630w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>This Seattle startup wants to get in bed with you</strong> <a href="https://www.geekwire.com/sponsor-post/seattle-startup-wants-get-bed/" data-campaign="Pulse-SP-110119">Continue reading...</a></div>
                            </div>
                                                    </div>
                    </div>
                                        </div>
        </div>
    </section>
        <section id="sponsors">
        <div class="container">
            <h4>Galactic Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="galactic-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://bit.ly/1djJHc1" rel="nofollow">
                                                <img width="239" height="26" src="https://cdn.geekwire.com/wp-content/uploads/2015/05/image001.png" class="img-responsive" alt="Bank of America" srcset="https://cdn.geekwire.com/wp-content/uploads/2015/05/image001.png 239w, https://cdn.geekwire.com/wp-content/uploads/2015/05/image001-200x22.png 200w, https://cdn.geekwire.com/wp-content/uploads/2015/05/image001-150x16.png 150w" sizes="(max-width: 239px) 100vw, 239px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    </div><h4>Platinum Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://business.wavebroadband.com/" rel="nofollow">
                                                <img width="300" height="118" src="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png" class="img-responsive" alt="Wave Business" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png 300w, https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-630x249.png 630w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.ey.com/" rel="nofollow">
                                                <img width="146" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg" class="img-responsive" alt="EY" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg 146w, https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002-97x100.jpg 97w" sizes="(max-width: 146px) 100vw, 146px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div></div><h4>Gold Sponsors</h4><div class="row">                    <div class="col-xs-4 col-md-3">
                        <div class="gold-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.alaskaair.com/" rel="nofollow">
                                                <img width="300" height="156" src="https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-300x156.jpg" class="img-responsive" alt="Alaska Airlines" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-300x156.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-630x328.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    </div><h4>Silver Sponsors</h4><div class="row">                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow">
                                                <img width="231" height="300" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg" class="img-responsive" alt="Seattle University" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg 231w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-592x768.jpg 592w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-620x804.jpg 620w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-200x259.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-77x100.jpg 77w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb.jpg 671w" sizes="(max-width: 231px) 100vw, 231px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.firsttechfed.com/" rel="nofollow">
                                                <img width="300" height="92" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/FT_logo_rebrand-300x92-e1418058780854.jpg" class="img-responsive" alt="First Tech" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://bit.ly/1JhUj8C" rel="nofollow">
                                                <img width="300" height="300" src="https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-300x300.png" class="img-responsive" alt="Level11" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-300x300.png 300w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11.png 417w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.acumatica.com/" rel="nofollow">
                                                <img width="300" height="75" src="https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-300x75.png" class="img-responsive" alt="Acumatica" srcset="https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-300x75.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-630x158.png 630w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW.png 900w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.sirqul.com" rel="nofollow">
                                                <img width="300" height="87" src="https://cdn.geekwire.com/wp-content/uploads/2015/11/sirqul_logo-300x87.jpg" class="img-responsive" alt="Sirqul" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.avalara.com/" rel="nofollow">
                                                <img width="300" height="119" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-300x119.png" class="img-responsive" alt="Avalara" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-300x119.png 300w, https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-630x250.png 630w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-md visible-lg"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.wellsfargo.com/theprivatebank" rel="nofollow">
                                                <img width="267" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png" class="img-responsive" alt="Wells Fargo" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png 267w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-200x112.png 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-150x84.png 150w" sizes="(max-width: 267px) 100vw, 267px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.wsgr.com/" rel="nofollow">
                                                <img width="300" height="135" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/WSGR-bug_RGB-300x135-e1418058700891.jpg" class="img-responsive" alt="WSGR" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div></div>        </div>
    </section>
      <section id="gw_footer">
          <div class="container">
              <div class="row">
                  <div class="col-md-4">
                      <h3>About</h3>
                      <ul class="list-unstyled">
                          <li><a href="/about-geekwire/">About GeekWire</a></li>
                          <li><a href="/contact-us/">Contact Us</a></li>
                          <li><a href="/advertise/">Ask About Advertising</a></li>
                          <li><a href="/tips/">Send Us a Tip</a></li>
                          <li><a href="/startup-spotlight-apply/">Apply for Startup Spotlight</a></li>
                          <li><a href="/apply-geekwire-geek-of-the-week/">Apply for Geek of the Week</a></li>
                          <li><a href="/memberships/">Become a GeekWire Member</a></li>
                          <li><a href="/submit-startup/">Join Our Startup List</a></li>
                          <li><a href="http://geekwirereprints.magreprints.com/">Reprints and Permissions</a></li>
                      </ul>
                                      </div>
                  <div class="col-md-4">
                      <h3>Follow</h3>
                      <ul class="list-inline lead">
                          <li><a href="https://www.facebook.com/geekwire"><span class="icon-facebook"></span></a></li>
                          <li><a href="https://twitter.com/intent/user?screen_name=geekwire"><span class="icon-twitter"></span></a></li>
                          <li><a href="https://www.linkedin.com/company/geekwire"><span class="icon-linkedin"></span></a></li>
                          <li><a href="https://www.instagram.com/geekwire/"><span class="icon-instagram"></span></a></li>
                          <li><a href="/rss-feeds/"><span class="icon-feed2"></span></a></li>
                          <li><a href="/podcast/"><span class="icon-mic"></span></a></li>
                          <li><a href="https://www.youtube.com/subscription_center?add_user=GeekWire"><span class="icon-youtube3"></span></a></li>
                      </ul>
                      <h3>GeekWire Newsletters</h3>
                      <p>Catch every headline in your inbox</p>
                      <form action="https://geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-footer-subscribe-form" name="mc-footer-subscribe-form" novalidate>
                          <div class="form-group">
                              <div class="input-group">
                                  <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-footer" value="" class="form-control input-sm">
                                  <label class="sr-only" for="mce-email-footer">Email address</label>
                                  <span class="input-group-btn">
                                      <button class="btn btn-default btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-footer">Subscribe</button>
                                  </span>
                              </div>
                          </div>
                          <div id="newsletter-list-footer" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][1]" id="mce-daily-footer" value="1" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-weekly-footer" value="2" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                               <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="8" name="group[17][8]" id="mce-space-footer">
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][16]" value="16" id="mce-podcast-footer">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" value="4" id="mce-midweek-footer">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id= "mce-deals-footer">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                          </div>
                          <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                                      </div>
                  <div class="col-md-4">
                      <h3>GeekWire Apps</h3>
                      <ul class="list-unstyled">
                          <li><a href="http://itunes.apple.com/us/app/geekwire/id482653203?mt=8"><span class="icon-apple2"></span> iOS</a></li>
                          <li><a href="https://play.google.com/store/apps/details?id=com.geekwire&amp;hl=en"><span class="icon-android"></span> Android</a></li>
                          <li><a href="https://apple.news/T-EsjXXc_SUaixm4bcBSpAw"><span class="icon-newspaper"></span> Apple News</a></li>
                          <li><a href="https://play.google.com/store/newsstand/news?id=CAowr7HbCg"><span class="icon-google"></span> Google Play Newsstand</a></li>
                      </ul>
                      <h4><a href="/devblog/">GeekWire Developer Blog</a></h4>
                                      </div>
              </div>
              <div class="row">
                  <div class="col-xs-12 col-md-4"><small><a href="#"><span class="icon-arrow-up6"></span> Return to Top of Page</a></small></div>
                  <div class="col-xs-12 col-md-4"><small><a href="/privacy/">Privacy Policy</a> | <a href="/termsofuse/">Terms of Use</a></small></div>
                  <div class="col-xs-12 col-md-4"><small>&copy; 2011-2019 GeekWire, LLC</small></div>
              </div>
          </div>
      </section>
</footer>    <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18289459" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18289459&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-bcx6n9uF4x_0A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bcx6n9uF4x_0A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><!-- Global site tag (gtag.js) - Google AdWords: 925856747 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-925856747"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-925856747');
</script><script type="text/javascript">
_linkedin_partner_id = "44669";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=44669&fmt=gif" />
</noscript><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nus9x');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?ver=5.2.4">
<script src="https://www.geekwire.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20"></script>
<script src="https://www.geekwire.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"geekwire"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"532023 https:\/\/www.geekwire.com\/?p=532023","disqusShortname":"geekwire","disqusTitle":"Review: Microsoft Cortana reading email aloud on an iPhone is surprisingly useful, to a point","disqusUrl":"https:\/\/www.geekwire.com\/2019\/review-microsoft-cortana-reading-email-aloud-iphone-surprisingly-useful-point\/","postId":"532023"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=7.9"></script>
<script src="https://www.geekwire.com/wp-content/themes/geekwire/dist/scripts/main-45eaa4a942.js"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'20980079',post:'532023',tz:'-8',srv:'www.geekwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '20980079', '532023' ]);
</script>
</body>
</html>
<!--
	generated 872 seconds ago
	generated in 1.487 seconds
	served from batcache in 0.018 seconds
	expires in 928 seconds
-->
