<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
<!--
 _____ _     _       _           _ _     _   _                          _                          _            _             _    _                __           
|_   _| |   (_)     (_)         ( ) |   | | | |                        | |                        ( )          | |           | |  (_)              / _|          
  | | | |__  _ ___   _ ___ _ __ |/| |_  | |_| |__   ___    ___ ___   __| | ___   _   _  ___  _   _|/ _ __ ___  | | ___   ___ | | ___ _ __   __ _  | |_ ___  _ __ 
  | | | '_ \| / __| | / __| '_ \  | __| | __| '_ \ / _ \  / __/ _ \ / _` |/ _ \ | | | |/ _ \| | | | | '__/ _ \ | |/ _ \ / _ \| |/ / | '_ \ / _` | |  _/ _ \| '__|
  | | | | | | \__ \ | \__ \ | | | | |_  | |_| | | |  __/ | (_| (_) | (_| |  __/ | |_| | (_) | |_| | | | |  __/ | | (_) | (_) |   <| | | | | (_| | | || (_) | |   
  \_/ |_| |_|_|___/ |_|___/_| |_|  \__|  \__|_| |_|\___|  \___\___/ \__,_|\___|  \__, |\___/ \__,_| |_|  \___| |_|\___/ \___/|_|\_\_|_| |_|\__, | |_| \___/|_|   
                                                                                  __/ |                                                     __/ |                
                                                                                 |___/                                                     |___/                 
__   __                                                        _                 _                              _               _                                
\ \ / /                                                       | |               | |                            | |             (_)                               
 \ V /___  _   _   _ __ ___   __ _ _   _    __ _  ___     __ _| |__   ___  _   _| |_   _   _  ___  _   _ _ __  | |__  _   _ ___ _ _ __   ___  ___ ___            
  \ // _ \| | | | | '_ ` _ \ / _` | | | |  / _` |/ _ \   / _` | '_ \ / _ \| | | | __| | | | |/ _ \| | | | '__| | '_ \| | | / __| | '_ \ / _ \/ __/ __|           
  | | (_) | |_| | | | | | | | (_| | |_| | | (_| | (_) | | (_| | |_) | (_) | |_| | |_  | |_| | (_) | |_| | |    | |_) | |_| \__ \ | | | |  __/\__ \__ \           
  \_/\___/ \__,_| |_| |_| |_|\__,_|\__, |  \__, |\___/   \__,_|_.__/ \___/ \__,_|\__|  \__, |\___/ \__,_|_|    |_.__/ \__,_|___/_|_| |_|\___||___/___/           
                                    __/ |   __/ |                                       __/ |                                                                    
                                   |___/   |___/                                       |___/                                                                     
-->
    <meta name="viewport" content="width=device-width, maximum-scale=1">

  <title>&#8216;Microsoft the Musical&#8217; features summer interns in a singing, dancing romp across tech giant&#8217;s campus &#8211; GeekWire</title>

<meta name="robots" content="noydir" />
<meta name="description" content="https://www.youtube.com/watch?v=ZGeWNR8CWnA&#038;feature=youtu.be Well, the interns at Microsoft sure had fun this summer. While there may be a documentary coming to Netflix that dives deep into what makes Bill Gates tick, the release of &#8220;Microsoft the Musical&#8221; on YouTube on Friday clearly shows what&#8230;" />
<meta property="og:image" content="https://cdn.geekwire.com/wp-content/uploads/2019/09/microsoft-the-musical-1260x709.jpg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="709" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Microsoft the Musical&#8217; features summer interns in a singing, dancing romp across tech giant&#8217;s campus" />
<meta property="og:description" content="https://www.youtube.com/watch?v=ZGeWNR8CWnA&#038;feature=youtu.be Well, the interns at Microsoft sure had fun this summer. While there may be a documentary coming to Netflix that dives deep into what&#8230;" />
<meta property="og:url" content="https://www.geekwire.com/2019/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus/" />
<meta property="og:site_name" content="GeekWire" />
<meta property="article:publisher" content="https://www.facebook.com/geekwire" />
<meta property="article:author" content="https://www.facebook.com/kurt.schlosser.12" />
<meta property="fb:app_id" content="364309080316986" />
<meta property="article:published_time" content="2019-09-06T18:49:54-07:00" />
<meta property="article:modified_time" content="2019-09-06T19:55:27-07:00" />
<meta property="og:updated_time" content="2019-09-06T19:55:27-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@geekwire" />
<meta name="twitter:creator" content="@kslosh" />
<meta name="twitter:title" content="&#8216;Microsoft the Musical&#8217; features summer interns in a singing, dancing romp across tech giant&#8217;s campus" />
<meta name="twitter:description" content="https://www.youtube.com/watch?v=ZGeWNR8CWnA&#038;feature=youtu.be Well, the interns at Microsoft sure had fun this summer. While there may be a documentary coming to Netflix that dives deep into what&#8230;" />
<meta name="twitter:image" content="https://cdn.geekwire.com/wp-content/uploads/2019/09/microsoft-the-musical-1260x709.jpg" />
<meta name="twitter:image:width" content="1260" />
<meta name="twitter:image:height" content="709" />
<link rel="canonical" href="https://www.geekwire.com/2019/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.geekwire.com/","name":"GeekWire"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.geekwire.com/geeklife/","name":"Geek Life"}},{"@type":"ListItem","position":3,"item":{"name":"&#8216;Microsoft the Musical&#8217; features summer interns in a singing, dancing romp across tech giant&#8217;s campus","image":"https://cdn.geekwire.com/wp-content/uploads/2019/09/microsoft-the-musical-1260x709.jpg"}}]}</script>
<meta property="og:see_also" content="https://www.geekwire.com/2018/bathtubs-broadway-musicals/" />
<meta property="og:see_also" content="https://www.geekwire.com/2018/working-geek-textio-co-founder-jensen-harris-taps-musical-skills-orchestrate-harmonious-code/" />
<meta property="og:see_also" content="https://www.geekwire.com/2019/microsoft-teams-used-500k-organizations-2-years-launch-unveils-new-meeting-security-features/" />
<meta property="og:see_also" content="https://www.geekwire.com/2018/microsoft-throws-concert-summer-interns-seattle-featuring-pitbull-julia-michaels/" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1azc1qln24ryf.cloudfront.net' />
<link rel="stylesheet" href="https://www.geekwire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3">
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,300,400,600,700%7CRoboto:400,500,700' type='text/css' media='all' />
<link rel="stylesheet" href="https://d1azc1qln24ryf.cloudfront.net/34809/GeekWire/style-cf.css">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/themes/geekwire/dist/styles/main-15c3609465.css">
<script src="https://www.geekwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="https://www.geekwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21513116-1', 'auto', {
      'useAmpClientId': true,
      'allowLinker': true
  });
  ga('require', 'linkid');
  ga('require', 'linker');
  ga('linker:autoLink', ['eventbrite.com']);
  ga('require', 'displayfeatures');
  ga('require', 'ecommerce');
  ga('set', 'forceSSL', true);
          ga('set', 'title', '‘Microsoft the Musical’ features summer interns in a singing, dancing romp across tech giant’s campus');
                ga('set', 'dimension1', 'Kurt Schlosser');
        ga('set', 'contentGroup2', 'Kurt Schlosser');
                        ga('set', 'dimension2', 'Geek Life, Microsoft');
        ga('set', 'contentGroup3', 'Geek Life, Microsoft'); 
                                ga('set', 'contentGroup1', '2019'); 
                  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '451545185034187');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=451545185034187&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
    fbq('track', 'ViewContent', {
    content_category: 'Geek Life'
    });
</script>
<script>
    fbq('track', 'ViewContent', {
    content_category: 'Microsoft'
    });
</script>
			<meta property="fb:pages" content="194162997274121" />
							<meta property="ia:markup_url" content="https://www.geekwire.com/2019/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.geekwire.com"><link rel="https://theeventscalendar.com/" href="https://www.geekwire.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/wp-content/themes/geekwire/assets/vendor/prebid/prebid-2.30.0.js"></script>
<script>
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

pbjs.que.push(function() {
    pbjs.setConfig({
        "bidderTimeout": 1000,
        "enableSendAllBids": true,
        "priceGranularity": "dense",
        "publisherDomain": "https://www.geekwire.com"
    });
});

googletag.cmd.push(function() {
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
});

//load APS async
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
     pubID: 'd5685bed-dabf-4fa2-972a-8fad01c5ca6d',
     adServer: 'googletag',
     bidTimeout: 2e3
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1002278246661698",
    enable_page_level_ads: true
  });
</script>
<link rel="amphtml" href="https://www.geekwire.com/2019/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus/amp/">  <meta name="application-name" content="GeekWire">
  <meta name="apple-mobile-web-app-title" content="GeekWire">
  <link rel="Shortcut Icon" href="/favicon.ico">
  <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#cb4d28">
    <link rel="alternate" type="application/rss+xml" title="GeekWire Feed" href="https://www.geekwire.com/feed/">
    <meta name="twitter:widgets:link-color" content="#be4825">
</head>
<body class="post-template-default single single-post postid-519642 single-format-standard tribe-no-js tribe-theme-geekwire microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus category-geeklife category-microsoft" data-categories="geeklife,microsoft">
  <!--[if lt IE 9]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '364309080316986',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v3.3'
    });
    FB.Event.subscribe('edge.create',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'like', targetUrl);
        }
    });

    FB.Event.subscribe('edge.remove',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'unlike', targetUrl);
        }
    });

    FB.Event.subscribe('message.send',function(targetUrl) {
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'send', targetUrl);
        }
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
<header class="banner navbar navbar-inverse navbar-fixed-top">
  <div class="container">
    <div class="navbar-header">
        <button type="button" class="right-toggle collapsed" data-toggle="collapse" data-target="#search-collapse">
            <span class="sr-only">Toggle search box</span>
            <span class="icon-search3"></span>
        </button>
      <button type="button" class="left-toggle collapsed" data-toggle="collapse" data-target="#nav-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-menu9"></span>
      </button>
      <div id="navbar-logo">
        <a class="right-click-redirect" href="https://www.geekwire.com/">
        <img src="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-navbar-logo.png" width="200" height="37" alt="GeekWire">
        </a>
      </div>
    </div>
    <nav id="nav-collapse" class="nav-primary collapse navbar-collapse navbar-left">
      <ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131145" class="visible-xs-block menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131145"><a title="Home" href="https://www.geekwire.com/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130997 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130999"><a title="Amazon" href="https://www.geekwire.com/amazon/">Amazon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-130998"><a title="Microsoft" href="https://www.geekwire.com/microsoft/">Microsoft</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136166"><a title="Startups" href="https://www.geekwire.com/startups/">Startups</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-210039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210039"><a title="Space" href="https://www.geekwire.com/space/">Space</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-210038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210038"><a title="Science" href="https://www.geekwire.com/science/">Science</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-181934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181934"><a title="Sports Tech" href="https://www.geekwire.com/sports/">Sports Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-252588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252588"><a title="Cloud Tech" href="https://www.geekwire.com/cloud/">Cloud Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-141414"><a title="Geek Life" href="https://www.geekwire.com/geeklife/">Geek Life</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131038"><a title="Podcasts" href="https://www.geekwire.com/podcast/">Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131000"><a title="Apple" href="https://www.geekwire.com/apple/">Apple</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131034"><a title="Google" href="https://www.geekwire.com/google/">Google</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219"><a title="Impact Series" href="https://www.geekwire.com/impact-series/">Impact Series</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282220"><a title="Real Estate" href="https://www.geekwire.com/real-estate/">Real Estate</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-375856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375856"><a title="Civic Innovation" href="https://www.geekwire.com/civic-innovation/">Civic Innovation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-429857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429857"><a title="Health/Life Sciences presented by Regence BlueShield" href="https://www.geekwire.com/health/">Health/Life Sciences <span class="text-muted small">presented by Regence BlueShield</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-474344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474344"><a title="Health Tech Podcast presented by Premera" href="https://www.geekwire.com/healthtech/">Health Tech Podcast <span class="text-muted small">presented by Premera</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131035"><a title="App of the Week" href="https://www.geekwire.com/app-of-the-week/">App of the Week</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155802"><a title="Geek of the Week presented by Acumatica" href="https://www.geekwire.com/geek-of-the-week/">Geek of the Week <span class="text-muted small">presented by Acumatica</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131039"><a title="Startup Spotlight" href="https://www.geekwire.com/startup-spotlight/">Startup Spotlight</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-275453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275453"><a title="Geek Home of the Week by Realogics Sotheby&#039;s" href="https://www.geekwire.com/home-of-the-week/">Geek Home of the Week <span class="text-muted small">by Realogics Sotheby&#8217;s</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-429850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429850"><a title="Shift presented by Intel" href="https://www.geekwire.com/shift-presented-intel-geekwire/">Shift <span class="text-muted small">presented by Intel</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-497696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497696"><a title="Echo Geek  - presented by Amazon" href="https://www.geekwire.com/echo-geek-presented-amazon/">Echo Geek <span class="text-muted small"> &#8211; presented by Amazon</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221"><a title="Working Geek  - presented by Alaska Airlines" href="https://www.geekwire.com/working-geek/">Working Geek <span class="text-muted small"> &#8211; presented by Alaska Airlines</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155801"><a title="Tech Moves" href="https://www.geekwire.com/tech-moves/">Tech Moves</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155803"><a title="Launch Pads" href="https://www.geekwire.com/launchpads/">Launch Pads</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131041"><a title="Jobs" href="https://www.geekwire.com/jobs/">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131042 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131043"><a title="GeekWire Events" href="https://www.geekwire.com/events/">GeekWire Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131044"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131045 dropdown"><a title="Resources" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Resources <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131046"><a title="Memberships" href="https://www.geekwire.com/memberships/">Memberships</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131047"><a title="Health Benefits" href="https://www.geekwire.com/health-benefits/">Health Benefits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131048"><a title="GeekWire Startup Resources" href="https://www.geekwire.com/startup-resources/">GeekWire Startup Resources</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131049"><a title="GeekWire Startup List" href="https://www.geekwire.com/startup-list/">GeekWire Startup List</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131050"><a title="GeekWire 200 - presented by CenterCard" href="https://www.geekwire.com/geekwire-200/">GeekWire 200<span class="text-muted small"> &#8211; presented by CenterCard</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-166477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166477"><a title="Seattle Engineering Outposts" href="https://www.geekwire.com/engineering-centers/">Seattle Engineering Outposts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-179639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179639"><a title="GeekWire Startup Spaces" href="https://www.geekwire.com/startup-spaces/">GeekWire Startup Spaces</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131051"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-365878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365878"><a title="Amazon Office Buildings" href="https://www.geekwire.com/amazon-office-buildings/">Amazon Office Buildings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-448345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-448345"><a title="Northwest Women VC &amp; Angel Investor List" href="https://www.geekwire.com/2018/list-50-women-vcs-angel-investors-backing-startups-seattle-portland/">Northwest Women VC &#038; Angel Investor List</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131052 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131053"><a title="About GeekWire" href="https://www.geekwire.com/about-geekwire/">About GeekWire</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-231614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231614"><a title="Email Newsletters" href="https://www.geekwire.com/newsletters/">Email Newsletters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131054"><a title="Contact Us" href="https://www.geekwire.com/contact-us/">Contact Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131055"><a title="Advertise" href="https://www.geekwire.com/advertise/">Advertise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131056"><a title="Sponsors" href="https://www.geekwire.com/sponsors/">Sponsors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-292562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292562"><a title="Reprints &amp; Permissions" href="http://geekwirereprints.magreprints.com/">Reprints &#038; Permissions</a></li>
</ul>
</li>
</ul>        <ul class="nav navbar-nav nav-social">
            <li><a href="https://www.facebook.com/geekwire"><span class="icon-facebook"></span></a></li>
            <li><a href="https://twitter.com/intent/user?screen_name=GeekWire"><span class="icon-twitter"></span></a></li>
            <li><a href="/rss-feeds/"><span class="icon-feed2"></span></a></li>
            <li><a href="/podcast/"><span class="icon-mic"></span></a></li>
            <li><a href="https://www.youtube.com/subscription_center?add_user=GeekWire"><span class="icon-youtube3"></span></a></li>
        </ul>
    </nav>
      <div id="search-collapse" class="collapse navbar-collapse navbar-right">
        <form class="navbar-form" role="search" method="get" action="https://www.geekwire.com/">
            <div class="form-group has-feedback">
                <label for="search-box" class="sr-only">Search for:</label>
                <input type="search" id="search-box" value="" name="s" class="search-field form-control input-sm" placeholder="Search" required>
                <span class="icon-search3 form-control-feedback"></span>
            </div>
        </form>
    </div>
  </div>
</header>
<div class="container"><div id="ad-leaderboard"></div></div>
        <div id="left_newsfeed" role="tabpanel">
            <ul class="nav nav-tabs nav-justified" role="tablist" id="left_newsfeed_header">
                <li role="presentation" class="active"><a href="#news-stream" aria-controls="news-stream" role="tab" data-toggle="tab"><b>LATEST</b></a></li>
                <li role="presentation"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab"><b>POPULAR</b></a></li>
            </ul>
            <div class="tab-content">
                <div role="tabpanel" class="tab-pane fade in active" id="news-stream">
                    <ul>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/techstars-seattle-grad-rammer-ai-raises-1-8m-democratize-conversational-intelligence-tech/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/05/techstarsdemoday2019_9528-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/05/techstarsdemoday2019_9528-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/05/techstarsdemoday2019_9528-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/techstars-seattle-grad-rammer-ai-raises-1-8m-democratize-conversational-intelligence-tech/">Techstars Seattle grad Rammer.AI raises $1.8M to democratize &#8216;conversational intelligence&#8217; tech</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/clippy-back-mac-microsofts-infamous-office-assistant-gets-new-virtual-life/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/05/Clippy.jpg-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/05/Clippy.jpg-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/05/Clippy.jpg-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2019/05/Clippy.jpg-300x300.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2019/05/Clippy.jpg.jpg 526w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/clippy-back-mac-microsofts-infamous-office-assistant-gets-new-virtual-life/">Clippy is back — for Mac! Microsoft&#8217;s infamous Office assistant gets a new virtual life</a>
                        </li>
                                                                                                <li class="newsfeed_adunit"><div id="ad-left_rail_newsfeed"></div></li>                        <li>                            <a href="https://www.geekwire.com/2019/50-us-states-territories-launch-antitrust-probe-googles-potential-monopolistic-behavior/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/01/P1022602-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/01/P1022602-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/01/P1022602-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/50-us-states-territories-launch-antitrust-probe-googles-potential-monopolistic-behavior/">50 US states and territories launch antitrust probe into Google&#8217;s &#8216;potential monopolistic behavior&#8217;</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/uber-doubles-trucking-venture-will-invest-200m-new-uber-freight-chicago-hq/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/UF_Waking_Up-0079-1-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/UF_Waking_Up-0079-1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/UF_Waking_Up-0079-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/uber-doubles-trucking-venture-will-invest-200m-new-uber-freight-chicago-hq/">Uber doubles down on trucking venture, will invest $200M in new Uber Freight Chicago HQ</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/900-amazon-employees-plan-climate-change-walkout-solidarity-youth-activists/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/00000PORTRAIT_00000_BURST20190522104115106-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/00000PORTRAIT_00000_BURST20190522104115106-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/00000PORTRAIT_00000_BURST20190522104115106-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/900-amazon-employees-plan-climate-change-walkout-solidarity-youth-activists/">More than 900 Amazon employees plan climate change walkout in solidarity with youth activists</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/y-combinator-grad-brave-care-raises-another-5-2m-tech-fueled-urgent-care-service-kids/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/06/image001-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/06/image001-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/06/image001-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/y-combinator-grad-brave-care-raises-another-5-2m-tech-fueled-urgent-care-service-kids/">Y Combinator grad Brave Care raises another $5.2M for tech-fueled urgent care service for kids</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/reports-personal-business-ties-bill-gates-jeffrey-epstein-simply-not-true-rep-says/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/02/Bill-Gates-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/02/Bill-Gates-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/02/Bill-Gates-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/reports-personal-business-ties-bill-gates-jeffrey-epstein-simply-not-true-rep-says/">Reports of personal or business ties between Bill Gates and Jeffrey Epstein &#8216;simply not true,&#8217; rep says</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/amazon-surpasses-microsoft-number-seattle-region-employees-amid-big-growth-plans-across-us/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/07/amazonHQ-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/07/amazonHQ-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/07/amazonHQ-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/amazon-surpasses-microsoft-number-seattle-region-employees-amid-big-growth-plans-across-us/">Amazon surpasses Microsoft in number of Seattle region employees amid big growth plans across US</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/uber-lyft-pick-ups-drop-offs-clog-traffic-new-study-calls-load-zones-move-right-direction/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-9.09.22-AM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-9.09.22-AM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-9.09.22-AM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/uber-lyft-pick-ups-drop-offs-clog-traffic-new-study-calls-load-zones-move-right-direction/">As Uber and Lyft pick-ups and drop-offs clog traffic, new study calls load zones a move in right direction</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/microsoft-president-brad-smith-pushes-back-trump-administrations-huawei-ban/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/07/bradsmith2-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/07/bradsmith2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/07/bradsmith2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/microsoft-president-brad-smith-pushes-back-trump-administrations-huawei-ban/">Microsoft President Brad Smith pushes back on Trump administration&#8217;s Huawei ban</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/amazon-hold-career-day-6-cities-fill-30k-open-positions/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_214-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_214-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_214-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2016/07/20160720_Amazon_HQ_tour_214-50x50.jpg 50w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/amazon-hold-career-day-6-cities-fill-30k-open-positions/">Amazon to hold &#8216;Career Day&#8217; in 6 cities to help fill more than 30K open positions</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/ltn-global-will-acquire-seattle-startup-make-tv-bolster-live-video-distribution-technology/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/04/Andreas-Jacobi_CEO-and-co-founder_Make.TV_-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/04/Andreas-Jacobi_CEO-and-co-founder_Make.TV_-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/04/Andreas-Jacobi_CEO-and-co-founder_Make.TV_-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/ltn-global-will-acquire-seattle-startup-make-tv-bolster-live-video-distribution-technology/">LTN Global will acquire Seattle startup Make.TV to bolster live video distribution technology</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/rundown-19-pacific-northwest-indie-games-spotlight-pax/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/PAX-West-Feature-Image-1024x568-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/PAX-West-Feature-Image-1024x568-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/PAX-West-Feature-Image-1024x568-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/rundown-19-pacific-northwest-indie-games-spotlight-pax/">A rundown of all 19 Pacific Northwest indie games in the spotlight at PAX</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/geekwire-weekly-roundup-2019-09-01/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-100x100.png" class="img-rounded wp-post-image" alt="GeekWire Week in Review" srcset="https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/geekwire-weekly-roundup-2019-09-01/">Week in Review: Most popular stories on GeekWire for the week of Sept. 1, 2019</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/microsoft-president-brad-smith-tech-sector-needs-face-responsibility-embrace-regulation/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/bradsmith-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/bradsmith-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/bradsmith-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/microsoft-president-brad-smith-tech-sector-needs-face-responsibility-embrace-regulation/">Microsoft President Brad Smith: Tech sector needs to face up to responsibility and embrace regulation</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/erik-chelstad-grinding-startups-avalanche-safety-led-launching-observa/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Erik-2-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Erik-2-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Erik-2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/erik-chelstad-grinding-startups-avalanche-safety-led-launching-observa/">Erik Chelstad on &#8216;grinding&#8217; at startups and how avalanche safety led to launching Observa</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/gaming-vet-ready-light-worlds-largest-simon-tournament-giant-version-iconic-game/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Image-1-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Image-1-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Image-1-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/gaming-vet-ready-light-worlds-largest-simon-tournament-giant-version-iconic-game/">Gaming vet ready to light up &#8216;World&#8217;s Largest Simon Tournament&#8217; with giant version of iconic game</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/geekwire-podcast-millennials-love-amazon-uber-kids-microsoft-musical/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/geekwirelogo121518-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/geekwirelogo121518-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/geekwirelogo121518-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2019/09/geekwirelogo121518-300x300.png 300w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/geekwire-podcast-millennials-love-amazon-uber-kids-microsoft-musical/">GeekWire Podcast: Why millennials love Amazon; the &#8216;Uber for kids&#8217;; and Microsoft the Musical</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/women-leaders-tech-sports-share-advice-success-workplace/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_5208-copy-e1567806632253-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_5208-copy-e1567806632253-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_5208-copy-e1567806632253-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/women-leaders-tech-sports-share-advice-success-workplace/">Women leaders from tech and sports share advice for success in the workplace</a>
                        </li>
                                                                                                                        <li>                            <a href="https://www.geekwire.com/2019/corrio/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/0-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/0-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/0-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2019/corrio/">Corrio aims to reduce recidivism with messaging technology for incarcerated people</a>
                        </li>
                                                                                            </ul>
                </div>
                <div role="tabpanel" class="tab-pane fade" id="popular">
                    <ul>
                    <li>                                <a href="https://www.geekwire.com/2019/seattle-startup-human-looks-stand-distinctive-399-ear-wireless-headphones/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/5ce7115f8e63e-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/5ce7115f8e63e-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/5ce7115f8e63e-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/seattle-startup-human-looks-stand-distinctive-399-ear-wireless-headphones/">Seattle startup Human looks to stand out with distinctive $399 over-the-ear wireless headphones</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/stealthy-insurance-tech-startup-bootstrapped-way-2-35b-acquisition-less-4-years/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/assurance-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/assurance-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/assurance-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/stealthy-insurance-tech-startup-bootstrapped-way-2-35b-acquisition-less-4-years/">How a stealthy insurance tech startup bootstrapped its way to a $2.35B acquisition in less than 4 years</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/prudential-buy-seattle-area-insurance-tech-startup-assurance-2-35b/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/RowellMichael-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/RowellMichael-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/RowellMichael-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/prudential-buy-seattle-area-insurance-tech-startup-assurance-2-35b/">Prudential to buy Seattle-area insurance tech startup Assurance for $2.35B</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/analyst-amazons-new-1-day-shipping-initiative-will-increase-sales-24b-drive-stock-2600/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/06/DSC05118-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/06/DSC05118-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/06/DSC05118-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/analyst-amazons-new-1-day-shipping-initiative-will-increase-sales-24b-drive-stock-2600/">Analyst: Amazon&#8217;s new 1-day shipping initiative will increase sales by up to $24B, drive stock to $2,600</a>
                        </li> <li class="active">                                <a href="https://www.geekwire.com/2019/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/microsoft-the-musical-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/microsoft-the-musical-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/microsoft-the-musical-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus/">&#8216;Microsoft the Musical&#8217; features summer interns in a singing, dancing romp across tech giant&#8217;s campus</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/paul-allens-superyacht-octopus-called-big-listed-whopping-325m/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-05-at-2.42.40-PM-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-05-at-2.42.40-PM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-05-at-2.42.40-PM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/paul-allens-superyacht-octopus-called-big-listed-whopping-325m/">Paul Allen&#8217;s superyacht Octopus — which he once called &#8216;too big&#8217; — listed for a whopping $325M</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/microsoft-acquires-seattle-cloud-migration-startup-movere-help-companies-transition-azure/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Kristin189-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Kristin189-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Kristin189-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/microsoft-acquires-seattle-cloud-migration-startup-movere-help-companies-transition-azure/">Microsoft acquires cloud migration startup Movere to help companies transition to Azure</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/trust-startup-plan-mystery-date-heres-like/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/DSCF5434-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/DSCF5434-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/DSCF5434-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/trust-startup-plan-mystery-date-heres-like/">Would you trust this startup to plan a mystery date for you? We did — and here&#8217;s what it was like</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/three-seattle-startups-make-linkedins-2019-list-50-hottest-companies-work-now/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/linkedinstartups-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/linkedinstartups-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/linkedinstartups-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/three-seattle-startups-make-linkedins-2019-list-50-hottest-companies-work-now/">Three Seattle startups make LinkedIn&#8217;s 2019 list of 50 hottest companies to work for now</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/india-loses-contact-chandrayaan-2s-lander-climax-moon-mission/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/190906-india-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/190906-india-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/190906-india-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/india-loses-contact-chandrayaan-2s-lander-climax-moon-mission/">India loses contact with Chandrayaan 2&#8217;s lander at climax of historic moon mission</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/watch-tsunami-waves-9-0-earthquake-new-simulation-videos-washington-scientists/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/21564445876_fc746d6d13_k-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/21564445876_fc746d6d13_k-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/21564445876_fc746d6d13_k-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/watch-tsunami-waves-9-0-earthquake-new-simulation-videos-washington-scientists/">Watch tsunami waves from a 9.0 earthquake hit the Pacific Northwest in new simulation videos</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/50-us-states-territories-launch-antitrust-probe-googles-potential-monopolistic-behavior/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/01/P1022602-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/01/P1022602-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/01/P1022602-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/50-us-states-territories-launch-antitrust-probe-googles-potential-monopolistic-behavior/">50 US states and territories launch antitrust probe into Google&#8217;s &#8216;potential monopolistic behavior&#8217;</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/microsoft-got-creation-worlds-first-whisky-formulated-ai/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/190905-intelligens-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/190905-intelligens-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/190905-intelligens-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/microsoft-got-creation-worlds-first-whisky-formulated-ai/">How Microsoft got in on the creation of the world&#8217;s first whisky formulated with AI</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/windows-10-market-share-passes-50-microsoft-continues-dominate-traditional-pc-market/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/satya-620x410-new-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/satya-620x410-new-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/satya-620x410-new-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/windows-10-market-share-passes-50-microsoft-continues-dominate-traditional-pc-market/">Windows 10 market share passes 50% as Microsoft continues to dominate traditional PC market</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/no-poop-required-researchers-devise-blood-test-gut-microbiome-diversity-using-data-defunct-startup-arivale/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/blood-slide-1-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/blood-slide-1-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/blood-slide-1-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/no-poop-required-researchers-devise-blood-test-gut-microbiome-diversity-using-data-defunct-startup-arivale/">No poop required: Researchers devise blood test for gut microbiome diversity using data from defunct startup Arivale</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/open-lunar-foundation-comes-open-plan-build-moon-village/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Future_Moon_base-100x100.jpg" class="img-rounded wp-post-image" alt="Moon Village" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Future_Moon_base-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Future_Moon_base-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/open-lunar-foundation-comes-open-plan-build-moon-village/">Open Lunar Foundation comes out in the open with its plan to build a moon village</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/allen-institutes-aristo-ai-program-finally-passes-8th-grade-science-test/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2015/10/AristoLogo-100x100.png" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2015/10/AristoLogo-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2015/10/AristoLogo-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/allen-institutes-aristo-ai-program-finally-passes-8th-grade-science-test/">Allen Institute&#8217;s Aristo AI system finally passes an eighth-grade science test</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/amazon-reportedly-testing-hand-scanning-payment-system-whole-foods-stores/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2018/07/wholefoods_191110-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/07/wholefoods_191110-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/07/wholefoods_191110-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/amazon-reportedly-testing-hand-scanning-payment-system-whole-foods-stores/">Amazon reportedly testing hand-scanning payment system for Whole Foods stores</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/microsoft-oracle-became-cloud-buddies-whats-next-improbable-partnership/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/20190812_150134_IMG_7282-100x100.jpeg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/20190812_150134_IMG_7282-100x100.jpeg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/08/20190812_150134_IMG_7282-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/microsoft-oracle-became-cloud-buddies-whats-next-improbable-partnership/">How Microsoft and Oracle became cloud buddies, and what&#8217;s next for their improbable partnership</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2019/microsoft-president-brad-smith-tech-sector-needs-face-responsibility-embrace-regulation/" class="thumb"><img width="100" height="100" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/bradsmith-100x100.jpg" class="img-rounded wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/bradsmith-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2019/09/bradsmith-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2019/microsoft-president-brad-smith-tech-sector-needs-face-responsibility-embrace-regulation/">Microsoft President Brad Smith: Tech sector needs to face up to responsibility and embrace regulation</a>
                        </li>                     </ul>
                </div>
            </div>
        </div>

    <div class="wrap container" role="document">

    <div id="trending-article" class="small"><strong>Trending: <a href="https://www.geekwire.com/2019/50-us-states-territories-launch-antitrust-probe-googles-potential-monopolistic-behavior/">50 US states and territories launch antitrust probe into Google&#8217;s &#8216;potential monopolistic behavior&#8217;</a></strong></div>            <div class="content row">
      <main class="main">
              <article class="post-519642 post type-post status-publish format-standard has-post-thumbnail hentry category-geeklife category-microsoft tag-intern tag-microsoft tag-music" itemscope itemtype="http://schema.org/NewsArticle">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.geekwire.com/2019/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus/"/>
      <header>
          <div class="page-header">
                            <h1 class="entry-title" itemprop="headline">&#8216;Microsoft the Musical&#8217; features summer interns in a singing, dancing romp across tech giant&#8217;s campus</h1>
                <p class="byline author vcard small" ><span class="text-uppercase"><strong>by <span itemprop="author"><a href="https://www.geekwire.com/author/kurt/" title="Posts by Kurt Schlosser" class="author url fn" rel="author">Kurt Schlosser</a></span></strong></span> on <time class="published" itemprop="datePublished" datetime="2019-09-06T18:49:54+00:00">September 6, 2019 at 11:49 am</time><time class="updated hidden" itemprop="dateModified" datetime="2019-09-06T19:55:27+00:00">September 6, 2019 at 12:55 pm</time></p>
                <meta itemprop="description" content="https://www.youtube.com/watch?v=ZGeWNR8CWnA&amp;#038;feature=youtu.be Well, the interns at Microsoft sure had fun this summer. While there may be a documentary coming to Netflix that dives deep into what makes Bill Gates tick, the release of &amp;#8220;Microsoft the Musical&amp;#8221; on YouTube on Friday clearly shows what&amp;#8230;"/>
                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://cdn.geekwire.com/wp-content/uploads/2019/09/microsoft-the-musical-1260x709.jpg">
                    <meta itemprop="width" content="1260">
                    <meta itemprop="height" content="709">
                </div>
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-logo-google.png">
                        <meta itemprop="width" content="324">
                        <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="GeekWire">
                </div>
          </div>
          <div class="row">
              <div class="col-md-8">
                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments&nbsp;&nbsp;<span class="dsq-postid" data-dsqidentifier="519642 https://www.geekwire.com/?p=519642"></span></a>
                      <button class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share&nbsp;&nbsp;562</button>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F&amp;via=GeekWire&amp;text=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;related=kslosh%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F&amp;title=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;summary=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DZGeWNR8CWnA%26feature%3Dyoutu.be%20Well%2C%20the%20interns%20at%20Microsoft%20sure%20had%20fun%20this%20summer.%20While%20there%20may%20be%20a%20documentary%20coming%20to%20Netflix%20that%20dives%20deep%20into%20what%20makes%20Bill%20Gates%20tick%2C%20the%20release%20of%20%E2%80%9CMicrosoft%20the%20Musical%E2%80%9D%20on%20YouTube%20on%20Friday%20clearly%20shows%20what%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F" class="btn btn-reddit btn-sm"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0A%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                </div>
              <div class="col-md-4 hidden-xs">
                                    <div class="share announcement-box">
                      <a class="btn btn-primary btn-sm btn-block" href="https://www.geekwire.com/events/geekwire-summit-2019/">GeekWire Summit: Early-bird rates end 9-12</a>
                  </div>
                                </div>
          </div>
      </header>
      <!-- Numbers Geek column -->
            <div class="row">
        <div class="col-md-8">      <!-- /Numbers Geek column -->
                          <!-- Numbers Geek column -->
              <!-- /Numbers Geek column -->
              <div class="entry-content clearfix" itemprop="articleBody">
                
<div class="entry-content-asset">
<div class="jetpack-video-wrapper"><iframe title="Microsoft the Musical" width="630" height="354" src="https://www.youtube.com/embed/ZGeWNR8CWnA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
<p>Well, the interns at Microsoft sure had fun this summer.</p>
<p>While there may be a documentary <a href="https://www.geekwire.com/2019/netflix-just-released-trailer-upcoming-bill-gates-docuseries-looks-amazing/">coming to Netflix</a> that dives deep into what makes Bill Gates <em>tick</em>, the release of <a href="https://www.youtube.com/watch?v=ZGeWNR8CWnA&amp;feature=youtu.be">“Microsoft the Musical”</a> on YouTube on Friday clearly shows what makes heels <em>click</em> at the software giant he co-founded.</p>
<p>The 8-minute number, which took us about that much time to convince ourselves it was in fact a real thing, features singing and dancing software engineers and data scientists clad in primary-colored clothing. The whole thing is the work of 150 people, including interns and employees.</p>
<div id="ad-300x250_mobile" class="visible-xs-block text-center"></div><p>A description for the video on YouTube is written by <a href="https://www.linkedin.com/in/liamjmcgregor/">Liam McGregor</a>, a data science intern credited with directing, producing and helping to write the musical.</p>
<p>“‘Microsoft the Musical’ was dreamt up and led by interns spending the summer of 2019 at Microsoft,” McGregor wrote. “This Tony Awards-style musical theater opening number is just one of many passion projects that came to life because we were encouraged to bring our whole selves to work. And that’s what we did: 150 people came in on mornings, weekends, and nights to create this outside of (and in addition to) their day jobs.”</p>
<p>After opening with a nod to Gates, cast members dance across the company’s Redmond, Wash., headquarters campus and throughout buildings. A whole host of company accomplishments and product names are dropped throughout — Windows, Office, PowerPoint, Surface, Xbox, HoloLens, Minecraft, Azure … even Clippy gets a mention. And the lyrics, posted in full <a href="https://genius.com/Microsoft-microsoft-the-musical-lyrics">here</a>, also manage to poke some fun (sorry, Windows Phone):</p>
<blockquote><p><em>It’s all happening here…</em><br><em>The standard for your office and your home</em><br><em>All happening here</em><br><em>All around the world our products are well-known!</em><br><em>Except for when we tried to make a phone!</em></p></blockquote>
<p>“It’s all happening here,” is the constant refrain from the chorus. And while it sure does appear that being an intern at Microsoft affords young people the chance to work on some cutting-edge stuff, a break in the music does lay things on a little thick, as two characters are shown chatting in a company cafeteria.</p>
<div id="ad-300x250_mid_mobile" class="visible-xs-block text-center lazy-ad" data-loader="mobile300x250Mid"></div><p>“How is it that everyone here does so much,” a woman asks her co-worker at the 5:25 mark of the video.</p>
<p>“I know. I don’t get it. Maybe there’s something in the water,” the man replies.</p>
<p>“May I please have a latte and … an extra shot of whatever ingredient it is that makes people here so successful?” the woman says as she orders a beverage.</p>
<p>Alas, there is no special ingredient, because everyone brings their own! Back to the singing and dancing!</p>
<figure id="attachment_519661" aria-describedby="caption-attachment-519661" style="width: 630px" class="wp-caption aligncenter"><img class="size-full-width wp-image-519661" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-06-at-11.30.24-AM-630x354.png" alt="" width="630" height="354" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-06-at-11.30.24-AM-630x354.png 630w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-06-at-11.30.24-AM-768x432.png 768w, https://cdn.geekwire.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-06-at-11.30.24-AM.png 1164w" sizes="(max-width: 630px) 100vw, 630px"><figcaption id="caption-attachment-519661" class="wp-caption-text">(YouTube screen grab via Microsoft the Musical)</figcaption></figure>
<div id="ad-300x250_mobile_article_bottom" class="visible-xs-block text-center lazy-ad" data-loader="mobile300x250ArticleBottom"></div><p>“Microsoft’s mission is to empower every person and every organization on the planet to achieve more,” McGregor wrote in his director’s note. “We hope that this speaks to every person who dreams of being part of something big — and especially to those who’ve been wrongly told they can’t be. At some point, we were all in your shoes. You CAN, you SHOULD, and you WILL.”</p>
<p>Here’s a list of credits for those involved in the production, as it shows up on YouTube — along with their titles for jobs they held at Microsoft in the summer of 2019:</p>
<ul><li>Produced and Directed by … Liam McGregor (data scientist intern)</li>
<li>Written by … Liam McGregor (data scientist intern) and Trip Master (explorer intern)</li>
<li>Executive Produced by … Diego Rejtman (GM, global university recruiting) and Sacha Nunn (culture program manager)</li>
<li>Choreographed and Co-Directed by … Swetha Prabakaran (explorer intern)</li>
<li>Protagonists (in order of appearance) … Ryan Hecht (program manager intern), Leslie Richardson (program manager), Alyssa Raqueno (explorer intern)</li>
<li>Bill Gates, the idea … Eleanor Lewis (software engineer intern)</li>
<li>Composed by … Joshua Yang (explorer intern), Trip Master (explorer intern), Liam McGregor (data scientist intern)</li>
<li>Orchestrated and Conducted by … Peter Yang (software engineer intern)</li>
<li>Director of Photography … Stephen Hitchcock (software engineer)</li>
<li>Sr. Production Manager … Morgan Dukes (marketing intern)</li>
<li>Associate Cinematographer and AD … Rishi Raj (software engineer)</li>
<li>Assistant Choreographer and AD … Lizzy Lee</li>
</ul>              </div>
              <footer>
                                                <div id="author-tagline" class="media hidden-xs"><a class="media-left" href="https://www.geekwire.com/author/kurt/"><img width="150" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2016/01/kurt-schlosser-150x150.jpg" class="avatar" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/01/kurt-schlosser-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2016/01/kurt-schlosser-300x300.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2016/01/kurt-schlosser-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2016/01/kurt-schlosser.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a><div class="media-body"><div class="small"><em><strong>Writer and editor Kurt Schlosser</strong> covers the Geek Life beat for GeekWire. A longtime journalist, photographer and designer, he has worked previously for NBC News, msnbc.com and the Seattle P-I. Follow Kurt on <a href="https://twitter.com/kslosh">Twitter</a> or reach him at <a href="mailto:kurt@geekwire.com">kurt@geekwire.com</a>.</em></div></div></div><div id="article-footer-ad" class="well clearfix"><h4><a href="https://www.geekwire.com/events/geekwire-summit-2019/"> GeekWire Summit: Connect with top tech leaders</a></h4><a href="https://www.geekwire.com/events/geekwire-summit-2019/"><img width="300" height="250" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/GeekWire-Summit-Logo-2019-border-300x250.png" class="alignright" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/GeekWire-Summit-Logo-2019-border-300x250.png 300w, https://cdn.geekwire.com/wp-content/uploads/2019/08/GeekWire-Summit-Logo-2019-border-630x525.png 630w, https://cdn.geekwire.com/wp-content/uploads/2019/08/GeekWire-Summit-Logo-2019-border.png 1250w" sizes="(max-width: 300px) 100vw, 300px" /></a><div><p>Join more than 1,000 tech, business, media and non-profit leaders on Oct. 7-9 in downtown Seattle for the 8th annual GeekWire Summit. We’ll explore the future of AI, health tech, transportation and privacy, with featured speakers that include Microsoft president Brad Smith; Expedia CEO Mark Okerstrom; University of Washington President Ana Mari Cauce; Outreach CEO Manny Medina; Congresswoman Pramila Jayapal; Ballmer Group co-founder Steve Ballmer and the return of the venture capital panel and Elevator Pitch startup competition. <a href="https://www.geekwire.com/events/geekwire-summit-2019/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.geekwire.com/events/geekwire-summit-2019/&amp;source=gmail&amp;ust=1567784947496000&amp;usg=AFQjCNENU9Y7p1lg2if-U13HYOFgaDzHXw">Purchase early-bird tickets today!</a></p>
</div></div>                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments<span class="dsq-postid" data-dsqidentifier="519642 https://www.geekwire.com/?p=519642"></span></a>
                      <button class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share&nbsp;&nbsp;562</button>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F&amp;via=GeekWire&amp;text=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;related=kslosh%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F&amp;title=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;summary=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DZGeWNR8CWnA%26feature%3Dyoutu.be%20Well%2C%20the%20interns%20at%20Microsoft%20sure%20had%20fun%20this%20summer.%20While%20there%20may%20be%20a%20documentary%20coming%20to%20Netflix%20that%20dives%20deep%20into%20what%20makes%20Bill%20Gates%20tick%2C%20the%20release%20of%20%E2%80%9CMicrosoft%20the%20Musical%E2%80%9D%20on%20YouTube%20on%20Friday%20clearly%20shows%20what%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F" class="btn btn-reddit btn-sm hidden-xs"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0A%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                                      <nav class="post-nav post-nav-single hidden-xs">
                      <ul>
                          <li class="previous-story">
                            <a href="https://www.geekwire.com/2019/facebook-microsoft-join-researchers-set-contest-deepfake-detection/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">Facebook and Microsoft join researchers to set up contest for deepfake video detection</span></a>                          </li>
                          <li class="next-story">
                            <a href="https://www.geekwire.com/2019/stefan-frei/" rel="next"><h6>Next Story</h6><span class="text-muted">Seattle Sounders goalie Stefan Frei saves some passion for off the pitch with art and tech pursuits</span><span class="icon-arrow-right2"></span></a>                          </li>
                      </ul>
                                            <div class="text-muted hidden-xs"><small><span class="icon-drawer3"></span> Filed Under: <a href="https://www.geekwire.com/geeklife/" rel="category tag">Geek Life</a> &bull; <a href="https://www.geekwire.com/microsoft/" rel="category tag">Microsoft</a>&nbsp;<span class="icon-price-tags2"></span> Tagged With: <a href="https://www.geekwire.com/tag/intern/" rel="tag">intern</a> &bull; <a href="https://www.geekwire.com/tag/microsoft/" rel="tag">Microsoft</a> &bull; <a href="https://www.geekwire.com/tag/music/" rel="tag">music</a></small></div>
                                        </nav>
                                </footer>
          </div>
                    <aside class="col-md-4 post-sidebar">
              <div class="widget hidden-xs">
                                    <div id='ad-300x600_top' class="text-center"></div>
                                </div>
                            <section id="newsletter-subscribe-sidebar" class="widget hidden-xs">
                  <h3>GeekWire Newsletters</h3>
                  <div id="subscribe-box">
                                            <p class="small">Subscribe to GeekWire's free newsletters to catch every headline</p>
                                            <form action="//geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-article-subscribe-form" name="mc-article-subscribe-form" novalidate>
                          <div class="form-group">
                              <div class="input-group">
                                  <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-article" value="" class="form-control input-sm">
                                  <label class="sr-only" for="mce-email-article">Email address</label>
                                  <span class="input-group-btn">
                                      <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-article">Subscribe</button>
                                  </span>
                              </div>
                          </div>
                            <div id="newsletter-list-article" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-daily-article" value="2" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" id="mce-weekly-article" value="4" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                               <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="16" name="group[17][16]" id="mce-space-article">
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id="mce-podcast-article">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][64]" value="64" id= "mce-cloudtech-article">
                                        <strong>GeekWire Cloud Tech Weekly</strong> &mdash; Cloud and developer technology, delivered weekly
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][8]" value="8" id="mce-midweek-article">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][128]" value="128" id= "mce-deals-article">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                            </div>
                          <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                  </div>
              </section>
                            <section id="tips-sidebar" class="widget hidden-xs">
                  <h3>Send Us a Tip</h3>
                  <p class="small">Have a scoop that you'd like GeekWire to cover? Let us know.</p>
                  <div class="text-center">
                      <a href="/tips/" class="btn btn-primary btn-sm">Send Us a Tip</a>
                  </div>
              </section>
                                          <div class="widget">
                  <!-- 300x250_mid -->
                  <div id="ad-300x250_mid" class="text-center"></div>
              </div>
                            <section id="geekwire-events-sidebar" class="widget hidden-xs"><h3><span class="pull-right"><a class="see-more" href="/events/"><span class="text-primary">See More<span class="icon-arrow-right5"></span></span></a></span>GeekWire Events</h3>                                <a href="https://www.geekwire.com/events/geekwire-summit-2019/" class="gw-event-banner">
                                    <img width="300" height="50" src="https://cdn.geekwire.com/wp-content/uploads/2019/06/2019-GeekWire-Summit-Banner-v.4-600x100-300x50.png" class="img-responsive center-block" alt="GeekWire Summit 2019" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/06/2019-GeekWire-Summit-Banner-v.4-600x100-300x50.png 300w, https://cdn.geekwire.com/wp-content/uploads/2019/06/2019-GeekWire-Summit-Banner-v.4-600x100.png 600w" sizes="(max-width: 300px) 100vw, 300px" />                                </a>
                                                            <a href="https://www.geekwire.com/events/geekwire-sounders-day-2019/" class="gw-event-banner">
                                    <img width="300" height="50" src="https://cdn.geekwire.com/wp-content/uploads/2019/06/2019-sounders_day-sidebar-banner-600-300x50.png" class="img-responsive center-block" alt="GeekWire Sounders Day" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/06/2019-sounders_day-sidebar-banner-600-300x50.png 300w, https://cdn.geekwire.com/wp-content/uploads/2019/06/2019-sounders_day-sidebar-banner-600.png 600w" sizes="(max-width: 300px) 100vw, 300px" />                                </a>
                            </section>          </aside>
                </div>
  </article>
    <div id="ad-leaderboard_bottom" class="lazy-ad" data-loader="leaderboardBottom"></div>
  <section id="related-stories">
    <h3 class="section_header">Related Stories</h3>
    <div class="row"><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2018/bathtubs-broadway-musicals/">
                            <img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2018/12/181207-bathtubs2.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Cast of "Bathtubs Over Broadway"">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2018/bathtubs-broadway-musicals/">&#8216;Bathtubs Over Broadway&#8217; unearths the wacky world of corporate musicals: Where did they go?</a></strong></p>
                        <time class="published" datetime="2018-12-08T18:15:45+00:00"></time>
                        <time class="updated" datetime="2018-12-09T21:55:24+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2018/working-geek-textio-co-founder-jensen-harris-taps-musical-skills-orchestrate-harmonious-code/">
                            <img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2018/04/Jensen-Harris-with-Kieran-Snyder-and-their-daughters.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Working Geek: Textio co-founder Jensen Harris taps musical skills to orchestrate harmonious code">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2018/working-geek-textio-co-founder-jensen-harris-taps-musical-skills-orchestrate-harmonious-code/">Working Geek: Textio co-founder Jensen Harris taps musical skills to orchestrate harmonious code</a></strong></p>
                        <time class="published" datetime="2018-04-20T23:11:40+00:00"></time>
                        <time class="updated" datetime="2018-04-20T23:11:40+00:00"></time>
                    </header>
                </article>
                </div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2019/microsoft-teams-used-500k-organizations-2-years-launch-unveils-new-meeting-security-features/">
                            <img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2018/07/thumbnail3.png?resize=350%2C200&ssl=1" class="img-responsive" alt="Microsoft Teams used by 500K organizations 2 years after launch, unveils new meeting and security features">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2019/microsoft-teams-used-500k-organizations-2-years-launch-unveils-new-meeting-security-features/">Microsoft Teams used by 500K organizations 2 years after launch, unveils new meeting and security features</a></strong></p>
                        <time class="published" datetime="2019-03-19T15:13:15+00:00"></time>
                        <time class="updated" datetime="2019-03-19T15:31:11+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2018/microsoft-throws-concert-summer-interns-seattle-featuring-pitbull-julia-michaels/">
                            <img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2018/07/internconcert.jpeg?resize=350%2C200&ssl=1" class="img-responsive" alt="Microsoft throws concert for summer interns in Seattle featuring Pitbull and Julia Michaels">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2018/microsoft-throws-concert-summer-interns-seattle-featuring-pitbull-julia-michaels/">Microsoft throws concert for summer interns in Seattle featuring Pitbull and Julia Michaels</a></strong></p>
                        <time class="published" datetime="2018-07-13T16:38:21+00:00"></time>
                        <time class="updated" datetime="2018-07-13T16:38:21+00:00"></time>
                    </header>
                </article>
                </div></div></section>
<nav class="post-nav post-nav-single visible-xs-block">
    <ul>
        <li class="previous-story">
        <a href="https://www.geekwire.com/2019/facebook-microsoft-join-researchers-set-contest-deepfake-detection/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">Facebook and Microsoft join researchers to set up contest for deepfake video detection</span></a>        </li>
        <li class="next-story">
        <a href="https://www.geekwire.com/2019/stefan-frei/" rel="next"><h6>Next Story</h6><span class="text-muted">Seattle Sounders goalie Stefan Frei saves some passion for off the pitch with art and tech pursuits</span><span class="icon-arrow-right2"></span></a>        </li>
    </ul>
</nav>
<div id="subscribe-box-mobile" class="visible-xs-block">
        <div>Like what you're reading? Subscribe to GeekWire's free newsletters to catch every headline</div>
        <form action="//geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-mobile-subscribe-form" name="mc-mobile-subscribe-form" novalidate>
        <div class="form-group">
            <div class="input-group">
                <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-mobile" value="" class="form-control input-sm">
                <label class="sr-only" for="mce-email-mobile">Email address</label>
                <span class="input-group-btn">
                    <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-mobile">Subscribe</button>
                </span>
            </div>
        </div>
        <div id="newsletter-list-mobile" class="newsletter-list collapse">
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][2]" id="mce-daily-mobile" value="2" checked>
                    <strong>GeekWire Daily</strong> - Top headlines daily
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][4]" id="mce-weekly-mobile" value="4" checked>
                    <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" value="16" name="group[17][16]" id="mce-space-mobile">
                    <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][32]" value="32" id="mce-podcast-mobile" >
                    <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][64]" value="64" id= "mce-cloudtech-mobile" >
                    <strong>GeekWire Cloud Tech Weekly</strong> &mdash; Cloud and developer technology, delivered weekly
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][8]" value="8" id="mce-midweek-mobile">
                    <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][128]" value="128" id= "mce-deals-mobile">
                    <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                </label>
            </div>
        </div>
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
    </form>
</div>
<div class="mobile-after-newsletter visible-xs-block text-center lazy-ad"></div>
<section id="comments">
    <h3 class="section_header">Comments</h3>
    <div class="row">
        <div class="col-md-8">
            
<div id="disqus_thread"></div>
        </div>
        <div class="col-md-4"> 
        <!-- 300x250_comments -->
            <div id="ad-300x250_comments" class="lazy-ad" data-loader="comments"></div>
        </div>
    </div>
</section>
<section id="most-popular">
    <h3 class="section_header">Most Popular on GeekWire</h3>
    <div class="row">
        <div class="col-md-8">
            <ul id="most-popular-list" class="list-unstyled"><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/seattle-startup-human-looks-stand-distinctive-399-ear-wireless-headphones/"><img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2019/08/5ce7115f8e63e.jpeg?resize=100%2C67&ssl=1" alt="Seattle startup Human looks to stand out with distinctive $399 over-the-ear wireless headphones"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/seattle-startup-human-looks-stand-distinctive-399-ear-wireless-headphones/">Seattle startup Human looks to stand out with distinctive $399 over-the-ear wireless headphones</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/stealthy-insurance-tech-startup-bootstrapped-way-2-35b-acquisition-less-4-years/"><img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2019/09/assurance.jpg?resize=100%2C67&ssl=1" alt="How a stealthy insurance tech startup bootstrapped its way to a $2.35B acquisition in less than 4 years"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/stealthy-insurance-tech-startup-bootstrapped-way-2-35b-acquisition-less-4-years/">How a stealthy insurance tech startup bootstrapped its way to a $2.35B acquisition in less than 4 years</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/prudential-buy-seattle-area-insurance-tech-startup-assurance-2-35b/"><img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2019/09/RowellMichael.jpg?resize=100%2C67&ssl=1" alt="Prudential to buy Seattle-area insurance tech startup Assurance for $2.35B"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/prudential-buy-seattle-area-insurance-tech-startup-assurance-2-35b/">Prudential to buy Seattle-area insurance tech startup Assurance for $2.35B</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2019/analyst-amazons-new-1-day-shipping-initiative-will-increase-sales-24b-drive-stock-2600/"><img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2018/06/DSC05118.jpg?resize=100%2C67&ssl=1" alt="Analyst: Amazon&#8217;s new 1-day shipping initiative will increase sales by up to $24B, drive stock to $2,600"></a><p class="small"><strong><a href="https://www.geekwire.com/2019/analyst-amazons-new-1-day-shipping-initiative-will-increase-sales-24b-drive-stock-2600/">Analyst: Amazon&#8217;s new 1-day shipping initiative will increase sales by up to $24B, drive stock to $2,600</a></strong></p></li></ul>        </div>
        <div class="col-md-4">
            <div id="ad-300x250_most_popular" class="lazy-ad" data-loader="mostPopular"></div>
        </div>
    </div>
</section>
<section id="geekwork">
    <h3 class="section_header">Job Listings on GeekWork</h3>
    <div class="row">
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/renton-technical-college-renton-wa-2-computer-science-instructor/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/2019/07/rtc-150x150.png" alt="Computer Science Instructor"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/renton-technical-college-renton-wa-2-computer-science-instructor/">Computer Science Instructor</a></strong>Renton Technical College</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/panopto-seattle-2-engineering-manager-content-discovery-sharing/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/09/panopto-squarelogo-1449008063997-150x150.png" alt="Engineering Manager – Content Discovery &amp; Sharing"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/panopto-seattle-2-engineering-manager-content-discovery-sharing/">Engineering Manager – Content Discovery &amp; Sharing</a></strong>Panopto</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/hiya-seattle-2-sr-product-manager-partner-apps/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/08/Hiya_logo-1-2-150x81.png" alt="Sr. Product Manager, Partner Apps"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/hiya-seattle-2-sr-product-manager-partner-apps/">Sr. Product Manager, Partner Apps</a></strong>Hiya</div></div>                </div>
            </div>
        </div>
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/lumedic-seattle-2-product-manager/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/07/Lumedic-Logo-as-PNG-file-150x32.png" alt="Product Manager"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/lumedic-seattle-2-product-manager/">Product Manager</a></strong>Lumedic</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/hiya-seattle-2-director-of-engineering/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2019/08/Hiya_logo-1-2-150x81.png" alt="Director of Engineering"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/hiya-seattle-2-director-of-engineering/">Director of Engineering</a></strong>Hiya</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/geekwire-sales-account-executive/"><img src="https://www.geekwire.com/jobs/wp-content/uploads/sites/2/job-manager-uploads/company_logo/2017/09/BjKnFxtf_400x400-150x150.png" alt="GeekWire Sales Account Executive"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/geekwire-sales-account-executive/">GeekWire Sales Account Executive</a></strong>GeekWire</div></div>                </div>
            </div>
        </div>
    </div>
    <div id="job_listings_caption">Find more jobs on <a href="/jobs/">GeekWork</a>. Employers, <a href="/jobs/pricing/">post a job here</a>.</div>
</section>
<div id="mobile-share-bar" class="visible-xs-block">
    <div class="btn-group btn-group-justified" role="group">
        <a class="btn btn-facebook fb-share" role="button"><span class="icon-facebook"></span></a>
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F&amp;via=GeekWire&amp;text=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;related=kslosh%3AAuthor" class="btn btn-twitter" role="button"><span class="icon-twitter"></span></a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F&amp;title=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;summary=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DZGeWNR8CWnA%26feature%3Dyoutu.be%20Well%2C%20the%20interns%20at%20Microsoft%20sure%20had%20fun%20this%20summer.%20While%20there%20may%20be%20a%20documentary%20coming%20to%20Netflix%20that%20dives%20deep%20into%20what%20makes%20Bill%20Gates%20tick%2C%20the%20release%20of%20%E2%80%9CMicrosoft%20the%20Musical%E2%80%9D%20on%20YouTube%20on%20Friday%20clearly%20shows%20what%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin" role="button"><span class="icon-linkedin"></span></a>
        <a href="mailto:?subject=%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0A%E2%80%98Microsoft%20the%20Musical%E2%80%99%20features%20summer%20interns%20in%20a%20singing%2C%20dancing%20romp%20across%20tech%20giant%E2%80%99s%20campus%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2019%2Fmicrosoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus%2F%0D%0A" class="btn btn-primary btn-mailto" role="button"><span class="icon-envelop"></span></a>
    </div>
</div>
          </main><!-- /.main -->
          
      </div><!-- /.content -->
  </div><!-- /.wrap -->
  
      <footer class="content-info">
      <section id="sponsor_posts">
        <div class="container">
            <h3 class="section_header">A Word From Our Sponsors</h3>
            <div class="row">
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="WPZ_Adv_090919">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/animals-aviation-academics-airlines-women-color-leading-change-seattle/">                                    <img width="200" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_06531-200x150.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_06531-200x150.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_06531-300x225.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_06531-630x473.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2019/09/IMG_06531.jpg 640w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Animals, Aviation, Academics and Airlines:  How Women of Color are Leading Change in Seattle</strong> <a href="https://www.geekwire.com/sponsor-post/animals-aviation-academics-airlines-women-color-leading-change-seattle/">Read More</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="Summit EB_SP_090419">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/events/geekwire-summit-2019/" data-campaign="Summit EB_SP_090419">                                    <img width="200" height="224" src="https://cdn.geekwire.com/wp-content/uploads/2019/09/marketing-SP-200x224.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/09/marketing-SP-200x224.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2019/09/marketing-SP-268x300.jpg 268w, https://cdn.geekwire.com/wp-content/uploads/2019/09/marketing-SP-630x705.jpg 630w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>GeekWire Summit: Early-bird rates end Sept 12</strong> <a href="https://www.geekwire.com/events/geekwire-summit-2019/" data-campaign="Summit EB_SP_090419">Get tickets now!</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="Summit_SP_082319">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/events/geekwire-summit-2019/" data-campaign="Summit_SP_082319">                                    <img width="200" height="128" src="https://cdn.geekwire.com/wp-content/uploads/2019/07/summit-1-200x128.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/07/summit-1-200x128.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2019/07/summit-1-300x191.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2019/07/summit-1.jpg 630w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Lean-in and connect with tech leaders at the GeekWire Summit</strong> <a href="https://www.geekwire.com/events/geekwire-summit-2019/" data-campaign="Summit_SP_082319">Time is running out for these early-bird deals!</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="BellW_Adv_081919">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/sponsor-post/part-solution-build-affordable-housing-backyard/">                                    <img width="200" height="133" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/1-200x133.png" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/1-200x133.png 200w, https://cdn.geekwire.com/wp-content/uploads/2019/08/1-300x200.png 300w, https://cdn.geekwire.com/wp-content/uploads/2019/08/1.png 630w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>Be Part of The Solution: Build Affordable Housing in Our Backyard</strong> <a href="https://www.geekwire.com/sponsor-post/part-solution-build-affordable-housing-backyard/">Read More</a></div>
                            </div>
                                                    </div>
                    </div>
                                    <div class="col-xs-12 col-md-2-4 sponsor-post-footer" data-campaign="Summit">
                        <div class="row">
                            <div class="col-xs-4 col-md-12">
                                <a href="https://www.geekwire.com/events/geekwire-summit-2019/" data-campaign="Summit">                                    <img width="200" height="133" src="https://cdn.geekwire.com/wp-content/uploads/2019/08/1746-Summit-Day-1-2018-HR-200x133.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.geekwire.com/wp-content/uploads/2019/08/1746-Summit-Day-1-2018-HR-200x133.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2019/08/1746-Summit-Day-1-2018-HR-300x200.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2019/08/1746-Summit-Day-1-2018-HR-630x420.jpg 630w" sizes="(max-width: 200px) 100vw, 200px">                                </a>
                            </div>
                            <div class="col-xs-8 col-md-12">
                                <div class="small"><strong>GeekWire Summit: Connect with top tech leaders</strong> <a href="https://www.geekwire.com/events/geekwire-summit-2019/" data-campaign="Summit">Purchase early-bird tickets today!</a></div>
                            </div>
                                                    </div>
                    </div>
                                        </div>
        </div>
    </section>
        <section id="sponsors">
        <div class="container">
            <h4>Galactic Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="galactic-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://bit.ly/1djJHc1" rel="nofollow">
                                                <img width="300" height="131" src="https://cdn.geekwire.com/wp-content/uploads/2015/05/bank-of-america1-300x131.jpg" class="img-responsive" alt="Bank of America" srcset="https://cdn.geekwire.com/wp-content/uploads/2015/05/bank-of-america1-300x131.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2015/05/bank-of-america1.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    </div><h4>Platinum Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.ey.com/" rel="nofollow">
                                                <img width="146" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg" class="img-responsive" alt="EY" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg 146w, https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002-97x100.jpg 97w" sizes="(max-width: 146px) 100vw, 146px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.smartsheet.com/" rel="nofollow">
                                                <img width="300" height="49" src="https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core-300x49.png" class="img-responsive" alt="Smartsheet" srcset="https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core-300x49.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core-630x103.png 630w, https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core.png 1221w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div>                    <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://business.wavebroadband.com/" rel="nofollow">
                                                <img width="300" height="118" src="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png" class="img-responsive" alt="Wave Business" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png 300w, https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-630x249.png 630w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-md visible-lg"></div></div><h4>Gold Sponsors</h4><div class="row">                    <div class="col-xs-4 col-md-3">
                        <div class="gold-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.alaskaair.com/" rel="nofollow">
                                                <img width="300" height="156" src="https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-300x156.jpg" class="img-responsive" alt="Alaska Airlines" srcset="https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-300x156.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2016/10/AlaskaAirlines_Wordmark_Official_4cp_Lg-630x328.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    </div><h4>Silver Sponsors</h4><div class="row">                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.acumatica.com/" rel="nofollow">
                                                <img width="300" height="75" src="https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-300x75.png" class="img-responsive" alt="Acumatica" srcset="https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-300x75.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW-630x158.png 630w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Acumatica_Logo_FullColor_RGB-NEW.png 900w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://bit.ly/1JhUj8C" rel="nofollow">
                                                <img width="300" height="300" src="https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-300x300.png" class="img-responsive" alt="Level11" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-300x300.png 300w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11.png 417w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.avalara.com/" rel="nofollow">
                                                <img width="300" height="119" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-300x119.png" class="img-responsive" alt="Avalara" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-300x119.png 300w, https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-630x250.png 630w" sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.wellsfargo.com/theprivatebank" rel="nofollow">
                                                <img width="267" height="150" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png" class="img-responsive" alt="Wells Fargo" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png 267w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-200x112.png 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-150x84.png 150w" sizes="(max-width: 267px) 100vw, 267px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.firsttechfed.com/" rel="nofollow">
                                                <img width="300" height="92" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/FT_logo_rebrand-300x92-e1418058780854.jpg" class="img-responsive" alt="First Tech" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow">
                                                <img width="231" height="300" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg" class="img-responsive" alt="Seattle University" srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg 231w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-592x768.jpg 592w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-620x804.jpg 620w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-200x259.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-77x100.jpg 77w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb.jpg 671w" sizes="(max-width: 231px) 100vw, 231px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-md visible-lg"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.sirqul.com" rel="nofollow">
                                                <img width="300" height="87" src="https://cdn.geekwire.com/wp-content/uploads/2015/11/sirqul_logo-300x87.jpg" class="img-responsive" alt="Sirqul" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.wsgr.com/" rel="nofollow">
                                                <img width="300" height="135" src="https://cdn.geekwire.com/wp-content/uploads/2014/08/WSGR-bug_RGB-300x135-e1418058700891.jpg" class="img-responsive" alt="WSGR" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div></div>        </div>
    </section>
      <section id="gw_footer">
          <div class="container">
              <div class="row">
                  <div class="col-md-4">
                      <h3>About</h3>
                      <ul class="list-unstyled">
                          <li><a href="/about-geekwire/">About GeekWire</a></li>
                          <li><a href="/contact-us/">Contact Us</a></li>
                          <li><a href="/advertise/">Ask About Advertising</a></li>
                          <li><a href="/tips/">Send Us a Tip</a></li>
                          <li><a href="/startup-spotlight-apply/">Apply for Startup Spotlight</a></li>
                          <li><a href="/apply-geekwire-geek-of-the-week/">Apply for Geek of the Week</a></li>
                          <li><a href="/memberships/">Become a GeekWire Member</a></li>
                          <li><a href="/submit-startup/">Join Our Startup List</a></li>
                          <li><a href="http://geekwirereprints.magreprints.com/">Reprints and Permissions</a></li>
                      </ul>
                                      </div>
                  <div class="col-md-4">
                      <h3>Follow</h3>
                      <ul class="list-inline lead">
                          <li><a href="https://www.facebook.com/geekwire"><span class="icon-facebook"></span></a></li>
                          <li><a href="https://twitter.com/intent/user?screen_name=geekwire"><span class="icon-twitter"></span></a></li>
                          <li><a href="https://www.linkedin.com/company/geekwire"><span class="icon-linkedin"></span></a></li>
                          <li><a href="https://www.instagram.com/geekwire/"><span class="icon-instagram"></span></a></li>
                          <li><a href="/rss-feeds/"><span class="icon-feed2"></span></a></li>
                          <li><a href="/podcast/"><span class="icon-mic"></span></a></li>
                          <li><a href="https://www.youtube.com/subscription_center?add_user=GeekWire"><span class="icon-youtube3"></span></a></li>
                      </ul>
                      <h3>GeekWire Newsletters</h3>
                      <p>Catch every headline in your inbox</p>
                      <form action="//geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-footer-subscribe-form" name="mc-footer-subscribe-form" novalidate>
                          <div class="form-group">
                              <div class="input-group">
                                  <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-footer" value="" class="form-control input-sm">
                                  <label class="sr-only" for="mce-email-footer">Email address</label>
                                  <span class="input-group-btn">
                                      <button class="btn btn-default btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-footer">Subscribe</button>
                                  </span>
                              </div>
                          </div>
                          <div id="newsletter-list-footer" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-daily-footer" value="2" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" id="mce-weekly-footer" value="4" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                               <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="16" name="group[17][16]" id="mce-space-footer">
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id="mce-podcast-footer">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][64]" value="64" id= "mce-cloudtech-footer">
                                        <strong>GeekWire Cloud Tech Weekly</strong> &mdash; Cloud and developer technology, delivered weekly
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][8]" value="8" id="mce-midweek-footer">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][128]" value="128" id= "mce-deals-footer">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                          </div>
                          <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                                      </div>
                  <div class="col-md-4">
                      <h3>GeekWire Apps</h3>
                      <ul class="list-unstyled">
                          <li><a href="http://itunes.apple.com/us/app/geekwire/id482653203?mt=8"><span class="icon-apple2"></span> iOS</a></li>
                          <li><a href="https://play.google.com/store/apps/details?id=com.geekwire&amp;hl=en"><span class="icon-android"></span> Android</a></li>
                          <li><a href="https://apple.news/T-EsjXXc_SUaixm4bcBSpAw"><span class="icon-newspaper"></span> Apple News</a></li>
                          <li><a href="https://play.google.com/store/newsstand/news?id=CAowr7HbCg"><span class="icon-google"></span> Google Play Newsstand</a></li>
                      </ul>
                      <h4><a href="/devblog/">GeekWire Developer Blog</a></h4>
                                      </div>
              </div>
              <div class="row">
                  <div class="col-xs-12 col-md-4"><small><a href="#"><span class="icon-arrow-up6"></span> Return to Top of Page</a></small></div>
                  <div class="col-xs-12 col-md-4"><small><a href="/privacy/">Privacy Policy</a> | <a href="/termsofuse/">Terms of Use</a></small></div>
                  <div class="col-xs-12 col-md-4"><small>&copy; 2011-2019 GeekWire, LLC</small></div>
              </div>
          </div>
      </section>
</footer>    <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18289459" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18289459&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-bcx6n9uF4x_0A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bcx6n9uF4x_0A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><!-- Global site tag (gtag.js) - Google AdWords: 925856747 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-925856747"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-925856747');
</script><script type="text/javascript">
_linkedin_partner_id = "44669";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=44669&fmt=gif" />
</noscript><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nus9x');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?ver=5.2.3">
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"geekwire"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"519642 https:\/\/www.geekwire.com\/?p=519642","disqusShortname":"geekwire","disqusTitle":"\u2018Microsoft the Musical\u2019 features summer interns in a singing, dancing romp across tech giant\u2019s campus","disqusUrl":"https:\/\/www.geekwire.com\/2019\/microsoft-musical-features-summer-interns-singing-dancing-romp-across-tech-giants-campus\/","postId":"519642"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=7.7"></script>
<script src="https://www.geekwire.com/wp-content/themes/geekwire/dist/scripts/main-3090cdac08.js"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7',blog:'20980079',post:'519642',tz:'-7',srv:'www.geekwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '20980079', '519642' ]);
</script>
</body>
</html>
<!--
	generated 1442 seconds ago
	generated in 1.728 seconds
	served from batcache in 0.015 seconds
	expires in 358 seconds
-->
