<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
<!--
 _____ _     _       _           _ _     _   _                          _                          _            _             _    _                __           
|_   _| |   (_)     (_)         ( ) |   | | | |                        | |                        ( )          | |           | |  (_)              / _|          
  | | | |__  _ ___   _ ___ _ __ |/| |_  | |_| |__   ___    ___ ___   __| | ___   _   _  ___  _   _|/ _ __ ___  | | ___   ___ | | ___ _ __   __ _  | |_ ___  _ __ 
  | | | '_ \| / __| | / __| '_ \  | __| | __| '_ \ / _ \  / __/ _ \ / _` |/ _ \ | | | |/ _ \| | | | | '__/ _ \ | |/ _ \ / _ \| |/ / | '_ \ / _` | |  _/ _ \| '__|
  | | | | | | \__ \ | \__ \ | | | | |_  | |_| | | |  __/ | (_| (_) | (_| |  __/ | |_| | (_) | |_| | | | |  __/ | | (_) | (_) |   <| | | | | (_| | | || (_) | |   
  \_/ |_| |_|_|___/ |_|___/_| |_|  \__|  \__|_| |_|\___|  \___\___/ \__,_|\___|  \__, |\___/ \__,_| |_|  \___| |_|\___/ \___/|_|\_\_|_| |_|\__, | |_| \___/|_|   
                                                                                  __/ |                                                     __/ |                
                                                                                 |___/                                                     |___/                 
__   __                                                        _                 _                              _               _                                
\ \ / /                                                       | |               | |                            | |             (_)                               
 \ V /___  _   _   _ __ ___   __ _ _   _    __ _  ___     __ _| |__   ___  _   _| |_   _   _  ___  _   _ _ __  | |__  _   _ ___ _ _ __   ___  ___ ___            
  \ // _ \| | | | | '_ ` _ \ / _` | | | |  / _` |/ _ \   / _` | '_ \ / _ \| | | | __| | | | |/ _ \| | | | '__| | '_ \| | | / __| | '_ \ / _ \/ __/ __|           
  | | (_) | |_| | | | | | | | (_| | |_| | | (_| | (_) | | (_| | |_) | (_) | |_| | |_  | |_| | (_) | |_| | |    | |_) | |_| \__ \ | | | |  __/\__ \__ \           
  \_/\___/ \__,_| |_| |_| |_|\__,_|\__, |  \__, |\___/   \__,_|_.__/ \___/ \__,_|\__|  \__, |\___/ \__,_|_|    |_.__/ \__,_|___/_|_| |_|\___||___/___/           
                                    __/ |   __/ |                                       __/ |                                                                    
                                   |___/   |___/                                       |___/                                                                     
-->
    <meta name="viewport" content="width=device-width, maximum-scale=1">

  <title>At top of WorkFlowly founder&#8217;s to-do list: Keeping his app&#8217;s cult-like following happy &#8211; GeekWire</title>

<meta name="robots" content="noydir" />
<meta name="description" content="In January, when Jesse Patel announced plans to overhaul WorkFlowy, his quirky-but-powerful outline app, he appealed for mercy. “If you are frustrated, just remember that we are trying really hard and that harsh words genuinely sting,” he wrote on the company’s blog. It wasn&#8217;t your usual Silicon&#8230;" />
<meta property="og:image" content="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-1260x1260.jpg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="1260" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At top of WorkFlowly founder&#8217;s to-do list: Keeping his app&#8217;s cult-like following happy" />
<meta property="og:description" content="In January, when Jesse Patel announced plans to overhaul WorkFlowy, his quirky-but-powerful outline app, he appealed for mercy. “If you are frustrated, just remember that we are trying really hard and&#8230;" />
<meta property="og:url" content="https://www.geekwire.com/2018/workflowly-founder-new-list-update-popular-app-keeping-purists-happy/" />
<meta property="og:site_name" content="GeekWire" />
<meta property="article:publisher" content="https://www.facebook.com/geekwire" />
<meta property="fb:app_id" content="364309080316986" />
<meta property="article:published_time" content="2018-05-05T15:00:42-07:00" />
<meta property="article:modified_time" content="2018-05-05T00:02:05-07:00" />
<meta property="og:updated_time" content="2018-05-05T00:02:05-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@geekwire" />
<meta name="twitter:title" content="At top of WorkFlowly founder&#8217;s to-do list: Keeping his app&#8217;s cult-like following happy" />
<meta name="twitter:description" content="In January, when Jesse Patel announced plans to overhaul WorkFlowy, his quirky-but-powerful outline app, he appealed for mercy. “If you are frustrated, just remember that we are trying really hard and&#8230;" />
<meta name="twitter:image" content="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-1260x1260.jpg" />
<meta name="twitter:image:width" content="1260" />
<meta name="twitter:image:height" content="1260" />
<link rel="canonical" href="https://www.geekwire.com/2018/workflowly-founder-new-list-update-popular-app-keeping-purists-happy/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.geekwire.com/","name":"GeekWire"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.geekwire.com/cloud/","name":"Cloud Tech"}},{"@type":"ListItem","position":3,"item":{"name":"At top of WorkFlowly founder&#8217;s to-do list: Keeping his app&#8217;s cult-like following happy","image":"https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-1260x1260.jpg"}}]}</script>
<meta property="og:see_also" content="https://www.geekwire.com/2017/jacob-mcmurray/" />
<meta property="og:see_also" content="https://www.geekwire.com/2017/health-tech-podcast-innovator-turning-smartphones-ultimate-medical-device/" />
<meta property="og:see_also" content="https://www.geekwire.com/2017/box-launches-elements-tool-lets-developers-add-box-tech-apps/" />
<meta property="og:see_also" content="https://www.geekwire.com/2017/geekwire-awards-marketing-machine-learning-vote-favorite-app-year/" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1azc1qln24ryf.cloudfront.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.25">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.25">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.25">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,300,400,600,700%7CRoboto:400,500,700">
<link rel="stylesheet" href="https://d1azc1qln24ryf.cloudfront.net/34809/GeekWire/style-cf.css">
<link rel="stylesheet" href="https://www.geekwire.com/wp-content/themes/geekwire/dist/styles/main-c161a8fce4.css">
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.geekwire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="https://www.geekwire.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="https://www.geekwire.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.25"></script>
			<meta property="fb:pages" content="194162997274121" />
							<meta property="ia:markup_url" content="https://www.geekwire.com/2018/workflowly-founder-new-list-update-popular-app-keeping-purists-happy/?ia_markup=1" />
				<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21513116-1', 'auto');
  ga('require', 'linkid');
  ga('require', 'displayfeatures');
    ga('set', 'title', 'At top of WorkFlowly founder’s to-do list: Keeping his app’s cult-like following happy');
    ga('set', 'dimension1', 'Tony Lystra');
      ga('set', 'dimension2', 'Cloud Tech');
        ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '451545185034187');
fbq('track', 'PageView');
</script>
<!-- End Facebook Pixel Code -->

<script>
    fbq('track', 'ViewContent', {
    content_category: 'Cloud Tech',
    referrer: document.referrer,
    userAgent: navigator.userAgent,
    language: navigator.language
    });
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.geekwire.com"><link rel="https://theeventscalendar.com/" href="https://www.geekwire.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><script>
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

pbjs.que.push(function() {
    pbjs.setConfig({
        "bidderTimeout": 1000,
        "enableSendAllBids": true,
        "priceGranularity": "dense",
        "publisherDomain": "https://www.geekwire.com"
    });
});

googletag.cmd.push(function() {
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
});

(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

(function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "/wp-content/themes/geekwire/assets/vendor/prebid/prebid-1.9.0.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
})();

//load APS async
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
     pubID: 'd5685bed-dabf-4fa2-972a-8fad01c5ca6d',
     adServer: 'googletag',
     bidTimeout: 2e3
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1002278246661698",
    enable_page_level_ads: true
  });
</script>
<link rel="amphtml" href="https://www.geekwire.com/2018/workflowly-founder-new-list-update-popular-app-keeping-purists-happy/amp/">  <meta name="application-name" content="GeekWire">
  <meta name="apple-mobile-web-app-title" content="GeekWire">
  <link rel="Shortcut Icon" href="/favicon.ico">
  <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#cb4d28">
  <link rel="alternate" type="application/rss+xml" title="GeekWire Feed" href="https://www.geekwire.com/feed/">
<meta name="twitter:widgets:link-color" content="#be4825">
</head>
<body class="post-template-default single single-post postid-413201 single-format-standard tribe-no-js tribe-theme-geekwire workflowly-founder-new-list-update-popular-app-keeping-purists-happy" data-categories="cloud">
  <!--[if lt IE 9]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->
  <noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=451545185034187&ev=PageView&noscript=1"/>
</noscript>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '364309080316986',
      autoLogAppEvents : true,
      xfbml      : true,
      version    : 'v2.12'
    });
    FB.Event.subscribe('edge.create',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'like', targetUrl);
        }
    });

    FB.Event.subscribe('edge.remove',function(targetUrl){
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'unlike', targetUrl);
        }
    });

    FB.Event.subscribe('message.send',function(targetUrl) {
        if (window.ga && ga.loaded) {
            ga('send', 'social', 'facebook', 'send', targetUrl);
        }
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<header class="banner navbar navbar-inverse navbar-fixed-top">
  <div class="container">
    <div class="navbar-header">
        <button type="button" class="right-toggle collapsed" data-toggle="collapse" data-target="#search-collapse">
            <span class="sr-only">Toggle search box</span>
            <span class="icon-search3"></span>
        </button>
      <button type="button" class="left-toggle collapsed" data-toggle="collapse" data-target="#nav-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-menu9"></span>
      </button>
      <div id="navbar-logo">
        <a class="right-click-redirect" href="https://www.geekwire.com/">
        <img src="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-navbar-logo.png" width="200" height="37" alt="GeekWire">
        </a>
      </div>
    </div>

    <nav id="nav-collapse" class="nav-primary collapse navbar-collapse navbar-left">
      <ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131145" class="visible-xs-block menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131145"><a title="Home" href="https://www.geekwire.com/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130997 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130999"><a title="Amazon" href="https://www.geekwire.com/amazon/">Amazon</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130998"><a title="Microsoft" href="https://www.geekwire.com/microsoft/">Microsoft</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-136166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136166"><a title="Startups" href="https://www.geekwire.com/startups/">Startups</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-210039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210039"><a title="Space" href="https://www.geekwire.com/space/">Space</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-210038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210038"><a title="Science" href="https://www.geekwire.com/science/">Science</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-181934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181934"><a title="Sports Tech" href="https://www.geekwire.com/sports/">Sports Tech</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-252588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252588"><a title="Cloud Tech - presented by Salesforce" href="https://www.geekwire.com/cloud/">Cloud Tech <span class="text-muted small">&#8211; presented by Salesforce</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141414"><a title="Geek Life" href="https://www.geekwire.com/geeklife/">Geek Life</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131038"><a title="Podcast" href="https://www.geekwire.com/podcast/">Podcast</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131000"><a title="Apple" href="https://www.geekwire.com/apple/">Apple</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131034"><a title="Google" href="https://www.geekwire.com/google/">Google</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219"><a title="Impact Series" href="https://www.geekwire.com/impact-series/">Impact Series</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282220"><a title="Real Estate" href="https://www.geekwire.com/real-estate/">Real Estate</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-375856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375856"><a title="Civic Innovation" href="https://www.geekwire.com/civic-innovation/">Civic Innovation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131035"><a title="App of the Week" href="https://www.geekwire.com/app-of-the-week/">App of the Week</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155802"><a title="Geek of the Week - presented by Acumatica" href="https://www.geekwire.com/geek-of-the-week/">Geek of the Week <span class="text-muted small">&#8211; presented by Acumatica</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131039"><a title="Startup Spotlight" href="https://www.geekwire.com/startup-spotlight/">Startup Spotlight</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-275453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275453"><a title="Geek Home of the Week by Realogics Sotheby&#039;s" href="https://www.geekwire.com/home-of-the-week/">Geek Home of the Week <span class="text-muted small">by Realogics Sotheby&#8217;s</span></a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221"><a title="Working Geek" href="https://www.geekwire.com/working-geek/">Working Geek</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155801"><a title="Tech Moves" href="https://www.geekwire.com/tech-moves/">Tech Moves</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-155803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155803"><a title="Launch Pads" href="https://www.geekwire.com/launchpads/">Launch Pads</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131041"><a title="Jobs" href="https://www.geekwire.com/jobs/">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131042 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131043"><a title="GeekWire Events" href="https://www.geekwire.com/events/">GeekWire Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131044"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131045 dropdown"><a title="Resources" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Resources <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131046"><a title="Memberships" href="https://www.geekwire.com/memberships/">Memberships</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131047"><a title="Health Benefits" href="https://www.geekwire.com/health-benefits/">Health Benefits</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131048"><a title="GeekWire Startup Resources" href="https://www.geekwire.com/startup-resources/">GeekWire Startup Resources</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131049"><a title="GeekWire Startup List" href="https://www.geekwire.com/startup-list/">GeekWire Startup List</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131050"><a title="GeekWire 200" href="https://www.geekwire.com/geekwire-200/">GeekWire 200</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-166477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166477"><a title="Seattle Engineering Centers" href="https://www.geekwire.com/engineering-centers/">Seattle Engineering Centers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-179639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179639"><a title="GeekWire Startup Spaces" href="https://www.geekwire.com/startup-spaces/">GeekWire Startup Spaces</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131788"><a title="GeekWire Store" href="http://store.geekwire.com">GeekWire Store</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131051"><a title="Community Calendar" href="/calendar/">Community Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-365878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365878"><a title="Amazon Office Buildings" href="https://www.geekwire.com/amazon-office-buildings/">Amazon Office Buildings</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131052 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131053"><a title="About GeekWire" href="https://www.geekwire.com/about-geekwire/">About GeekWire</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-231614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231614"><a title="Email Newsletters" href="https://www.geekwire.com/newsletters/">Email Newsletters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131054"><a title="Contact Us" href="https://www.geekwire.com/contact-us/">Contact Us</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131055"><a title="Advertise" href="https://www.geekwire.com/advertise/">Advertise</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131056"><a title="Sponsors" href="https://www.geekwire.com/sponsors/">Sponsors</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-292562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292562"><a title="Reprints &amp; Permissions" href="http://geekwirereprints.magreprints.com/">Reprints &#038; Permissions</a></li>
</ul>
</li>
</ul>      <ul class="nav navbar-nav nav-social">
        <li><a href="https://www.facebook.com/geekwire"><span class="icon-facebook"></span></a></li>
        <li><a href="https://twitter.com/intent/user?screen_name=GeekWire"><span class="icon-twitter"></span></a></li>
        <li><a href="/rss-feeds/"><span class="icon-feed2"></span></a></li>
        <li><a href="/podcast/"><span class="icon-mic"></span></a></li>
        <li><a href="https://www.youtube.com/subscription_center?add_user=GeekWire"><span class="icon-youtube3"></span></a></li>
      </ul>
    </nav>
      <div id="search-collapse" class="collapse navbar-collapse navbar-right">
        <form class="navbar-form" role="search" method="get" action="https://www.geekwire.com/">
            <div class="form-group has-feedback">
                <label for="search-box" class="sr-only">Search for:</label>
                <input type="search" id="search-box" value="" name="s" class="search-field form-control input-sm" placeholder="Search" required>
                <span class="icon-search3 form-control-feedback"></span>
            </div>
        </form>
    </div>
  </div>
</header>
<div class="container"><div id="ad-leaderboard"></div></div>
        <div id="left_newsfeed" role="tabpanel">
            <ul class="nav nav-tabs nav-justified" role="tablist" id="left_newsfeed_header">
                <li role="presentation" class="active"><a href="#news-stream" aria-controls="news-stream" role="tab" data-toggle="tab"><b>LATEST</b></a></li>
                <li role="presentation"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab"><b>POPULAR</b></a></li>
            </ul>
            <div class="tab-content">
                <div role="tabpanel" class="tab-pane fade in active" id="news-stream">
                    <ul>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/capcoms-vancouver-b-c-studio-shuts-puzzle-fighter-refocuses-dead-rising/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/capcom-vancouver-refocuses-on-de-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/capcom-vancouver-refocuses-on-de-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/capcom-vancouver-refocuses-on-de-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/capcoms-vancouver-b-c-studio-shuts-puzzle-fighter-refocuses-dead-rising/">Capcom Vancouver ending Puzzle Fighter, focusing on Dead Rising in latest shakeup for B.C. studio</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/print-demand-blockchain-powered-collectible-card-game-cryptogogues-volition/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/Volition-Man-630x-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/Volition-Man-630x-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/Volition-Man-630x-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/print-demand-blockchain-powered-collectible-card-game-cryptogogues-volition/">A print-on-demand, blockchain-powered collectible card game: Cryptogogue’s Volition</a>
                        </li>
                                                                                                <li class="newsfeed_adunit"><div id="ad-left_rail_newsfeed"></div></li>                                                <li>                            <a href="https://www.geekwire.com/2018/10-things-ive-learned-10-year-old-twins-10-years-entrepreneurship/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/gw-peter-sam-josh-zion-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/gw-peter-sam-josh-zion-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/gw-peter-sam-josh-zion-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/10-things-ive-learned-10-year-old-twins-10-years-entrepreneurship/">10 things I’ve learned in 10 years of entrepreneurship with 10-yr-old twins</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/geekwire-weekly-roundup-2018-04-29/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="GeekWire Week in Review" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-100x100.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2015/11/geekwire-week-in-review1-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/geekwire-weekly-roundup-2018-04-29/">Week in Review: Most popular stories on GeekWire for the week of April 29, 2018</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/one-year-chevrolet-bolt-ev-takeaways-immersion-electric-driving/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="The Chevrolet Bolt EV" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/Bolt-EV-up-close-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/Bolt-EV-up-close-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/Bolt-EV-up-close-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/one-year-chevrolet-bolt-ev-takeaways-immersion-electric-driving/">One year with the Chevrolet Bolt EV: Takeaways from my immersion into all-electric driving</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/space-station-sends-robonaut-mice-earth-spacexs-dragon-cargo-ship/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="SpaceX Dragon" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/180505-spacex1-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/180505-spacex1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/180505-spacex1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/space-station-sends-robonaut-mice-earth-spacexs-dragon-cargo-ship/">SpaceX Dragon cargo ship brings Robonaut and mice back to Earth from space station</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/fog-flames-close-photos-mars-insight-missions-launch-pad/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/20180505_Mars_Insight_323-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/20180505_Mars_Insight_323-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/20180505_Mars_Insight_323-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/fog-flames-close-photos-mars-insight-missions-launch-pad/">Fog and flames: Up-close photos from the Mars InSight mission&#8217;s launch pad</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/fair-competition-facebook-raises-status-ai-research-labs-seattle-pittsburgh/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/03/20180313_Facebook_Westlake_67-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/03/20180313_Facebook_Westlake_67-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/03/20180313_Facebook_Westlake_67-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/fair-competition-facebook-raises-status-ai-research-labs-seattle-pittsburgh/">FAIR competition? Facebook creates official AI labs in Seattle and Pittsburgh, vying for top talent</a>
                        </li>
                                                                                                                                                <li class="active">                            <a href="https://www.geekwire.com/2018/workflowly-founder-new-list-update-popular-app-keeping-purists-happy/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="Jesse Patel" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-300x300.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/workflowly-founder-new-list-update-popular-app-keeping-purists-happy/">At top of WorkFlowly founder&#8217;s to-do list: Keeping his app&#8217;s cult-like following happy</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/vr-social-sphere-mopops-cutting-edge-holodome-means-future-shared-reality/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/20180502_151234-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/20180502_151234-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/20180502_151234-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/vr-social-sphere-mopops-cutting-edge-holodome-means-future-shared-reality/">VR in a social sphere: What MoPOP&#8217;s cutting-edge Holodome means for the future of shared &#8216;reality&#8217;</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/nasa-mars-insight-launch/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/20180505_Mars_Insight_24-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/20180505_Mars_Insight_24-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/20180505_Mars_Insight_24-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/nasa-mars-insight-launch/">InSight lander lifts off from California, kicking off quest to get Mars&#8217; inside story</a>
                        </li>
                                                                                                                        <li class="newsfeed_adunit"><div id="ad-left_rail_newsfeed_bottom" data-loader="leftRailBottom"></div></li>                        <li>                            <a href="https://www.geekwire.com/2018/shoots-scores-basketball-star-chris-bosh-geeks-mars-insight-mission/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="Boshes at launch pad" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/180505-bosh-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/180505-bosh-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/180505-bosh-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/shoots-scores-basketball-star-chris-bosh-geeks-mars-insight-mission/">He shoots, he scores: Basketball star Chris Bosh geeks out over Mars InSight mission</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/tldr-instagram-app-payments-testing-prime-wardrobe-paul-allens-immersive-reality-project/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/4May2018.00_07_44_09.Still013-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/4May2018.00_07_44_09.Still013-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/4May2018.00_07_44_09.Still013-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/tldr-instagram-app-payments-testing-prime-wardrobe-paul-allens-immersive-reality-project/">TLDR: Instagram in-app payments, testing out Prime Wardrobe, Paul Allen’s immersive reality project</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/nasa-looks-repairing-james-webb-space-telescope-fasteners-come-loose/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="James Webb Space Telescope testing" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/180504-webb-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/180504-webb-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/180504-webb-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/nasa-looks-repairing-james-webb-space-telescope-fasteners-come-loose/">NASA looks into fixing James Webb Space Telescope after fasteners come loose</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/node/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/Node-home-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/Node-home-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/Node-home-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/node/">Startup Spotlight: Node offers airy energy efficient homes that aim for easy, pre-fab installation</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/amazons-tax-fight-explained-huge-effect-seattle-among-hq2-hopefuls/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/clash-at-amazon-hq-construction-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/clash-at-amazon-hq-construction-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/clash-at-amazon-hq-construction-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/amazons-tax-fight-explained-huge-effect-seattle-among-hq2-hopefuls/">Amazon&#8217;s tax fight explained, and why it could have a huge effect in Seattle and among HQ2 hopefuls</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/tinder-not-working-three-day-rule-blends-algorithms-matchmakers-expands-seattle/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/TDR_Talia-cropped-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/TDR_Talia-cropped-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/TDR_Talia-cropped-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2018/05/TDR_Talia-cropped-300x300.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2018/05/TDR_Talia-cropped.jpg 1200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/tinder-not-working-three-day-rule-blends-algorithms-matchmakers-expands-seattle/">Tinder not working out? Three Day Rule blends algorithms with matchmakers, expands to Seattle</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/geek-week-playing-video-games-pays-off-big-time-madden-bowl-champion-shay-kivlen/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="Shay Kivlen" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/Young-Kiv_Madden-Bowl-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/Young-Kiv_Madden-Bowl-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/Young-Kiv_Madden-Bowl-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/geek-week-playing-video-games-pays-off-big-time-madden-bowl-champion-shay-kivlen/">Geek of the Week: Playing video games pays off big time for Madden Bowl champion Shay Kivlen</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/meet-microsofts-abolade-gbadegesin-fixer-things-broken-driving-force-behind-windows-evolution/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/DSC03511-1-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/DSC03511-1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/DSC03511-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/meet-microsofts-abolade-gbadegesin-fixer-things-broken-driving-force-behind-windows-evolution/">Meet Microsoft&#8217;s Abolade Gbadegesin, &#8216;fixer of things that are broken&#8217; and a driving force behind Windows&#8217; evolution</a>
                        </li>
                                                                                                                                                <li>                            <a href="https://www.geekwire.com/2018/tech-moves-mighty-ais-new-president-took-job-mercent-founder-joins-dollardays-board/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/isaac_kato_mighty_ai-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/isaac_kato_mighty_ai-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/isaac_kato_mighty_ai-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                            <a href="https://www.geekwire.com/2018/tech-moves-mighty-ais-new-president-took-job-mercent-founder-joins-dollardays-board/">Tech Moves: Why Mighty AI&#8217;s new president took the job; Concur CTO joins Tableau; and more</a>
                        </li>
                                                                                            </ul>
                </div>
                <div role="tabpanel" class="tab-pane fade" id="popular">
                    <ul>
                    <li>                                <a href="https://www.geekwire.com/2018/hate-working-web-browser-new-breed-software-bundling-cloud-based-apps-single-interface/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/station-100x100.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/station-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/station-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/hate-working-web-browser-new-breed-software-bundling-cloud-based-apps-single-interface/">Hate working in a web browser? How a new breed of software is bringing cloud-based apps into a single interface</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/amazon-suspends-construction-seattle-city-considers-new-tax-biggest-businesses/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2017/11/Amazon-Treehouse-9-100x100.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2017/11/Amazon-Treehouse-9-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Amazon-Treehouse-9-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/amazon-suspends-construction-seattle-city-considers-new-tax-biggest-businesses/">Amazon suspends construction in Seattle while the city considers a new tax on its biggest businesses</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/one-year-chevrolet-bolt-ev-takeaways-immersion-electric-driving/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="The Chevrolet Bolt EV" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/Bolt-EV-up-close-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/Bolt-EV-up-close-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/Bolt-EV-up-close-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/one-year-chevrolet-bolt-ev-takeaways-immersion-electric-driving/">One year with the Chevrolet Bolt EV: Takeaways from my immersion into all-electric driving</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/amazon-open-new-416k-square-foot-office-vancouver-will-hire-3000-new-jobs/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/2017-07-18_PostOfficeRendering-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/2017-07-18_PostOfficeRendering-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/2017-07-18_PostOfficeRendering-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/amazon-open-new-416k-square-foot-office-vancouver-will-hire-3000-new-jobs/">Amazon to open new 416K square-foot office in Vancouver, will hire for 3,000 new jobs</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/seattle-socialists-construction-workers-clash-amazon-hq-tax-big-business/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/amazon-sawant-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/amazon-sawant-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/amazon-sawant-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/seattle-socialists-construction-workers-clash-amazon-hq-tax-big-business/">Clash at Amazon HQ: Construction workers shout down councilmember over plan to tax big business</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/marketo-buys-techstars-seattle-alum-bizible-adding-new-slate-business-marketing-software-tools/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2017/10/Aaron-Essential-Dark-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2017/10/Aaron-Essential-Dark-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2017/10/Aaron-Essential-Dark-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/marketo-buys-techstars-seattle-alum-bizible-adding-new-slate-business-marketing-software-tools/">Marketo buys Techstars Seattle alum Bizible, adding new business marketing software tools</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/verizon-ceo-brushes-off-t-mobiles-sprint-merger-dont-care-answer/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/DSC04055-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/DSC04055-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/DSC04055-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/verizon-ceo-brushes-off-t-mobiles-sprint-merger-dont-care-answer/">Verizon CEO brushes off T-Mobile&#8217;s Sprint merger: &#8216;We don&#8217;t care, is the answer to that&#8217;</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/washington-dc-worthy-amazon-hq2-tested-nations-capital-find/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/IMG_1819-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/IMG_1819-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/IMG_1819-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/washington-dc-worthy-amazon-hq2-tested-nations-capital-find/">Is Washington, D.C., worthy of Amazon HQ2? We tested the nation&#8217;s capital to find out</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/microsoft-oracle-execs-raise-3m-digital-identity-enterprise-blockchain-startup-trusted-key/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/Amit_Web-2-100x100.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/Amit_Web-2-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/Amit_Web-2-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/microsoft-oracle-execs-raise-3m-digital-identity-enterprise-blockchain-startup-trusted-key/">Former Microsoft, Oracle execs raise $3M for digital identity enterprise blockchain startup Trusted Key</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/new-top-dog-geekwire-200-docusign-smartsheet-graduate-following-ipos/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/31369550_10156228907147429_2769156065034502144_o-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/31369550_10156228907147429_2769156065034502144_o-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/31369550_10156228907147429_2769156065034502144_o-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/new-top-dog-geekwire-200-docusign-smartsheet-graduate-following-ipos/">Look who&#8217;s atop the GeekWire 200 now, as DocuSign and Smartsheet graduate via IPOs</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/tech-moves-allen-institute-hires-amazon-alexa-machine-learning-leader-microsoft-chairman-takes-new-investor-role/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/image-2-100x100.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/image-2-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/image-2-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2018/05/image-2-300x300.png 300w, https://cdn.geekwire.com/wp-content/uploads/2018/05/image-2.png 306w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/tech-moves-allen-institute-hires-amazon-alexa-machine-learning-leader-microsoft-chairman-takes-new-investor-role/">Tech Moves: Allen Institute hires Amazon Alexa machine learning leader ; Microsoft chairman takes on new investor role; and more</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/welcome-holodome-paul-allens-beautiful-first-step-future-shared-immersive-reality/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="Holodome" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/Image-1-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/Image-1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/Image-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/welcome-holodome-paul-allens-beautiful-first-step-future-shared-immersive-reality/">Welcome to Holodome, Paul Allen&#8217;s beautiful first step into the future of shared immersive reality</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/will-8-year-old-girl-stick-coding-fun-project-dad-attracts-gifts-tech-community/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="Laptop stickers" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/stickers1-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/stickers1-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/stickers1-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/will-8-year-old-girl-stick-coding-fun-project-dad-attracts-gifts-tech-community/">Will this 8-year-old girl stick with coding? Fun project with dad attracts gifts from tech community</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/amazon-serious-slowing-seattle-growth-tech-community-leaders-weigh/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/amazon-spheres-cranes-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/amazon-spheres-cranes-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/amazon-spheres-cranes-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/amazon-serious-slowing-seattle-growth-tech-community-leaders-weigh/">Is Amazon serious about slowing its Seattle growth? Tech and community leaders weigh in</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/amazon-alexa-smart-home-founder-charlie-kindel-departs-tech-giant-5-years/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/dJlNad5O_400x400-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/dJlNad5O_400x400-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/dJlNad5O_400x400-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2018/04/dJlNad5O_400x400-300x300.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2018/04/dJlNad5O_400x400.jpg 349w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/amazon-alexa-smart-home-founder-charlie-kindel-departs-tech-giant-5-years/">Amazon Alexa Smart Home founder Charlie Kindel departs tech giant after 5 years</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/nasa-looks-repairing-james-webb-space-telescope-fasteners-come-loose/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="James Webb Space Telescope testing" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/180504-webb-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/180504-webb-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/180504-webb-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/nasa-looks-repairing-james-webb-space-telescope-fasteners-come-loose/">NASA looks into fixing James Webb Space Telescope after fasteners come loose</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/fair-competition-facebook-raises-status-ai-research-labs-seattle-pittsburgh/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/03/20180313_Facebook_Westlake_67-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/03/20180313_Facebook_Westlake_67-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/03/20180313_Facebook_Westlake_67-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/fair-competition-facebook-raises-status-ai-research-labs-seattle-pittsburgh/">FAIR competition? Facebook creates official AI labs in Seattle and Pittsburgh, vying for top talent</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/microsoft-expands-ad-business-beyond-bing-search-results-help-linkedin-data-ai/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/audience-network-msn-gbl-1000x711-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/audience-network-msn-gbl-1000x711-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/audience-network-msn-gbl-1000x711-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/microsoft-expands-ad-business-beyond-bing-search-results-help-linkedin-data-ai/">Microsoft expands ad business beyond Bing search results with help from LinkedIn data and AI</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/mealpal-takes-uber-amazon-peach-new-6-lunch-delivery-service-seattle/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/Katie-Ghelli-l-and-Mary-Biggins-r-100x100.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/Katie-Ghelli-l-and-Mary-Biggins-r-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/05/Katie-Ghelli-l-and-Mary-Biggins-r-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/mealpal-takes-uber-amazon-peach-new-6-lunch-delivery-service-seattle/">MealPal takes on Uber, Amazon, Peach with new $6 lunch pickup service in Seattle</a>
                        </li> <li>                                <a href="https://www.geekwire.com/2018/mit-student-wows-60-minutes-surfing-internet-ordering-pizza-mind/" class="thumb"><img width="100" height="100" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-rounded wp-post-image" alt="60 Minutes" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-9.16.42-AM-100x100.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-9.16.42-AM-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-9.16.42-AM-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a>
                                <a href="https://www.geekwire.com/2018/mit-student-wows-60-minutes-surfing-internet-ordering-pizza-mind/">MIT student wows &#8217;60 Minutes&#8217; by surfing the internet and ordering pizza — with his mind</a>
                        </li>                     </ul>
                </div>
            </div>
        </div>

  <div class="wrap container" role="document">
    <div id="trending-article" class="small"><strong>Trending: <a href="https://www.geekwire.com/2018/one-year-chevrolet-bolt-ev-takeaways-immersion-electric-driving/">One year with the Chevrolet Bolt EV: Takeaways from my immersion into all-electric driving</a></strong></div>        <div class="content row">
      <main class="main">
          <article class="post-413201 post type-post status-publish format-standard has-post-thumbnail hentry category-cloud tag-apps tag-saas tag-workflowy" itemscope itemtype="http://schema.org/NewsArticle">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.geekwire.com/2018/workflowly-founder-new-list-update-popular-app-keeping-purists-happy/"/>
      <header>
          <div class="page-header">
                            <div id="category-heading">
                                    <div id="category-heading-subscribe" class="hidden-xs">
                    <input type="email" placeholder="Newsletter signup" name="EMAIL" id="mce-email-category" value="">
                  </div>
                                    <div id="category-heading-title">
                      <a href="https://www.geekwire.com/cloud/">Cloud Tech</a>                  </div>
                                    <div id="sponsor-box-tbl">
                      <div class="sponsor-box-left">Presented by</div>
                      <div class ="sponsor-box-right"><a href="https://www.salesforce.com/"><img src="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/salesforce-logo-small.png" alt="Salesforce" width="57" height="40" data-campaign="Salesforce - Cloud Tech"></a></div>
                  </div>
                                </div>
                            <h1 class="entry-title" itemprop="headline">At top of WorkFlowly founder&#8217;s to-do list: Keeping his app&#8217;s cult-like following happy</h1>
                <p class="byline author vcard small" ><span class="text-uppercase"><strong>by <span itemprop="author"><a href="https://www.geekwire.com/author/tonylystra/" title="Posts by Tony Lystra" class="author url fn" rel="author">Tony Lystra</a></span></strong></span> on <time class="published" itemprop="datePublished" datetime="2018-05-05T15:00:42+00:00">May 5, 2018 at 8:00 am</time><time class="updated hidden" itemprop="dateModified" datetime="2018-05-05T00:02:05+00:00">May 4, 2018 at 5:02 pm</time></p>
                <meta itemprop="description" content="In January, when Jesse Patel announced plans to overhaul WorkFlowy, his quirky-but-powerful outline app, he appealed for mercy. “If you are frustrated, just remember that we are trying really hard and that harsh words genuinely sting,” he wrote on the company’s blog. It wasn&amp;#8217;t your usual Silicon&amp;#8230;"/>
                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-1260x1260.jpg">
                    <meta itemprop="width" content="1260">
                    <meta itemprop="height" content="1260">
                </div>
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://www.geekwire.com/wp-content/themes/geekwire/dist/images/geekwire-logo-google.png">
                        <meta itemprop="width" content="324">
                        <meta itemprop="height" content="60">
                    </div>
                    <meta itemprop="name" content="GeekWire">
                </div>
          </div>
          <div class="row">
              <div class="col-md-8">
                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments&nbsp;&nbsp;<span class="dsq-postid" data-dsqidentifier="413201 https://www.geekwire.com/?p=413201"></span></a>
                      <a class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share&nbsp;&nbsp;6</a>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F&amp;via=GeekWire&amp;text=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;related=%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F&amp;title=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;summary=In%20January%2C%20when%20Jesse%20Patel%20announced%20plans%20to%20overhaul%20WorkFlowy%2C%20his%20quirky-but-powerful%20outline%20app%2C%20he%20appealed%20for%20mercy.%20%E2%80%9CIf%20you%20are%20frustrated%2C%20just%20remember%20that%20we%20are%20trying%20really%20hard%20and%20that%20harsh%20words%20genuinely%20sting%2C%E2%80%9D%20he%20wrote%20on%20the%20company%E2%80%99s%20blog.%20It%20wasn%E2%80%99t%20your%20usual%20Silicon%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F" class="btn btn-reddit btn-sm"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AAt%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                </div>
              <div class="col-md-4 hidden-xs">
                                    <div class="share announcement-box">
                      <a class="btn btn-primary btn-sm btn-block" href="http://geekwire.com/awards">GeekWire Awards: Get your tickets!</a>
                  </div>
                                </div>
          </div>
      </header>
      <div class="row">
            <div class="col-md-8">                                        <div class="entry-content clearfix" itemprop="articleBody">
                <p><figure id="attachment_416578" style="width: 300px" class="wp-caption alignright"><img class="wp-image-416578 size-medium" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Jesse Patel" width="300" height="300" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-300x300.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-300x300.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-630x630.jpg 630w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"><noscript><img class="wp-image-416578 size-medium" src="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-300x300.jpg" alt="Jesse Patel" width="300" height="300" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-300x300.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-100x100.jpg 100w, https://cdn.geekwire.com/wp-content/uploads/2018/04/JesseP-011-630x630.jpg 630w" sizes="(max-width: 300px) 100vw, 300px"></noscript><figcaption class="wp-caption-text">WorkFlowy founder Jesse Patel.</figcaption></figure>
</p>
<p>In January, when Jesse Patel <a href="https://blog.workflowy.com/2018/01/25/2018-workflowy-roadmap/">announced</a> plans to overhaul WorkFlowy, his quirky-but-powerful outline app, he appealed for mercy.</p>
<p>“If you are frustrated, just remember that we are trying really hard and that harsh words genuinely sting,” he wrote on the company’s blog.</p>
<div id="ad-300x250_mobile" class="visible-xs-block text-center"></div>
<p>It wasn’t your usual Silicon Valley product announcement, but this isn’t a typical app. <a href="https://workflowy.com/">WorkFlowy</a> is basically a cloud-based list-making program with a cult-like following. Unlike other apps, like OneNote or Omnifocus, WorkFlowy places almost zero restrictions on how you organize your ideas. Just open it up and start typing. People speak of the way WorkFlowy structures information not as technology so much as religion.</p>
<p>But the app has hardly changed in its eight years, and calls for new features have grown louder among the WorkFlowy faithful. A feature-rich but less-charming WorkFlowy clone called <a href="https://dynalist.io/">Dynalist</a> has been siphoning away customers. And in recent years, some have questioned whether WorkFlowy is even in development anymore. It’s not difficult to see why Patel and his team would be feeling a little beat up these days.</p>
<p>Now, Patel, 37, is rebooting WorkFlowy with new features and a smoother interface. He faces a tough challenge: How to win over customers demanding more features while staying true to the thing purists love most about WorkFlowy — its bare-bones simplicity.</p>
<p>This month, the San Francisco-based WorkFlowy launched a new and much-improved mobile app for iOS and Android. (Patel has called his previous mobile app “terrible.”) A new desktop app is in the works as well. And, where WorkFlowy had previously been run by just Patel and his business partner, Patel is now hiring employees for the first time. He has hired three additional team members and he says more are on the way.</p>
<div id="ad-300x250_mid_mobile" class="visible-xs-block text-center lazy-ad" data-loader="mobile300x250Mid"></div>
<p>WorkFlowy is quite possibly the strangest cloud app you’ll ever use. Open it up for the first time — in a browser or in the desktop app — and you’re met with a single bullet. There are almost no buttons and no windows to open; you just dive in and start adding stuff — your to-do lists, projects, random thoughts, goals for the year, meeting notes, grocery lists, ideas for a book you’re writing — anything. (You can see it in action in the video below.) WorkFlowy’s lists can be nested within lists, and every list springs open and snaps shut with a satisfying, liquid-like flourish.</p>
<div class="jetpack-video-wrapper"><iframe width="630" height="473" src="https://www.youtube.com/embed/C6k5sR_4qJY?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>Use it for a few days and you end up with an ever-expanding organic tree of information. (Patel calls it a “fractal.”). Everything is searchable, and you can use tags to surface cross-sections of your data.</p>
<p>“It’s just more satisfying than other tools,” Patel said. “It’s an extension of yourself rather than somebody telling you how to work and how to think.”</p>
<p>There’s an unmistakable bohemian vibe baked into WorkFlowy. The company’s slogan is “Make lists, not war.” In its eight years it’s become the productivity app for people who hate productivity apps. Patel said WorkFlowy has more than two million registered users, 130,000 of which use the site regularly each month. WorkFlowy is profitable, Patel said, with 15,000 people paying $50 each year for a Pro subscription. That number is all the more impressive when you consider that WorkFlowy has no marketing strategy and attracts new customers only by word of mouth.</p>
<div id="ad-300x250_mobile_article_bottom" class="visible-xs-block text-center lazy-ad" data-loader="mobile300x250ArticleBottom"></div>
<p>WorkFlowy has been spotted on the screens of CEOs, journalists, screenwriters and startup teams, Patel said. Slack’s founders are said to have started their company with it. Ev Williams, who founded Twitter and Medium, is said to be a fan, as is Vanity Fair writer Nick Bilton who, legend has it, used WorkFlowy to write his book, “Hatching Twitter.”</p>
<figure id="attachment_416577" style="width: 630px" class="wp-caption aligncenter"><img class="size-full-width wp-image-416577" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="WorkFlowy" width="630" height="643" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-630x643.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-630x643.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-768x784.jpg 768w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-1234x1260.jpg 1234w" data-lazy-sizes="(max-width: 630px) 100vw, 630px"><noscript><img class="size-full-width wp-image-416577" src="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-630x643.jpg" alt="WorkFlowy" width="630" height="643" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-630x643.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-768x784.jpg 768w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-New-Desktop-Preview-011-1234x1260.jpg 1234w" sizes="(max-width: 630px) 100vw, 630px"></noscript><figcaption class="wp-caption-text">A preview of Workflowy’s new desktop app. The design aims to improve navigation between lists. (WorkFlowy image)</figcaption></figure>
<p>I first learned about WorkFlowy in 2012 from tech writer Farhad Manjoo, who wrote a column about it in Slate. I’d been looking for an app that could keep and organize all of my reporting notes, source lists, story ideas and outlines. I’d try one app for a while then dump it and try another. Nothing ever felt like the right fit.</p>
<p>Manjoo described a similar history of trying apps then abandoning them because they were “complex and cumbersome.” WorkFlowy, Manjoo wrote at the time, “is the easiest, best-designed, and most-flexible note-taker I’ve ever come across, and it solves many of the problems I’ve had with other software.”</p>
<p>I immediately followed the link in Manjoo’s column over to the WorkFlowy site and set up a free account. I soon upgraded to WorkFlowy’s $50 annual pro subscription.</p>
<p>There’s something very satisfying about having all of your important stuff in WorkFlowy and drilling down to just the stuff you need. I actually enjoy opening it up and using it each morning; I can’t say that about most other apps. And yet, inevitably, you end up wanting WorkFlowy to do <em>more</em>.</p>
<p>For starters, I’d like it to be able to convert text to embedded hyperlinks. (Right now, full-length URLs sprawl across the screen, naked and ugly.) A lot of people want WorkFlowy to be able to attach photos and other files to lists. Another common request: Improved collaboration so you can see what other people are doing in a list at any time.</p>
<figure id="attachment_416575" style="width: 250px" class="wp-caption alignright"><img class="wp-image-416575" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="WorkFlowy" width="250" height="415" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-181x300.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-181x300.jpg 181w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-768x1276.jpg 768w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-758x1260.jpg 758w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-630x1047.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-200x332.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-60x100.jpg 60w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011.jpg 1158w" data-lazy-sizes="(max-width: 250px) 100vw, 250px"><noscript><img class="wp-image-416575" src="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-181x300.jpg" alt="WorkFlowy" width="250" height="415" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-181x300.jpg 181w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-768x1276.jpg 768w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-758x1260.jpg 758w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-630x1047.jpg 630w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-200x332.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011-60x100.jpg 60w, https://cdn.geekwire.com/wp-content/uploads/2018/04/WorkFlowy-Mobile-Lists-Mockup-011.jpg 1158w" sizes="(max-width: 250px) 100vw, 250px"></noscript><figcaption class="wp-caption-text">Workflolwy’s new mobile app, which was released last month for iOS and this month for Android. (WorkFlowy image)</figcaption></figure>
<p>Every now and then one of these missing features becomes a deal breaker for me and I set WorkFlowy aside and try out some other app with more features. Over the years, I’ve tried Google Keep, Trello, Evernote, OneNote, TodoIst, Omnifocus, Simplenote, Bear and others. They’re all terrific. But those apps make me bend my thinking to their way of doing things. WorkFlowy lets me work how I like to work, and that’s why I always come back.</p>
<p>Earlier this month I emailed Manjoo, who now writes for The New York Times, to see if he’s still using WorkFlowy six years after his column ran. “Yes, I still use it and still love it,” he wrote back. “What I love is that it just works. It loads up quickly, has almost no interface — no new windows to open, buttons to hit, you basically just get in and start typing — and, best of all, hasn’t gotten more complicated over the years. … For me, it just naturally fits the way I do everything.”</p>
<p>Patel created WorkFlowy for the very same reason Manjoo and I would eventually start using it. He was working a complex job and needed to keep track of a ton of information. But, he said, all of the apps he was using “forced [me] to work inside a system that doesn’t work for me. They all have this fixed, limited structure and it was driving me insane.”</p>
<p>So he built his own app. He sees it as a grand experiment on how to organize information and recall it quickly.</p>
<p>WorkFlowy isn’t for everyone. It seems to attract a certain type of thinker, but there isn’t much agreement on who, exactly, that person is.</p>
<p>I think of the typical WorkFlowy user as right-brained, a good brainstormer, who draws unexpected connections. Manjoo says it’s someone predisposed to thinking in terms of outlines. And Patel says WorkFlowy users can be very Type-A and looking to neatly sort and make sense of an avalanche of information.</p>
<p>Some people just take to it and love it just the way it is. Others want to use it more but say they need it to do things that OneNote or Basecamp or other apps can do — highlight text, attach files or jump more nimbly between outlines.</p>
<p>To win over those more demanding customers, Patel is going to have to make long-promised features a reality. It’s been a long, slow slog, and the WorkFlowy faithful have gotten creative. There are scores of articles about how to hack WorkFlowy or create workarounds with browser extensions, scripts and keyboard shortcuts.</p>
<p>For example, by installing two (two!) browser extensions you can <a href="https://blog.workflowy.com/2017/08/08/140-background-colors/">highlight and color-code</a> your WorkFlowy text. And, in a perfect illustration of what it’s like to live with WorkFlowy, you don’t highlight words by selecting the text and then choosing a color from a drop-down menu; you type a tag for the color you want at the end of the sentence — #red, #steel-blue, #yellow-green, and so on. WorkFlowy can be downright eccentric in the way it handles these sorts of things.</p>
<p>Other workarounds: Each list has its own URL, so you can jump between them by bookmarking them in your browser.  On a Mac you can add WorkFlowy shortcuts to your dock using a $5 app called Fluid.</p>
<p>The web is chock full of tutorials on how to <a href="https://blog.workflowy.com/2015/03/06/a-useful-hack-for-repeated-tasks-in-workflowy/">create repeating tasks</a> and how to <a href="https://blog.workflowy.com/2016/07/07/books-in-workflowy/">import books and read them</a> in WorkfFlowy. There are also plenty of guides explaining how to adapt myriad productivity methods to WorkFlowy — “Getting Things Done,” Kanban, the Eisenhower Matrix, <a href="https://blog.workflowy.com/2014/04/18/workflowy-as-a-bullet-journal/">bullet journals</a> and even Jerry Seinfeld’s <a href="https://blog.workflowy.com/2018/03/26/dont-break-the-chain/">“Don’t Break the Chain!”</a> method. People write long, thoughtful blog posts about how they <a href="https://www.worklikeanartist.com/blog/workflowy">structure their WorkFlowy data</a>. It’s the ultimate productivity porn.</p>
<figure id="attachment_417108" style="width: 607px" class="wp-caption aligncenter"><img class="size-full wp-image-417108" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="WorkFlowy" width="607" height="422" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample.png 607w, https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample-300x209.png 300w, https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample-200x139.png 200w, https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample-144x100.png 144w" data-lazy-sizes="(max-width: 607px) 100vw, 607px"><noscript><img class="size-full wp-image-417108" src="https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample.png" alt="WorkFlowy" width="607" height="422" srcset="https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample.png 607w, https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample-300x209.png 300w, https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample-200x139.png 200w, https://cdn.geekwire.com/wp-content/uploads/2018/05/workflowyexample-144x100.png 144w" sizes="(max-width: 607px) 100vw, 607px"></noscript><figcaption class="wp-caption-text">A WorkFlowy demo page on the company’s website. (WorkFlowy screen grab)</figcaption></figure>
<p>Patel said he sees the home-cooked hacks as both “flattering and frustrating.”</p>
<p>“I’m frustrated that we haven’t satisfied needs that people have,” he said. Still, he said. “People are building these things and there’s a community of people supporting each other in this. I take inspiration from that.”</p>
<p>Between 2014 and 2016, WorkFlowy languished as its developers turned to other pursuits. Patel had twins and turned his attention to his family. Co-founder Mike Turitzin eventually stepped away from daily operations and assumed an advisory role. “The project stalled for a long time,” Patel said.</p>
<p>More recently, Patel has been pushing hard again to improve WorkFlowy. In addition to the features customers are calling for, Patel wants to continue refining his novel approach to organizing and navigating information. An important obstacle to re-booting WorkFlowy, he said, will be overhauling the app’s front-end code. Patel said his team has to rework that portion of the app before they can add many of the new features people want.</p>
<p>Patel has been experimenting with any number of ways to change WorkFlowy’s interface and help people dive into their information in a more intuitive way. He draws up rough ideas of what the next version of WorkFlowy might look like, then sends them to his visual designer in Seattle, who brings the ideas closer to life. Mock-ups for the new desktop site include tabs to help people bounce between lists. Patel said he recently tried out a grid-style view. He’s also been talking about new ways WorkFlowy could aggregate data.</p>
<p>“I have this vision of this way of doing stuff that is amazing,” Patel said. “I want to make it. And we’re not even close.”</p>              </div>
              <footer>
                                                <div id="sponsored-footer" data-campaign="Salesforce - Cloud Tech"><h3 class="section_header">Sponsor Post</h3><div id="sponsor-post-footer"><h3><a href="http://salesforce.com/tech"><img class="alignright wp-image-254154 size-full" src="https://cdn.geekwire.com/wp-content/uploads/2016/06/Salesforce-200x140.png" alt="Salesforce 200x140" width="200" height="140" /></a><strong><a href="http://salesforce.com/tech">Salesforce is ready for you.<br />
</a></strong></h3>
<p><span style="font-weight: 400;">We pioneered the global shift to cloud, social, mobile, and data science technologies, and we’ve been disrupting enterprise software ever since. Are you ready to push your limits at the world’s fastest-growing enterprise software company? We’re looking for the industry’s best technical talent—we’re looking for you! </span><a href="http://salesforce.com/tech"><span style="font-weight: 400;">Join us</span></a><span style="font-weight: 400;"> in our Bellevue office.</span></p>
</div></div><div id="recent-cat-posts"><h3 class="section_header">More Cloud Tech</h3><p class="small"><strong><a href="https://www.geekwire.com/2018/kubernetes-europe-significant-news-kubecon-week/">Kubernetes in Europe: The most significant news from Kubecon this week</a></strong></p><p class="small"><strong><a href="https://www.geekwire.com/2018/twitter-moves-part-massive-hadoop-data-platform-google-cloud/">Twitter moves its part of its massive Hadoop data platform to Google Cloud</a></strong></p><p class="small"><strong><a href="https://www.geekwire.com/2018/hate-working-web-browser-new-breed-software-bundling-cloud-based-apps-single-interface/">Hate working in a web browser? How a new breed of software is bringing cloud-based apps into a single interface</a></strong></p></div><div id="author-tagline" class="media hidden-xs"><a class="media-left" href="https://www.geekwire.com/author/tonylystra/"><img width="150" height="150" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2017/12/Tony-Mug-150x150.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2017/12/Tony-Mug-150x150.jpg 150w, https://cdn.geekwire.com/wp-content/uploads/2017/12/Tony-Mug-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /></a><div class="media-body"><div class="small"><em>Tony Lystra has worked as a journalist for nearly two decades, writing for the Los Angeles Times, Thomson Financial and other publications across the U.S. He lives in Seattle with his wife, three kids and a very large Weimaraner who thinks he's human.</em></div></div></div>                                    <div class="share hidden-xs">
                      <a href="#disqus_thread" class="btn btn-primary btn-sm"><span class="icon-bubble"></span> Comments<span class="dsq-postid" data-dsqidentifier="413201 https://www.geekwire.com/?p=413201"></span></a>
                      <a class="btn btn-facebook btn-sm fb-share"><span class="icon-facebook"></span> Share&nbsp;&nbsp;6</a>
                      <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F&amp;via=GeekWire&amp;text=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;related=%3AAuthor" class="btn btn-twitter btn-sm"><span class="icon-twitter"></span> Tweet</a>
                      <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F&amp;title=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;summary=In%20January%2C%20when%20Jesse%20Patel%20announced%20plans%20to%20overhaul%20WorkFlowy%2C%20his%20quirky-but-powerful%20outline%20app%2C%20he%20appealed%20for%20mercy.%20%E2%80%9CIf%20you%20are%20frustrated%2C%20just%20remember%20that%20we%20are%20trying%20really%20hard%20and%20that%20harsh%20words%20genuinely%20sting%2C%E2%80%9D%20he%20wrote%20on%20the%20company%E2%80%99s%20blog.%20It%20wasn%E2%80%99t%20your%20usual%20Silicon%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin btn-sm"><span class="icon-linkedin"></span> Share</a>
                      <a href="//www.reddit.com/submit?url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F" class="btn btn-reddit btn-sm hidden-xs"><span class="icon-reddit"></span> Reddit</a>
                      <a href="mailto:?subject=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AAt%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F%0D%0A" class="btn btn-primary btn-sm btn-mailto"><span class="icon-envelop"></span> Email</a>
                  </div>
                                                      <nav class="post-nav post-nav-single hidden-xs">
                      <ul>
                          <li class="previous-story">
                            <a href="https://www.geekwire.com/2018/vr-social-sphere-mopops-cutting-edge-holodome-means-future-shared-reality/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">VR in a social sphere: What MoPOP&#8217;s cutting-edge Holodome means for the future of shared &#8216;reality&#8217;</span></a>                          </li>
                          <li class="next-story">
                            <a href="https://www.geekwire.com/2018/fair-competition-facebook-raises-status-ai-research-labs-seattle-pittsburgh/" rel="next"><h6>Next Story</h6><span class="text-muted">FAIR competition? Facebook creates official AI labs in Seattle and Pittsburgh, vying for top talent</span><span class="icon-arrow-right2"></span></a>                          </li>
                      </ul>
                                            <div class="text-muted hidden-xs"><small><span class="icon-drawer3"></span> Filed Under: <a href="https://www.geekwire.com/cloud/" rel="category tag">Cloud Tech</a>&nbsp;<span class="icon-price-tags2"></span> Tagged With: <a href="https://www.geekwire.com/tag/apps/" rel="tag">Apps</a> &bull; <a href="https://www.geekwire.com/tag/saas/" rel="tag">SAAS</a> &bull; <a href="https://www.geekwire.com/tag/workflowy/" rel="tag">Workflowy</a></small></div>
                                        </nav>
                                </footer>
          </div>
                    <aside class="col-md-4 post-sidebar">
              <div class="widget hidden-xs">
                                    <div id='ad-300x600_top' class="text-center"></div>
                                </div>
                            <section id="newsletter-subscribe-sidebar" class="widget hidden-xs">
                  <h3>GeekWire Newsletters</h3>
                  <div id="subscribe-box">
                                            <p class="small">Subscribe to GeekWire's free newsletters to catch every headline</p>
                                            <form action="//geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-article-subscribe-form" name="mc-article-subscribe-form" novalidate>
                          <div class="form-group">
                              <div class="input-group">
                                  <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-article" value="" class="form-control input-sm">
                                  <label class="sr-only" for="mce-email-article">Email address</label>
                                  <span class="input-group-btn">
                                      <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-article">Subscribe</button>
                                  </span>
                              </div>
                          </div>
                            <div id="newsletter-list-article" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-daily-article" value="2" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" id="mce-weekly-article" value="4" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][256]" id="mce-tldr-article" value="256" >
                                        <strong>GeekWire TLDR Afternoon Report</strong> - Afternoon roundup of top GeekWire stories, delivered each weekday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="1" name="group[17][1]" id="mce-sports-article">
                                        <strong>GeekWire Sports Tech</strong> - The intersection of sports & technology, delivered weekly
                                    </label>
                                </div>
                               <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="16" name="group[17][16]" id="mce-space-article">
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id="mce-podcast-article">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][64]" value="64" id= "mce-cloudtech-article" checked>
                                        <strong>GeekWire Cloud Tech Weekly</strong> &mdash; Cloud and developer technology, delivered weekly
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][8]" value="8" id="mce-midweek-article">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][128]" value="128" id= "mce-deals-article">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                            </div>
                          <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                  </div>
              </section>
                            <section id="tips-sidebar" class="widget hidden-xs">
                  <h3>Send Us a Tip</h3>
                  <p class="small">Have a scoop that you'd like GeekWire to cover? Let us know.</p>
                  <div class="text-center">
                      <a href="/tips/" class="btn btn-primary btn-sm">Send Us a Tip</a>
                  </div>
              </section>
                                          <div class="widget">
                  <!-- 300x250_mid -->
                  <div id="ad-300x250_mid" class="text-center"></div>
              </div>
                            <section id="geekwire-events-sidebar" class="widget hidden-xs"><h3><span class="pull-right"><a class="see-more" href="/events/"><span class="text-primary">See More<span class="icon-arrow-right5"></span></span></a></span>GeekWire Events</h3>                                <a href="https://www.geekwire.com/events/geekwire-awards-2018-presented-wave-business/" class="gw-event-banner">
                                    <img width="300" height="63" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive center-block" alt="GeekWire Awards 2018, presented by Wave Business" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2016/12/GWA_banners_600x125-2018-300x63.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2016/12/GWA_banners_600x125-2018-300x63.png 300w, https://cdn.geekwire.com/wp-content/uploads/2016/12/GWA_banners_600x125-2018-630x131.png 630w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                </a>
                                                            <a href="https://www.geekwire.com/events/geekwire-cloud-tech-summit-2018/" class="gw-event-banner">
                                    <img width="300" height="50" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive center-block" alt="GeekWire Cloud Tech Summit" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2017/11/Cloud-Tech-Summit-2018-900x150-banner-with-salesforce1-300x50.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2017/11/Cloud-Tech-Summit-2018-900x150-banner-with-salesforce1-300x50.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Cloud-Tech-Summit-2018-900x150-banner-with-salesforce1-630x105.png 630w, https://cdn.geekwire.com/wp-content/uploads/2017/11/Cloud-Tech-Summit-2018-900x150-banner-with-salesforce1.png 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                </a>
                                                            <a href="https://www.geekwire.com/events/geekwire-summit-2018/" class="gw-event-banner">
                                    <img width="300" height="77" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive center-block" alt="GeekWire Summit 2018" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2017/10/Summit-2018-600x125-300x77.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2017/10/Summit-2018-600x125-300x77.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/10/Summit-2018-600x125.png 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                </a>
                            </section>          </aside>
                </div>
  </article>
    <div id="ad-leaderboard_bottom" class="lazy-ad" data-loader="leaderboardBottom"></div>
  <section id="related-stories">
    <h3 class="section_header">Related Stories</h3>
    <div class="row"><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2017/jacob-mcmurray/">
                            <img src="https://i0.wp.com/cdn.geekwire.com/wp-content/uploads/2017/03/IMG_4845.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="Jacob McMurray of MoPOP">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2017/jacob-mcmurray/">Geek of the Week: MoPOP senior curator Jacob McMurray turns his geeky passions into life&#8217;s work</a></strong></p>
                        <time class="published" datetime="2017-03-03T19:15:36+00:00"></time>
                        <time class="updated" datetime="2017-03-03T19:45:00+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2017/health-tech-podcast-innovator-turning-smartphones-ultimate-medical-device/">
                            <img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2017/06/healthtech1-shwetak.png?resize=350%2C200&ssl=1" class="img-responsive" alt="Health Tech Podcast: This innovator is turning smartphones into the ultimate medical device">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2017/health-tech-podcast-innovator-turning-smartphones-ultimate-medical-device/">Health Tech Podcast: This innovator is turning smartphones into the ultimate medical device</a></strong></p>
                        <time class="published" datetime="2017-06-06T17:30:07+00:00"></time>
                        <time class="updated" datetime="2017-06-29T19:00:11+00:00"></time>
                    </header>
                </article>
                </div><div class="clearfix visible-xs-block"></div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2017/box-launches-elements-tool-lets-developers-add-box-tech-apps/">
                            <img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2017/07/1.png?resize=350%2C200&ssl=1" class="img-responsive" alt="Box UI Elements Content Picker, running on Facebook Workplace. (Box Photo)">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2017/box-launches-elements-tool-lets-developers-add-box-tech-apps/">Box launches Elements, a tool that lets developers add Box tech to their apps</a></strong></p>
                        <time class="published" datetime="2017-07-13T16:00:10+00:00"></time>
                        <time class="updated" datetime="2017-07-13T16:04:35+00:00"></time>
                    </header>
                </article>
                </div><div class="col-xs-6 col-md-3">                <article>
                    <header>
                        <a href="https://www.geekwire.com/2017/geekwire-awards-marketing-machine-learning-vote-favorite-app-year/">
                            <img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2016/05/20160712_GeekWire_Awards_2023.jpg?resize=350%2C200&ssl=1" class="img-responsive" alt="OfferUp CEO Nick Huzar">                        </a>
                        <p class="small"><strong><a href="https://www.geekwire.com/2017/geekwire-awards-marketing-machine-learning-vote-favorite-app-year/">GeekWire Awards: From marketing to machine learning, vote for your favorite App of the Year</a></strong></p>
                        <time class="published" datetime="2017-04-17T20:26:29+00:00"></time>
                        <time class="updated" datetime="2017-04-17T21:36:08+00:00"></time>
                    </header>
                </article>
                </div></div></section>
<nav class="post-nav post-nav-single visible-xs-block">
    <ul>
        <li class="previous-story">
        <a href="https://www.geekwire.com/2018/vr-social-sphere-mopops-cutting-edge-holodome-means-future-shared-reality/" rel="prev"><span class="icon-arrow-left2"></span><h6>Previous Story</h6><span class="text-muted">VR in a social sphere: What MoPOP&#8217;s cutting-edge Holodome means for the future of shared &#8216;reality&#8217;</span></a>        </li>
        <li class="next-story">
        <a href="https://www.geekwire.com/2018/fair-competition-facebook-raises-status-ai-research-labs-seattle-pittsburgh/" rel="next"><h6>Next Story</h6><span class="text-muted">FAIR competition? Facebook creates official AI labs in Seattle and Pittsburgh, vying for top talent</span><span class="icon-arrow-right2"></span></a>        </li>
    </ul>
</nav>
<div id="subscribe-box-mobile" class="visible-xs-block">
        <div>Like what you're reading? Subscribe to GeekWire's free newsletters to catch every headline</div>
        <form action="//geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-mobile-subscribe-form" name="mc-mobile-subscribe-form" novalidate>
        <div class="form-group">
            <div class="input-group">
                <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-mobile" value="" class="form-control input-sm">
                <label class="sr-only" for="mce-email-mobile">Email address</label>
                <span class="input-group-btn">
                    <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-mobile">Subscribe</button>
                </span>
            </div>
        </div>
        <div id="newsletter-list-mobile" class="newsletter-list collapse">
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][2]" id="mce-daily-mobile" value="2" checked>
                    <strong>GeekWire Daily</strong> - Top headlines daily
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][4]" id="mce-weekly-mobile" value="4" checked>
                    <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][256]" id="mce-tldr-mobile" value="256" >
                    <strong>GeekWire TLDR Afternoon Report</strong> - Afternoon roundup of top GeekWire stories, delivered each weekday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" value="1" name="group[17][1]" id="mce-sports-mobile">
                    <strong>GeekWire Sports Tech</strong> - The intersection of sports & technology, delivered weekly
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" value="16" name="group[17][16]" id="mce-space-mobile">
                    <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][32]" value="32" id="mce-podcast-mobile" >
                    <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][64]" value="64" id= "mce-cloudtech-mobile"  checked>
                    <strong>GeekWire Cloud Tech Weekly</strong> &mdash; Cloud and developer technology, delivered weekly
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][8]" value="8" id="mce-midweek-mobile">
                    <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                </label>
            </div>
            <div class="checkbox">
                <label>
                    <input type="checkbox" name="group[17][128]" value="128" id= "mce-deals-mobile">
                    <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                </label>
            </div>
        </div>
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
    </form>
</div>
<div class="mobile-after-newsletter visible-xs-block text-center lazy-ad"></div>
<section id="comments">
    <h3 class="section_header">Comments</h3>
    <div class="row">
        <div class="col-md-8">
            
<div id="disqus_thread"></div>
        </div>
        <div class="col-md-4"> 
        <!-- 300x250_comments -->
            <div id="ad-300x250_comments" class="lazy-ad" data-loader="comments"></div>
        </div>
    </div>
</section>
<section id="most-popular">
    <h3 class="section_header">Most Popular on GeekWire</h3>
    <div class="row">
        <div class="col-md-8">
            <ul id="most-popular-list" class="list-unstyled"><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2018/hate-working-web-browser-new-breed-software-bundling-cloud-based-apps-single-interface/"><img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2018/05/station.png?resize=100%2C67&ssl=1" alt="Hate working in a web browser? How a new breed of software is bringing cloud-based apps into a single interface"></a><p class="small"><strong><a href="https://www.geekwire.com/2018/hate-working-web-browser-new-breed-software-bundling-cloud-based-apps-single-interface/">Hate working in a web browser? How a new breed of software is bringing cloud-based apps into a single interface</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2018/amazon-suspends-construction-seattle-city-considers-new-tax-biggest-businesses/"><img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2017/11/Amazon-Treehouse-9.png?resize=100%2C67&ssl=1" alt="Amazon suspends construction in Seattle while the city considers a new tax on its biggest businesses"></a><p class="small"><strong><a href="https://www.geekwire.com/2018/amazon-suspends-construction-seattle-city-considers-new-tax-biggest-businesses/">Amazon suspends construction in Seattle while the city considers a new tax on its biggest businesses</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2018/one-year-chevrolet-bolt-ev-takeaways-immersion-electric-driving/"><img src="https://i2.wp.com/cdn.geekwire.com/wp-content/uploads/2018/05/Bolt-EV-up-close.jpg?resize=100%2C67&ssl=1" alt="The Chevrolet Bolt EV"></a><p class="small"><strong><a href="https://www.geekwire.com/2018/one-year-chevrolet-bolt-ev-takeaways-immersion-electric-driving/">One year with the Chevrolet Bolt EV: Takeaways from my immersion into all-electric driving</a></strong></p></li><li class="clearfix"><a class="pull-left" href="https://www.geekwire.com/2018/amazon-open-new-416k-square-foot-office-vancouver-will-hire-3000-new-jobs/"><img src="https://i1.wp.com/cdn.geekwire.com/wp-content/uploads/2018/04/2017-07-18_PostOfficeRendering.jpg?resize=100%2C67&ssl=1" alt="Amazon to open new 416K square-foot office in Vancouver, will hire for 3,000 new jobs"></a><p class="small"><strong><a href="https://www.geekwire.com/2018/amazon-open-new-416k-square-foot-office-vancouver-will-hire-3000-new-jobs/">Amazon to open new 416K square-foot office in Vancouver, will hire for 3,000 new jobs</a></strong></p></li></ul>        </div>
        <div class="col-md-4">
            <div id="ad-300x250_most_popular" class="lazy-ad" data-loader="mostPopular"></div>
        </div>
    </div>
</section>
<section id="geekwork">
    <h3 class="section_header">Job Listings on GeekWork</h3>
    <div class="row">
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/valant-seattle-2-devops-engineer/"><img src="https://cdn.geekwire.com/wp-content/uploads/sites/2/2016/08/Valant_logo_clear-150x55.png" alt="DevOps Engineer"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/valant-seattle-2-devops-engineer/">DevOps Engineer</a></strong>Valant</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-ballard-2-customer-experience-specialist/"><img src="https://cdn.geekwire.com/wp-content/uploads/sites/2/2018/04/RadPowerBikeLogoWordsBelow™-150x85.png" alt="Customer Experience Specialist"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-ballard-2-customer-experience-specialist/">Customer Experience Specialist</a></strong>Rad Power Bikes</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/valant-seattle-2-vp-of-engineering/"><img src="https://cdn.geekwire.com/wp-content/uploads/sites/2/2016/08/Valant_logo_clear-150x55.png" alt="VP of Engineering"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/valant-seattle-2-vp-of-engineering/">VP of Engineering</a></strong>Valant</div></div>                </div>
            </div>
        </div>
        <div class="col-xs-12 col-md-6">
            <div class="job_listings">
                <div class="job_listings_tbody">
                    <div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/stealth-startup-seattle-wa-2-manager-of-engineering-cloud-architecture/"><img src="https://cdn.geekwire.com/wp-content/uploads/sites/2/2018/05/stealth-startup-logo-150x150.jpg" alt="Manager of Engineering, Cloud Architecture"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/stealth-startup-seattle-wa-2-manager-of-engineering-cloud-architecture/">Manager of Engineering, Cloud Architecture</a></strong>Stealth Startup</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/ada-developers-academy-seattle-2-software-development-instructor-teacher/"><img src="https://cdn.geekwire.com/wp-content/uploads/sites/2/2018/04/Ada-Logo-SQUARE-tree-words-150x150.jpg" alt="Software Development Instructor/Teacher"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/ada-developers-academy-seattle-2-software-development-instructor-teacher/">Software Development Instructor/Teacher</a></strong>Ada Developers Academy</div></div><div class="job_listing_row"><div class="job_logo"><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-seattle-ballard-wa-2-retail-specialist/"><img src="https://cdn.geekwire.com/wp-content/uploads/sites/2/2018/04/RadPowerBikeLogoWordsBelow™-150x85.png" alt="Retail Specialist"></a></div><div class="job_title"><strong><a href="https://www.geekwire.com/jobs/job/rad-power-bikes-seattle-ballard-wa-2-retail-specialist/">Retail Specialist</a></strong>Rad Power Bikes</div></div>                </div>
            </div>
        </div>
    </div>
    <div id="job_listings_caption">Find more jobs on <a href="/jobs/">GeekWork</a>. Employers, <a href="/jobs/pricing/">post a job here</a>.</div>
</section>
<div id="mobile-share-bar" class="visible-xs-block">
    <div class="btn-group btn-group-justified" role="group">
        <a class="btn btn-facebook fb-share" role="button"><span class="icon-facebook"></span></a>
        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F&amp;via=GeekWire&amp;text=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;related=%3AAuthor" class="btn btn-twitter" role="button"><span class="icon-twitter"></span></a>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F&amp;title=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;summary=In%20January%2C%20when%20Jesse%20Patel%20announced%20plans%20to%20overhaul%20WorkFlowy%2C%20his%20quirky-but-powerful%20outline%20app%2C%20he%20appealed%20for%20mercy.%20%E2%80%9CIf%20you%20are%20frustrated%2C%20just%20remember%20that%20we%20are%20trying%20really%20hard%20and%20that%20harsh%20words%20genuinely%20sting%2C%E2%80%9D%20he%20wrote%20on%20the%20company%E2%80%99s%20blog.%20It%20wasn%E2%80%99t%20your%20usual%20Silicon%E2%80%A6&amp;source=GeekWire" class="btn btn-linkedin" role="button"><span class="icon-linkedin"></span></a>
        <a href="mailto:?subject=At%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy&amp;body=Article%20from%20GeekWire:%0D%0A%0D%0AAt%20top%20of%20WorkFlowly%20founder%E2%80%99s%20to-do%20list%3A%20Keeping%20his%20app%E2%80%99s%20cult-like%20following%20happy%0D%0A%0D%0Ahttps%3A%2F%2Fwww.geekwire.com%2F2018%2Fworkflowly-founder-new-list-update-popular-app-keeping-purists-happy%2F%0D%0A" class="btn btn-primary btn-mailto" role="button"><span class="icon-envelop"></span></a>
    </div>
</div>
      </main><!-- /.main -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->
        <div id="newsletter-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog">
            <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title">Subscribe to GeekWire Newsletters</h4>
            </div>
            <div class="modal-body">
                <form action="//geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-category-subscribe-form" name="mc-category-subscribe-form" novalidate>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-modal" value="" class="form-control input-sm">
                            <label class="sr-only" for="mce-email-modal">Email address</label>
                            <span class="input-group-btn">
                                <button class="btn btn-primary btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-modal">Subscribe</button>
                            </span>
                        </div>
                    </div>
                    <div id="newsletter-list-modal">
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][2]" id="mce-daily-modal" value="2" checked>
                                <strong>GeekWire Daily</strong> - Top headlines daily
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][4]" id="mce-weekly-modal" value="4" checked>
                                <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][256]" id="mce-tldr-modal" value="256">
                                <strong>GeekWire TLDR Afternoon Report</strong> - Afternoon roundup of top GeekWire stories, delivered each weekday
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" value="1" name="group[17][1]" id="mce-sports-modal">
                                <strong>GeekWire Sports Tech</strong> - The intersection of sports & technology, delivered weekly
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" value="16" name="group[17][16]" id="mce-space-modal">
                                <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][32]" value="32" id="mce-podcast-modal">
                                <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][64]" value="64" id= "mce-cloudtech-modal" checked>
                                <strong>GeekWire Cloud Tech Weekly</strong> &mdash; Cloud and developer technology, delivered weekly
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][8]" value="8" id="mce-midweek-modal">
                                <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                            </label>
                        </div>
                        <div class="checkbox">
                            <label>
                                <input type="checkbox" name="group[17][128]" value="128" id= "mce-deals-modal">
                                <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                            </label>
                        </div>
                    </div>
                    <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                </form>
            </div>
            </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
    </div><!-- /.modal -->
      <footer class="content-info">
      <section id="sponsor_posts">
        <div class="container">
            <h3 class="section_header">A Word From Our Sponsors</h3>
            <div class="row">
                <div class="hidden-xs">
                                    <div class="col-md-2-4 sponsor-post-footer">
                        <a href="https://www.geekwire.com/events/geekwire-awards-2018-presented-wave-business/">                            <img width="200" height="225" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2013/01/Awards-200x225-200x225.jpg">                        </a>
                        <div class="small"><strong>GeekWire Awards 2018: Last chance for tickets</strong> <a href="https://www.geekwire.com/events/geekwire-awards-2018-presented-wave-business/">The Awards sell out every year, get your tickets today.</a></div>
                                            </div>
                                    <div class="col-md-2-4 sponsor-post-footer">
                        <a href="http://bit.ly/RedefineReality" rel="nofollow" data-campaign="UW CoMotion SP 4.30.18">                            <img width="200" height="225" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/Comotion_social_200x225psd-200x225.jpg">                        </a>
                        <div class="small"><strong>A virtual content studio is helping shape the future of an industry — and everyone is included</strong> <a href="http://bit.ly/RedefineReality" rel="nofollow" data-campaign="UW CoMotion SP 4.30.18">Empowering Diverse Storytellers</a></div>
                                            </div>
                                    <div class="col-md-2-4 sponsor-post-footer">
                        <a href="https://www.geekwire.com/sponsor-post/aws-cost-management-best-way-reduce-aws-cost/">                            <img width="200" height="178" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/thumbnail-225x200-200x178.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/thumbnail-225x200-200x178.png 200w, https://cdn.geekwire.com/wp-content/uploads/2018/04/thumbnail-225x200.png 225w" data-lazy-sizes="(max-width: 200px) 100vw, 200px">                        </a>
                        <div class="small"><strong>AWS cost management: The best way to reduce your AWS cost.</strong> <a href="https://www.geekwire.com/sponsor-post/aws-cost-management-best-way-reduce-aws-cost/">Read More</a></div>
                                            </div>
                                    <div class="col-md-2-4 sponsor-post-footer">
                        <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow" data-campaign="Seattle University Engineering SP 4.20.18">                            <img width="200" height="225" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/200X225-SU-4-18-200x225.jpg">                        </a>
                        <div class="small"><strong>Take your career to the next level.</strong> <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow" data-campaign="Seattle University Engineering SP 4.20.18">Information session May 8th 4:30-6:00 pm  </a></div>
                                            </div>
                                    <div class="col-md-2-4 sponsor-post-footer">
                        <a href="https://www.geekwire.com/sponsor-post/story-telling-people-essence-digital-transformation/">                            <img width="175" height="231" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/Consulting2.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/Consulting2.jpg 175w, https://cdn.geekwire.com/wp-content/uploads/2018/04/Consulting2-76x100.jpg 76w" data-lazy-sizes="(max-width: 175px) 100vw, 175px">                        </a>
                        <div class="small"><strong>Story-Telling and People: The Essence of Digital Transformation</strong> <a href="https://www.geekwire.com/sponsor-post/story-telling-people-essence-digital-transformation/">Read More</a></div>
                                            </div>
                                                </div>

                <div class="visible-xs-block">
                                    <div class="sponsor-post-footer">
                        <div class="col-xs-4">
                            <a href="https://www.geekwire.com/events/geekwire-awards-2018-presented-wave-business/">                                <img width="200" height="225" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2013/01/Awards-200x225-200x225.jpg">                            </a>
                        </div>
                        <div class="col-xs-8">
                            <div class="small"><strong>GeekWire Awards 2018: Last chance for tickets</strong> <a href="https://www.geekwire.com/events/geekwire-awards-2018-presented-wave-business/">The Awards sell out every year, get your tickets today.</a></div>
                        </div>
                                                <div class="clearfix visible-xs-block"></div>
                    </div>
                                <div class="sponsor-post-footer">
                        <div class="col-xs-4">
                            <a href="http://bit.ly/RedefineReality" rel="nofollow" data-campaign="UW CoMotion SP 4.30.18">                                <img width="200" height="225" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/Comotion_social_200x225psd-200x225.jpg">                            </a>
                        </div>
                        <div class="col-xs-8">
                            <div class="small"><strong>A virtual content studio is helping shape the future of an industry — and everyone is included</strong> <a href="http://bit.ly/RedefineReality" rel="nofollow" data-campaign="UW CoMotion SP 4.30.18">Empowering Diverse Storytellers</a></div>
                        </div>
                                                <div class="clearfix visible-xs-block"></div>
                    </div>
                                <div class="sponsor-post-footer">
                        <div class="col-xs-4">
                            <a href="https://www.geekwire.com/sponsor-post/aws-cost-management-best-way-reduce-aws-cost/">                                <img width="200" height="178" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/thumbnail-225x200-200x178.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/thumbnail-225x200-200x178.png 200w, https://cdn.geekwire.com/wp-content/uploads/2018/04/thumbnail-225x200.png 225w" data-lazy-sizes="(max-width: 200px) 100vw, 200px">                            </a>
                        </div>
                        <div class="col-xs-8">
                            <div class="small"><strong>AWS cost management: The best way to reduce your AWS cost.</strong> <a href="https://www.geekwire.com/sponsor-post/aws-cost-management-best-way-reduce-aws-cost/">Read More</a></div>
                        </div>
                                                <div class="clearfix visible-xs-block"></div>
                    </div>
                                <div class="sponsor-post-footer">
                        <div class="col-xs-4">
                            <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow" data-campaign="Seattle University Engineering SP 4.20.18">                                <img width="200" height="225" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/200X225-SU-4-18-200x225.jpg">                            </a>
                        </div>
                        <div class="col-xs-8">
                            <div class="small"><strong>Take your career to the next level.</strong> <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow" data-campaign="Seattle University Engineering SP 4.20.18">Information session May 8th 4:30-6:00 pm  </a></div>
                        </div>
                                                <div class="clearfix visible-xs-block"></div>
                    </div>
                                <div class="sponsor-post-footer">
                        <div class="col-xs-4">
                            <a href="https://www.geekwire.com/sponsor-post/story-telling-people-essence-digital-transformation/">                                <img width="175" height="231" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive wp-post-image" alt="" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2018/04/Consulting2.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2018/04/Consulting2.jpg 175w, https://cdn.geekwire.com/wp-content/uploads/2018/04/Consulting2-76x100.jpg 76w" data-lazy-sizes="(max-width: 175px) 100vw, 175px">                            </a>
                        </div>
                        <div class="col-xs-8">
                            <div class="small"><strong>Story-Telling and People: The Essence of Digital Transformation</strong> <a href="https://www.geekwire.com/sponsor-post/story-telling-people-essence-digital-transformation/">Read More</a></div>
                        </div>
                                                <div class="clearfix visible-xs-block"></div>
                    </div>
                                        </div>
            </div>
        </div>
    </section>
        <section id="sponsors">
        <div class="container">
            <h4>Galactic Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="galactic-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.salesforce.com/" rel="nofollow">
                                                <img width="200" height="140" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Salesforce" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2016/06/Salesforce-200x140.png" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-6 col-md-4">
                        <div class="galactic-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://bit.ly/1djJHc1" rel="nofollow">
                                                <img width="300" height="131" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Bank of America" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2015/05/bank-of-america1-300x131.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2015/05/bank-of-america1-300x131.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2015/05/bank-of-america1.jpg 320w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div></div><h4>Platinum Sponsors</h4><div class="row">                    <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.ey.com/" rel="nofollow">
                                                <img width="146" height="150" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="EY" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002.jpg 146w, https://cdn.geekwire.com/wp-content/uploads/2014/12/EY-Logo-293x3002-97x100.jpg 97w" data-lazy-sizes="(max-width: 146px) 100vw, 146px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://business.wavebroadband.com/" rel="nofollow">
                                                <img width="300" height="118" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Wave Business" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-300x118.png 300w, https://cdn.geekwire.com/wp-content/uploads/2016/12/Wave_Logo_WaveBiz_RGB-630x249.png 630w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div>                    <div class="col-xs-6 col-md-4">
                        <div class="platinum-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.smartsheet.com/" rel="nofollow">
                                                <img width="300" height="49" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Smartsheet" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core-300x49.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core-300x49.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core-630x103.png 630w, https://cdn.geekwire.com/wp-content/uploads/2017/03/logo-full-core.png 1221w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-md visible-lg"></div></div><h4>Gold Sponsors</h4><div class="row">                    <div class="col-xs-4 col-md-3">
                        <div class="gold-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://upsconnect.com/geekwire" rel="nofollow">
                                                <img width="300" height="154" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="UPS Connect" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/09/UPSRGB-300x154.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2014/09/UPSRGB-300x154.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2014/09/UPSRGB.jpg 359w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-4 col-md-3">
                        <div class="gold-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.moz.com/" rel="nofollow">
                                                <img width="300" height="87" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Moz" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/Aqua-Roger-Blue-logo-300x87-e1418058203398.jpg" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-4 col-md-3">
                        <div class="gold-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.knoll.com/knoll_home.jsp" rel="nofollow">
                                                <img width="300" height="112" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Knoll" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/knollred-300x112-e1418020796603.png" />                                            </a>
                                        </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div></div><h4>Silver Sponsors</h4><div class="row">                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.wsgr.com/" rel="nofollow">
                                                <img width="300" height="135" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="WSGR" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/WSGR-bug_RGB-300x135-e1418058700891.jpg" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.sirqul.com" rel="nofollow">
                                                <img width="300" height="87" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Sirqul" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2015/11/sirqul_logo-300x87.jpg" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.realself.com/" rel="nofollow">
                                                <img width="300" height="66" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="RealSelf" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2012/07/Copy-of-rs_logo_coral_RGB-300x66.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2012/07/Copy-of-rs_logo_coral_RGB-300x66.png 300w, https://cdn.geekwire.com/wp-content/uploads/2012/07/Copy-of-rs_logo_coral_RGB-630x139.png 630w, https://cdn.geekwire.com/wp-content/uploads/2012/07/Copy-of-rs_logo_coral_RGB.png 977w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.firsttechfed.com/" rel="nofollow">
                                                <img width="300" height="92" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="First Tech" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/FT_logo_rebrand-300x92-e1418058780854.jpg" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.avalara.com/" rel="nofollow">
                                                <img width="300" height="119" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Avalara" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-300x119.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-300x119.png 300w, https://cdn.geekwire.com/wp-content/uploads/2014/08/NEW-Avalara_Logo_Tagline_RGB-01-cropped-630x250.png 630w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://offerupnow.com/" rel="nofollow">
                                                <img width="300" height="73" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="OfferUp" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2017/09/Green_OU_Logo-1-300x73.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2017/09/Green_OU_Logo-1-300x73.png 300w, https://cdn.geekwire.com/wp-content/uploads/2017/09/Green_OU_Logo-1-630x154.png 630w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-md visible-lg"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://bit.ly/1JhUj8C" rel="nofollow">
                                                <img width="300" height="300" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Level11" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-300x300.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-300x300.png 300w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-150x150.png 150w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11-100x100.png 100w, https://cdn.geekwire.com/wp-content/uploads/2014/10/level11.png 417w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="http://www.perkinscoie.com/" rel="nofollow">
                                                <img width="300" height="66" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Perkins Coie" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/perkins-coie-rgb-300x66.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/perkins-coie-rgb-300x66.jpg 300w, https://cdn.geekwire.com/wp-content/uploads/2014/08/perkins-coie-rgb-620x136.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="clearfix visible-xs"></div>                    <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.wellsfargo.com/theprivatebank" rel="nofollow">
                                                <img width="267" height="150" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Wells Fargo" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539.png 267w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-200x112.png 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/1C_TPBStacked_logo_HEX_web1-e1418020620539-150x84.png 150w" data-lazy-sizes="(max-width: 267px) 100vw, 267px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                        <div class="col-xs-3 col-md-2">
                        <div class="silver-sponsor-box">
                            <div class="sponsor-content">
                                <div class="sponsor-content-table">
                                    <div class="sponsor-logo-row">
                                        <div class="sponsor-logo-cell">
                                            <a href="https://www.seattleu.edu/scieng/computer-science/" rel="nofollow">
                                                <img width="231" height="300" src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="img-responsive" alt="Seattle University" data-lazy-src="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg" data-lazy-srcset="https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-231x300.jpg 231w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-592x768.jpg 592w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-620x804.jpg 620w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-200x259.jpg 200w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb-77x100.jpg 77w, https://cdn.geekwire.com/wp-content/uploads/2014/08/Seattle-U-Engineeringrgb.jpg 671w" data-lazy-sizes="(max-width: 231px) 100vw, 231px" />                                            </a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    </div>        </div>
    </section>
      <section id="gw_footer">
          <div class="container">
              <div class="row">
                  <div class="col-md-4">
                      <h3>About</h3>
                      <ul class="list-unstyled">
                          <li><a href="/about-geekwire/">About GeekWire</a></li>
                          <li><a href="/contact-us/">Contact Us</a></li>
                          <li><a href="/advertise/">Ask About Advertising</a></li>
                          <li><a href="/tips/">Send Us a Tip</a></li>
                          <li><a href="/startup-spotlight-apply/">Apply for Startup Spotlight</a></li>
                          <li><a href="/apply-geekwire-geek-of-the-week/">Apply for Geek of the Week</a></li>
                          <li><a href="/memberships/">Become a GeekWire Member</a></li>
                          <li><a href="/submit-startup/">Join Our Startup List</a></li>
                          <li><a href="http://geekwirereprints.magreprints.com/">Reprints and Permissions</a></li>
                      </ul>
                                      </div>
                  <div class="col-md-4">
                      <h3>Follow</h3>
                      <ul class="list-inline lead">
                          <li><a href="https://www.facebook.com/geekwire"><span class="icon-facebook"></span></a></li>
                          <li><a href="https://twitter.com/intent/user?screen_name=geekwire"><span class="icon-twitter"></span></a></li>
                          <li><a href="https://www.linkedin.com/company/geekwire"><span class="icon-linkedin"></span></a></li>
                          <li><a href="https://www.instagram.com/geekwire/"><span class="icon-instagram"></span></a></li>
                          <li><a href="/rss-feeds/"><span class="icon-feed2"></span></a></li>
                          <li><a href="/podcast/"><span class="icon-mic"></span></a></li>
                          <li><a href="https://www.youtube.com/subscription_center?add_user=GeekWire"><span class="icon-youtube3"></span></a></li>
                      </ul>
                      <h3>GeekWire Newsletters</h3>
                      <p>Catch every headline in your inbox</p>
                      <form action="//geekwire.us2.list-manage.com/subscribe/post?u=7d9669cf206fb932dea38e25e&amp;id=4e93fc7dfd" method="post" id="mc-footer-subscribe-form" name="mc-footer-subscribe-form" novalidate>
                          <div class="form-group">
                              <div class="input-group">
                                  <input type="email" placeholder="Enter your email address" name="EMAIL" id="mce-email-footer" value="" class="form-control input-sm">
                                  <label class="sr-only" for="mce-email-footer">Email address</label>
                                  <span class="input-group-btn">
                                      <button class="btn btn-default btn-sm" type="submit" value="Subscribe" name="subscribe" id="mc-subscribe-footer">Subscribe</button>
                                  </span>
                              </div>
                          </div>
                          <div id="newsletter-list-footer" class="newsletter-list collapse">
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][2]" id="mce-daily-footer" value="2" checked>
                                        <strong>GeekWire Daily</strong> - Top headlines daily
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][4]" id="mce-weekly-footer" value="4" checked>
                                        <strong>GeekWire Weekly</strong> - Most-read stories of the week, delivered Sunday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][256]" id="mce-tldr-footer" value="256" >
                                        <strong>GeekWire TLDR Afternoon Report</strong> - Afternoon roundup of top GeekWire stories, delivered each weekday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="1" name="group[17][1]" id="mce-sports-footer">
                                        <strong>GeekWire Sports Tech</strong> - The intersection of sports & technology, delivered weekly
                                    </label>
                                </div>
                               <div class="checkbox">
                                    <label>
                                        <input type="checkbox" value="16" name="group[17][16]" id="mce-space-footer">
                                        <strong>GeekWire Space & Science</strong> - Weekly headlines from Alan Boyle, award-winning aerospace and science editor
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][32]" value="32" id="mce-podcast-footer">
                                        <strong>GeekWire Podcasts</strong> &mdash; Weekly update with our latest audio episodes
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][64]" value="64" id= "mce-cloudtech-footer" checked>
                                        <strong>GeekWire Cloud Tech Weekly</strong> &mdash; Cloud and developer technology, delivered weekly
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][8]" value="8" id="mce-midweek-footer">
                                        <strong>GeekWire Mid-week Update</strong> &mdash; Most-read stories so far this week, delivered Wednesday
                                    </label>
                                </div>
                                <div class="checkbox">
                                    <label>
                                        <input type="checkbox" name="group[17][128]" value="128" id= "mce-deals-footer">
                                        <strong>GeekWire Local Deals</strong> &mdash; Special offers for Pacific Northwest area readers
                                    </label>
                                </div>
                          </div>
                          <div style="position: absolute; left: -5000px;"><input type="text" name="b_7d9669cf206fb932dea38e25e_4e93fc7dfd" tabindex="-1" value=""></div>
                      </form>
                                      </div>
                  <div class="col-md-4">
                      <h3>GeekWire Apps</h3>
                      <ul class="list-unstyled">
                          <li><a href="http://itunes.apple.com/us/app/geekwire/id482653203?mt=8"><span class="icon-apple2"></span> iOS</a></li>
                          <li><a href="https://play.google.com/store/apps/details?id=com.geekwire&amp;hl=en"><span class="icon-android"></span> Android</a></li>
                          <li><a href="https://apple.news/T-EsjXXc_SUaixm4bcBSpAw"><span class="icon-newspaper"></span> Apple News</a></li>
                          <li><a href="https://play.google.com/store/newsstand/news?id=CAowr7HbCg"><span class="icon-google"></span> Google Play Newsstand</a></li>
                      </ul>
                      <h4><a href="/devblog/">GeekWire Developer Blog</a></h4>
                                      </div>
              </div>
              <div class="row">
                  <div class="col-xs-12 col-md-4"><small><a href="#"><span class="icon-arrow-up6"></span> Return to Top of Page</a></small></div>
                  <div class="col-xs-12 col-md-4"><small><a href="/privacy/">Privacy Policy</a> | <a href="/termsofuse/">Terms of Use</a></small></div>
                  <div class="col-xs-12 col-md-4"><small>&copy; 2011-2018 GeekWire, LLC</small></div>
              </div>
          </div>
      </section>
</footer>
  <script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18289459" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18289459&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --> 
<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-bcx6n9uF4x_0A"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bcx6n9uF4x_0A.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Global site tag (gtag.js) - Google AdWords: 925856747 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-925856747"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-925856747');
</script>
<script>
_linkedin_data_partner_id = "44669";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel="stylesheet" href="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?ver=4.9.5">
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"geekwire"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"413201 https:\/\/www.geekwire.com\/?p=413201","disqusShortname":"geekwire","disqusTitle":"At top of WorkFlowly founder\u2019s to-do list: Keeping his app\u2019s cult-like following happy","disqusUrl":"https:\/\/www.geekwire.com\/2018\/workflowly-founder-new-list-update-popular-app-keeping-purists-happy\/","postId":"413201"};
/* ]]> */
</script>
<script src="https://www.geekwire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=6.1"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.1"></script>
<script src="https://www.geekwire.com/wp-content/themes/geekwire/dist/scripts/main-5dfa40fc01.js"></script>
<script src="https://www.geekwire.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'20980079',post:'413201',tz:'-7',srv:'www.geekwire.com'} ]);
	_stq.push([ 'clickTrackerInit', '20980079', '413201' ]);
</script>

</body>
</html>
<!--
	generated 1318 seconds ago
	generated in 1.904 seconds
	served from batcache in 0.013 seconds
	expires in 482 seconds
-->
